Jump to content

Missionary7

Members
  • Posts

    2
  • Joined

  • Last visited

    Never

Reputation

0 Neutral
  1. Here's the GSI log link https://www.getsysteminfo.com/report/2e62b7d61bba444ad668d5d46618efd5
  2. OS: Windows 10 Home, 64-bit Browsers: Firefox, Chrome, Internet Explorer, Microsoft Edge, Discord, Steam I've been using Kaspersky for a few years now. Since around roughly 1 (2018) year ago, I began experiencing a complete cutoff from the internet. At first, I didn't realize it was Kaspersky that was doing it, but thought there was a problem with my computer itself. When this happens, I cannot open or load any new web pages, or refresh currently open web pages. When I try, absolutely nothing happens. I don't even get an error saying that that Firefox (or other browser) cannot find that site. LITERALLY NOTHING happens. I click the refresh button, or press ENTER after typing the URL or entering search parameters in the browser's search field, and NOTHING happens at all. I proved it was Kaspersky that was cutting off internet access by completely exiting Kaspersky, so that it was completely shut down. As soon as I did, I was once again able to access the internet normally. I have since repeated this process over a dozen times with the exact same result. Once disabling Kaspersky and getting pages to load, I can immediately turn Kaspersky back on, and the internet remains accessible for a short time, before my access is once again lost. I can repeat this process only 2 or 3 times before the disabling of Kaspersky fails to restore acesss, and I have to reboot my PC in order to restore internet access.
×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.