Jump to content

MariusK

Members
  • Posts

    10
  • Joined

  • Last visited

  1. Hallo zusammen, es hat inzwischen funktioniert, nachdem ich Forticlient wie im Screenshot zu den vertrauenswürdigen Anwendungen hinzugefügt habe (davor war nur com.fortinet.forticlient.macos eingetragen). Weiterhin habe ich Port 443 aus den überwachten Ports entfernt. Grüße Marius
  2. Hallo zusammen, Produkte und Versionen im Einsatz: KSC 13.2 Mac OS 12 Monterey KES 11.2.1.145 Administrationsagent 13.0.0.40 Forticlient VPN wir haben aktuell das Problem, dass wenn Mac-Anwender im Homeoffice sind und den VPN erfolgreich verbinden, kein Netzverkehr zum Firmennetz besteht. Weiterhin kann auch auf keine Webseite mehr zugegriffen werden (auch freies Internet). Sobald der Schutz von KES deaktiviert, oder KES deinstalliert wird, funktioniert der VPN wieder einwandfrei. Wir haben bereits versucht, com.fortinet.forticlient.macos in den Richtlinien zu den vertrauenswürdigen Anwendungen hinzuzufügen. An welchen Einstellungen könnte das liegen? Gibt es Logs, die aussagen, was genau blockiert wird? Grüße Marius
  3. Hallo, Version im Einsatz: KSC 12.2.0.4376 Unser KSC findet Geräte per AD-Abfrage. Wenn Geräte bei unseren Kunden keine Kaspersky Anwendungen erhalten sollen, haben wir normalerweise die Geräte in eine OU verschoben und die AD-Abfrage für diese OU ausgeschaltet. Jedoch haben wir jetzt den Fall, dass ein Gerät, das keine Kaspersky Anwendungen erhalten soll, in einer OU mit Geräten sein MUSS, die per KSC verwaltet werden sollen. Meine Frage: kann man für ein einzelnes Gerät die AD-Abfrage ausschalten und nicht für eine ganze OU? Ich finde keine Option dafür. Mit freundlichen Grüßen Marius
  4. Hallo, Produkte + Versionen im Einsatz: KSC 13 KES für Mac 11.2.0.185 Network Agent für Mac 13.0.0.40 Mac OS: 12.01 Monterey mit M1 Chip oder Intel Chip ich wollte mit KSC 13 den Network Agent 13.0.0.40 auf einem neuen Mac mit Mac OS 12.01 Monterey (M1 Chip) testweise per Remote verteilen und installieren. Dies schlug fehl mit der Fehlermeldung “Die Version des Betriebssystems wird nicht unterstützt”. Der Mac hatte noch keinen Network Agent, also gab ich auch ein Adminkonto an. Wenn man in der Installationsaufgabe den Check nach OS Version ausschaltet, kommt die Fehlermeldung, dass der Mac möglicherweise gerade offline ist, was nicht der Fall ist. Auf Installieren von Kaspersky Endpoint Security 11 für Mac las ich dann, dass man ein Konfigurationsprofil benötige, damit es funktioniert. Nachdem das Profil installiert wurde kommt jedoch bei der Installation des Agents weiterhin dieselbe Fehlermeldung. Wenn man jedoch manuell den Networkagent auf den Mac zieht und installiert, funktioniert es. Danach wird der Mac auch von KSC erkannt und man kann KES problemlos per Remote installieren. Wir möchten KES bei vielen Macs auf einmal ausrollen. Woran könnte es liegen, dass die Verteilung des Network Agents fehlschlägt? Grüße Marius
  5. Hallo Alex, das Häkchen war nie gesetzt und wir haben auch bereits eine weitere Update Aufgabe, die bei Programmstart läuft und verzögert wird. Kann es noch eine andere Ursache für die Ereignisse geben? Grüße Marius
  6. Hallo zusammen, wir haben bei einem Kunden KSC 12 und KES 11.4.0.233 im Einsatz (wir testen aktuell noch KES 11.7) und bekommen in der Ereignisauswahl “Kritische Ereignisse” häufig folgende Meldung angezeigt: Hier ist das Gerät immer dasselbeHier sind die Geräte immer verschieden Eigenschaften des Ereignisses: Aufgabe “Update (KES 11) //Stündlich”: Das Ereignis tritt nicht bei jedem Gerät auf. Welches Gerät betroffen wird ist scheinbar zufällig. Geräte, bei denen das auftritt, haben alle den Status “OK” und zeigen das Ereignis nicht unter dem Reiter “Ereignisse” des Geräts an. Das Ereignis tritt bei den meisten betroffenen Geräten mehrmals hintereinander in einem kurzem Zeitraum (30 Sekunden Takt) auf und nach ca. 1 Minute nicht mehr. Das spamt unsere “Kritische Ereignisse” Auswahl zu... Wie wird dieses Ereignis verursacht? Grüße Marius
  7. Hallo Alex, sorry, es sind doch KSC 13 und 12 im Einsatz. Kunde 1: KSC & Adminagent: 13.0.0.11247 KES: 11.6.0.394 OS: Windows Server 2012 R2 V6.3 Build 9600 Kunde 2: KSC & Adminagent 12.2.0.4376 KES 11.4.0.233 OS: Windows Server 2012 R2 V6.3 Build 9600 Fast alle Clients haben Win 10 Pro Build 19042 (20H2) Wir lassen auch 1-Mal pro Woche einen Full-Scan laufen. Der schlägt auch manchmal fehl mit derselben Fehlermeldung in der Mail. Grüße Marius
  8. Hallo Alex, es handelt sich um eine lokale DB-Installation. Wir verwenden MSSQL 2014 12.0.4100.1 und KSC 12.2.0.4376. Grüße Marius
  9. Hallo zusammen, wir haben Kaspersky Security Center 12 bei einem Kunden in Betrieb und erhalten ca. 2-Mal pro Monat folgende Meldung per Mail: “Das Ereignis "Die Administrationsserver-Datenbank ist nicht verfügbar." ist auf dem Computer Administrationsserver <XXX> in der Domäne XXX um Mittwoch, 22. September 2021 17:41:52 (GMT+01:00) eingetreten Der Datenbankserver “.\XXX” ist nicht verfügbar. Name der Datenbank "XXX".” Die Aufgabe “Warten des Administrationsservers → Datenbank bedienen” haben wir schon ausführen lassen - Die Mails kommen weiterhin. Wir verwenden eine MSSQL Datenbank. In den Logs der Datenbank kommt kein Fehler vor. Der Fehler hat auch scheinbar keine Auswirkungen. Wieso erhalten wir diese Meldungen? Danke und Grüße Marius
  10. Hallo zusammen, wir benutzen Kaspersky Security Center 11 und 12 bei verschiedenen Kunden. Auf allen Clients ist KES11 installiert. Wir lassen alle 2 Tage auf allen Clients dieser Kunden einen Virenscan laufen, der alle neuen Dateien prüft. Wir haben nun schon seit einiger Zeit vermehrt die Meldung per Mail bekommen, dass die Virenscans bei manchen Geräten fehlschlagen: “Das Ereignis "Aufgabe "Virensuche Windows // Alle 2 Tage (Neue Dateien)" wurde mit Fehler abgeschlossen" ist auf dem Computer XXX in der Domäne XXX um XX:XX:XX Uhr eingetreten Die Aufgabe wurde abgebrochen.” Im Event Viewer auf den Geräten mit dem Fehler erscheint auch häufig zur Zeit des Fehlers diese Warnung: Event Viewer auf einem Client Die Email zu dem Fehler erscheint immer am Morgen nach der Warnung im Event Viewer. Wenn man nach dieser Meldung per KSC einen Virenscan auf dem Client startet, wird dieser meistens erfolgreich ausgeführt. Der Fehler erscheint sporadisch bei verschiedenen Geräten und tritt danach bei demselben Gerät meistens nicht mehr auf. Was ist die Ursache dieses Fehlers? Wie ist dieser zu beheben? Grüße Marius
×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.