Jump to content

Kwnstantinos

Members
  • Posts

    3
  • Joined

  • Last visited

Reputation

4 Neutral
  1. Confirmed, working again as intended! Just update Kaspersky to the latest virus definitions from database (there was no need for me to update Armoury Crate because it was already updated to the latest version), shut down computer completely and then restart for the changes to take effect.
  2. Com'on guys be patient a few days.. @Mikhail Shakhovsaid possibly early next week, it's Saturday!
  3. Unfortunately the same problem occur to me and a glorious "triple format" procedure took place after reading every single related post I could find on internet and in the meantime I was trying to face the problem without any success. Τhe third time got me really frustrated and thus took me quite a bit (all day long) because I was installing Windows Updates and Utilities one by one and after each single installation, I was opening and testing Asus Armoury Crate just to make sure it was functioning as it should while making a restore point as well! Eventually, I found out (the hard way) that the culprit was my beloved Kaspersky Total Security and believe me or not I was extremely relieved at the time (not a mobo problem) but then again I got my self without Cyber Protection. I am using Kapsersky Security Products almost two decades and I have faith in them, dealing the problem ASAP, until then I am exposed so please don't you dare let me down!
×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.