Jump to content

Kobe

Members
  • Posts

    1
  • Joined

  • Last visited

    Never

Reputation

0 Neutral
  1. Same problem. Kaspersky Lab launcher 30% CPU usage. Try switching it off and on again. So go to KIS settings, click on File Anti-Virus, make sure Security level is Optimal, turn File Anti-Virus off, save, confirm. You will receive warning notifications. Turn File Anti-Virus back on, save, confirm. Kaspersky Lab launcher should now be using 0 to 0.4% CPU usage.
×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.