Jump to content

KlaasV

Members
  • Posts

    6
  • Joined

  • Last visited

    Never

Reputation

3 Neutral
  1. Till yesterday I had deselected “Scan secure traffic in Mozilla applications”. I selected “Windows certificate store” (again). (Settings as your picture above).
  2. Previous week I installed an update of Windows 10 (version 1909, release 18363). Today I checked if the bug still existed. So I selected “Scan secured traffic Firefox and Thunderbird”, Scan secure traffic in Mozilla applications The upload went fine, this time! I don't know if this happened by a bug correction of Kaspersky, Google Drive, Firefox or Windows 10…
  3. Yes, the size did matter. The file size was 207 Mb. Uploading a photo of 1 Mb went well.
  4. 1. Windows 10 – 32 bits, Version 10.0.17763 Build 17763 2. Kaspersky KIS 20.0.14.1085 (e) 3. Firefox 70.0.1 (32 bits) 4. Firefox Kaspersky Protection installed, version 30.0.3762.27d-20190319165301. 5. No error messages in KIS. 6. Yes, I de-selected “Scan secure traffic in Mozilla applications”. With success.
  5. This week I couldn’t upload big files on Google Drive with Firefox. With Chrome all went well. Even after deleting the cache and disabling all extensions, it didn’t work. Though I didn’t think Kasperky would be the cause, I disabled Kaspersky and the upload succeeded! I found out that I had to disable Network -> Scan secured traffic Firefox and Thunderbird. So, my problem has been solved, but I mention it in case other members encounter the same problem.
×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.