Jump to content

JohnGosling

Members
  • Posts

    2
  • Joined

  • Last visited

Everything posted by JohnGosling

  1. Before turning off the machine last night, I added the whole AI Suite folder to 'Exclusions' in KIS. Not an ideal solution, but this issue was threatening my ability to log on to Windows due to the USB/Mouse issue. This morning, the machine booted up without issue, with no AI Suite errors and no delays. I don't know whether this is due to the most recent update or to the 'exclusion', but at least my machine is back working properly once again.
  2. I am having the same issue as other users. However, with a slight difference. There had been a problem with renewing my licence due to a Kaspersky issue. On Sat 13th Aug, following instructions from Kaspersky support, I had to purchase a new licence and download the latest version of KIS. The next time I booted the machine, I saw the same Asus related error messages as other users, plus my keyboard didn't work, preventing me from logging in until I did a restart The latter was because the Asus AI Suite contains a facility which affects USB connections and USB-connected devices Other users have suggested that the issue is with the KIS database which was affected from versions released after around Aug 8th. In my case, those database versions were working unproblematically before I installed the latest version of the KIS software. So the issue in question may be related to a combination of the most recent version of the KIS software and recent versions of the database, not simply the recent database versions. Win 10, AI Suite version 3
×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.