Jump to content

iuaFSIUNfyaUYF731

Members
  • Posts

    7
  • Joined

Everything posted by iuaFSIUNfyaUYF731

  1. If unblocking 443 and 80 did not help I'm not sure it is the same problem I had, but I will outline my troubleshooting steps for future internet dwellers and perhaps yourself: If you go to KTS>More Tools>Manage Applications>Application Control>Manage applications>Locate Mozilla>Select Firefox and right click Details and Rules - does it give you an error? about invalid/moved? If so, that was what my problem was. Backing up the old reports database and forcing it to create a new one solved it for me as you see below.
  2. You will not want to leave them off indefinitely. Since that worked, follow these instructions and your problem should be resolved. Make sure to turn the port monitoring back on after. Glad I could help you, it took me some time to find a solution since I had this same problem.
  3. I had the symptoms of the original post occur across a variety of applications. I thought it was a problem with the port monitor component but realized the application management allows modification on a per-application basis and went to check, only to see Kaspersky thought they were invalid/missing and discovered this solution. This resolved the issue for me. Is this caused by a database file corruption? How can this be avoided in the future. Thanks.
  4. Hyper-V must be off as well as other Windows features that use the CPU virtualization flag. Windows will not release the virtualization flag if you use any features Windows has with CPU virtualization, making it impossible to use additional virtualization software (such as Kaspersky's virtualization features). VMWare workstation works perfectly fine with Kaspersky installed, just make sure Hyper-V and other windows virtualization features are disabled. The BIOS virtualization feature must remain enabled, however.
  5. Just ran into a similar issue myself. I believe there is an error in the port monitoring component. Check under network settings > Monitored ports > Monitor selected network ports only > disable 443 and 80. Does that work for you?
  6. Old post, but... Just ran into a similar issue myself. I believe there is an error in the port monitoring component. Check under network settings > Monitored ports > Monitor selected network ports only > disable 443 and 80. Does that work for you?
  7. Just ran into a similar issue myself. I believe there is an error in the port monitoring component. Check under network settings > Monitored ports > Monitor selected network ports only > disable 443 and 80. Does that work for you?
×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.