Jump to content

HOND

Members
  • Posts

    5
  • Joined

  • Last visited

Reputation

0 Neutral
  1. @Danila T. Im so sorry, I did check by wifi… not use ethernet. When I use ethernet, it still stuck on Mac OS 12.3.
  2. @Danila T. Thanks for your response. It starts to work well on macOS 12.3 even if I removed exclusion settings. It has fixed from this os version 12.3. Thanks a lot!
  3. Here are the screenshots which show configured exclusion, IP address and MAC address. (they are masked like you mentioned)
  4. Thanks for the response. I did create an exclusion for the Caldigit ts3 plus, but it keeps blocking the network. Could you check my step for the exclusion is correct? Get IP address (*1) and mac address (*2) for the ethernet on caldigit ts3 plus. set exclusion (Protection > Network Attack Blocker > Preference > Edit the list of trusted computers) Input IP address (*1) and enter Input Mac address (*2) and enter The list displays like this: [IP Address]/32 ::[Mac address]/128
  5. Im not sure this is the same issue as below. Link I can not use internet by using ethernet on usb-hub (Caldigit ts3 plus) But if I unselect the Enable Network Attack Blocker on kaspersky settings, the internet starts working well. Note: wifi is working well always. Spec: M1 max macbook pro 14inch / Monterey 12.2.1 / Kaspersky 21.1.0.150c /Caldigit ts3 plus
×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.