Jump to content

Frank2019

Members
  • Posts

    1
  • Joined

  • Last visited

    Never

Reputation

0 Neutral
  1. I have purchased a license for Internet Security 2019, but the installers for MacOS require at least MacOS 10.12 as basic system. My Mac Server runs MacOS 10.11.6 and is not capable for higher Versions of MacOS. Since I will continue using my old server online I also need Internet Security for it. How can I get Kaspersky Internet Security Services for MacOS 10.11.6, is this doable for you?
×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.