Jump to content

Faust.

Members
  • Posts

    7
  • Joined

  • Last visited

  1. Oftentimes when observing traffic I notice that my packet rules are not being followed. For example, in the attached image you can see my rule blocking 52.89.246.1/32 and the NetStat display which shows traffic to 52.89.246.1. What can I do to block 52.89.246.1? I'm using KTS version 21.3.10.391 (I) on Windows 7 SP1
  2. When I create a rule to block certain IP addresses the firewall doesn't block them. For instance, I entered into the Remote Address box: 52.24.225.0/24 and a connection still goes through to 52.24.225.67 Why?
  3. For some reason, the screenshot of my settings will not upload. I can see it on my screen but the “upload progress circle” just spins...
  4. Thank you @Wesly.Zhang ! I tried what you suggested. But I had to add 4 new rules as shown, else it blocked my internet. As a bonus, the new rules I added enabled me to block svchost, too! Now, I can block EVERYTHING in the Microsoft group (including the dozens of items that were previously hidden) and still connect!😀 The new rules I added were preconfigured by Kaspersky. I just clicked “Add.” Then clicked “Network Rule Template” and selected the rules shown in the screenshot.
  5. This screenshot is from my system. I have no “Microsoft Applications” entry. The screenshot from my first post was from a Kaspersky video.
  6. The official video for configuring the firewall shows how to deny “Microsoft Corporation” applications from accessing the internet. The same video shows “Microsoft” applications having access to the web. https://support.kaspersky.com/15163#block4 Since “Microsoft Corporation” applications are listed separately from “Microsoft” applications I’m guessing one is OS related and the other includes applications like Word and Excel? After I block “Microsoft” applications I cannot access the internet. Why is that? I would like to block all connections to Microsoft’s servers. How is that done? I’m using: Windows 7 Ultimate x64 SP1 Build 7601 KTS 21.3.10.391(a)
×
×
  • Create New...