Jump to content

dmarrduncan

Members
  • Posts

    4
  • Joined

  • Last visited

    Never

Reputation

1 Neutral
  1. Yes, going to Preferences --> Browser --> uncheck the OS keyboard box. Worked. Thanks.
  2. Thank you. I have seen this solution before, but I don't have the "settings" (gear icon) in the bottom left hand corner and I can't seem to find a path to the settings area. See attached: this is what I see when I open the application. So... what am I missing? How do I get to settings?
  3. The Kaspersky virtual/on-screen "keyboard" pops up and I don't need it. How do I disable the pop-up, on-screen Kaspersky keyboard?
×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.