Jump to content

dirtrunner

Members
  • Posts

    5
  • Joined

  • Last visited

    Never

Reputation

0 Neutral
  1. Hello FLOOD, thanks for the respone and the compliment :) I checked my mails again and saw that they requested more informations from me via mail. They didn't told me on the phone that they would need more informations. So I did not expect this e-mail and therefore overlooked it. I'm going to call them tomorrow and ask if i can still reply, because it seems that they closed the case. INC000010841689 I had two contacts with the support about 2 weeks ago, both one day. After upgrading to 20.xx i had no problems until yesterday. But i have to say, i didn't worked much with cloud. I only have the two mails, where they are asking for more informations and the one that they closed the case. In the first mail they asked for a screenshot, the systemreports with GetSystemInfo6.2.exe and told me to install the lastest KIS-Version. Yes, i had an exclusion before upgrading to 20.xxx and it worked fine, the message "Connection not protected", but i reset all settings before upgrading to 20.xx. After the upgrade the message ""Connection not protected" but the bypass-option was available so everything was fine for me until yesterday, when the bypass-option was suddenly no longer available. The Issue is also happening when using Micrsoft Edge. In the e-mail are informations about creating a report with GetSystemInfo6.2.exe I'm going to read the informations you send in the morning, i only have 3 hours left, to sleep a little. Thank you so much for your help. I will post back tomorrow, after calling the support and reading documents :) Greetings Dirtrunner
  2. Hello FLOOD, thanks for your response :) Yes, i can do it tomorrow when im back on the computer :) What do you mean with "the full history of the INC"? Its happening when i try to open the webinterface of the "homeserver" with firefox. The homeserver is in this case a raspberry pi, with the latest raspbian and nextcloudpi, so a little cloudserver. I have the problem when i'm trying to open the nextcloud webinterface with firefox. The problem is the certificate is registred to the DynDNS url used to connect to the server from the outside of my network. So when i tried to enter the webinterface directly from my network via the intern IPv4, the certificate name doesn't match url. Hope you know what i mean. Yes, i'm going to call tomorrow morning, i will keep you informed, about their solution :) PS: English is not my mother tongue. For this reason I apologize for any inaccuracies.
  3. Hello FLOOD, thank you for you response :) No, i have not. I'm going to call them tomorrow morning. The last advices i got from them, were to put the the url on the exceptionlist and/or to upgrade to 20.xxx. I asked for a solution to just have the bypass-option back, but they could'nt help. They just gave the upgrade and the exceptionslist option, i think the don't really wanted to solve the problem, just wanted to work around (in my opinion). No, they haven't I'm not sure if i got that right. You mean to add the url/ip to the exceptionlist (or whitelist)? Yes they showed told me how to do it. And it worked, but i just want the bypass option back. I connect to different "servers"/devices without a correct certificate and i don't want to whitelist them all again, The Homeserver in this case is a raspberrypi, since i got the problem the first time i installed the "server" completly new. But at the moment, i have no other server to test it. I tried badssl.com but for all cases the option "I understand the risks and wish to continue" showed up. Dev1 is the one with the problems, i did a Windows-Update since my last post: KIS 20.0.14.1085 (d) on Microsoft Windows 10 x64 Build 18362, was 19.xxx before the upgrade. But had also the problems with 19.xxx. Firefox 69.0.3 (64-Bit). Dev2 is the one which is working all the time: KIS 19.0.0.1088(h) on Microsoft Windows 10 x64 Build 18362 and Firefox 69.0.3 (64-Bit). I had to anonymize the homeserver url to "xxxx.homeserver.url" . Is the uploaded part enough or do you need more? Hope you can help me :)
  4. Hello, It started around two weeks ago, option to bypass "Connection not protected" - "I understand the risks and wish to continue", when using a self-signed certificate was gone. I used the option and 10 minutes later i wanted to use the option to bypass again and it was not there anymore. So i talked to the support and they told me to upgrade vom KIS 19.xx to 20.xxx . The Version im currently using is 20.0.14.1085 (d) on Microsoft Windows 10 x64 Build 17763. After upgrading KIS the option was back and usable. Today, to weeks later, i was working on my homeserver and tried to connect to it, i saw the message "Connection not protected" , i clicked "I understand the risks and wish to continue" - worked fine. Ten minutes later i tried to connect again and the message "Connection not protected" showed up, but again, the same as two weeks ago, the bypass option didn't appear. I using Firefox 69.0.3 (64-Bit). I also tried it with a second computer also with KIS, Win10 and Firefox and on this computer everything worked fine. Can you help me? I want the bypass option to appear again. Greetings Dirtrunner
  5. Hello, i have the same problem. It started around two weeks ago, option to bypass "Connection not protected" - "I understand the risks and wish to continue" was gone. I used the option and 10 minutes later i wanted to use the option to bypass again and it was not there anymore. So i talked to the support and they told me to upgrade vom KIS 19.xx to 20.xxx . The Version im currently using is 20.0.14.1085 (d) on Microsoft Windows 10 x64 Build 17763. After upgrading KIS the option was back and usable. Today, to weeks later, i was working on my homeserver and tried to connect to it, i saw the message "Connection not protected" , i clicked "I understand the risks and wish to continue" - worked fine. Ten minutes later i tried to connect again and the message "Connection not protected" showed up, but again, the same as two weeks ago, the bypass option didn't appear. I using Firefox 69.0.3 (64-Bit). I also tried it with a second computer also with KIS, Win10 and Firefox and on this computer everything worked fine. Can you help me? I want the bypass option to appear again. Greetings Dirtrunner
×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.