Jump to content

Davmacrat

Members
  • Posts

    24
  • Joined

  • Last visited

Reputation

11 Good

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. Hi @Flood and Flood's wife hope you are well? Do you have any further advice regarding this issue? kindest regards D.
  2. Hi @Flood and Flood's wife OK that's all done to the letter. Notes against serials below. 1. Done 2. Done. See attached Screenshots 001 to 003 3. Done 4. Done 5. Done. All searched entries found exactly the same as posts sent last night with one exception. An extra entry was found as shown at Screenshot 004. All others were checked and found to be identical to last night's screenshots. 6. Done. 7. Done See attached Screengrabs 005 and 006 8. Done. 9. Done. 10. Done 11. Done. 12. Done. Same single entry as posted last night in every detail. 13: Done. Same single entry as posted last night in every detail. 14. Done. See Screenshot 007. 15. Done. 16. Done. I'm off now. Early start tomorrow. Will be back in touch tomorrow. 2am here. Thanks Flood. Kindest regards D.
  3. Correct. Yes. 1. Done. 2. Done 3. Done 4. Done 5 Done. 6. Done 7 & 8 Done. Cannot get screen Print in safe mode. Appears that Kaspersky's inventory of software is listed on selection going back to year dot. Both Kavremover apps present the same thing. Ran them in normal mode but only to the selection. Screen prints attached. 9. Nothing found in File Explorer. See Attached. 10. Several Items found in Registry. See Screen prints. Right it's 4am here, been a long day, and I need to sleep. Kindest regards D.
  4. Hi @Flood and Flood's wife OK, See attached. I don't have permissions for the KPM folder and don't want to start screwing with them. Never did understand them. Still the same old original version in the Installed Apps. Kindest regards D.
  5. Hi @Flood and Flood's wife Have completed your interim actions (penultimate post). There is no options to save licences. See attached. The VPN and KPM apps have been removed successfully. Have followed this latest post to the letter. notes on steps below: 4. "Kaspersky for Windows" did not feature. There were 3 options Kaspersky Basic, Standard, Plus, Premium Password Manager Secure Connection I chose the first. 5. The latest version of Kaspersky was removed successfully. 6. Reran the supplied Kavremover which failed to detect any further instance of Kaspersky Basic, Standard, Plus or Premium. The only place I can see any reference to Kaspersky is in Installed Apps and AppData for KPM saved backup vault. This would tend to suggest that there is still a registry entry for Kaspersky 21.6.7.351, but no files or folders exist as far as I can see. No Kaspersky aps are loading on power up. See Attached. What would you suggest are the next steps? Kindest regards D.
  6. Hi @Flood and Flood's wife In Safe Mode: (Hidden files and folders visible) 1. Done. Only program seen was Kaspersky Password Manager. 2. C:\temp & delete all files & folders. - No files or folders to delete 3. C:\Users\USER\AppData\Local\Temp & delete all files & folders. - All files and folders Deleted. Lots and Lots of them. 4. In normal mode: 5 As ADMIN, run sfc /scannow: No integrity violations. See attached: Kindest regards D.
  7. Hi @Flood and Flood's wife No, it reported that “The operation was completed successfully.” Kindest regards D.
  8. Hi @Flood and Flood's wife That's done in Safe Mode. No change. Still asking for a password. Do you have the registry entry for the password enable setting for both versions. I can have a look what it is set to. I don't see any other way other than resetting the PC and I'd rather not do that. Kindest regards D.
  9. Hi @Flood and Flood's wife OK stuck again. Removal password is being asked for See attached. The password is not set. See attached. The uninstall process is reporting that the application could malfunction if I cancel. So, stuck in limbo. See attached. Any ideas? Kindest regards D.
  10. Hi @Flood and Flood's wife I am on it now, be back in touch soon. Kindest regards D.
  11. Hi @Flood and Flood's wife Have got up to step 3. The uninstall of 21.6.7.351 is showing as installed in the Windows Installed Apps, but the uninstaller can't find it. See attached. Have stopped here. I would suggest I carry on regardless as per your procedure. Then do a system cleanup with Advanced System Care, then run a DISM and sfc /scannow. I would hope after all of that the Installed Apps should have no Kaspersky entries. Kindest regards D.
  12. Hi @Flood and Flood's wife OK just to prove me wrong! KPM worked once and has stopped again. Got rid of a random password entry and logged into website manually. KPM now does not ask if I want to save the password. Not sure what's happening here. Nothing else has been touched. So just awaiting your reply to move forward with the issue of two versions of Kaspersky App, this has only started since 21.8.5.452 was installed. It is likely that if we fix this issue, then the KPM issue will also disappear. Thoughts?
  13. Hi @Flood and Flood's wife I was reading through the help pages trying to understand all the different reasons why this might be happening to address any questions that you may have before asking them. The software is only installed on my laptop and my mobile phone. It appears that all I have done is confuse the situation. Weirdly enough the KPM has started working again this morning despite several restarts yesterday. Seems to be no rhyme or reason to it. The mobile phone is an iPhone SE running IOS 15.7
  14. Hi @Flood and Flood's wife Thanks! 1. Right, things have got a bit weird. KPM has stopped working today. It recognises when I'm creating a new password on a new site visit, but then won't present it for use on subsequent visits. this is true for new and existing entries. Where required, the protected browser starts, but then only the secure keyboard is offered. this has only been tested on local machine. I'm logged into account for syncing and master pw has been accepted. 2. The installed Apps list still indicates that both are installed. See Attached Getting the feeling that I would be better uninstalling everything K and start again. Any views on this? Kindest regards D.
×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.