Jump to content

borkduck

Members
  • Posts

    39
  • Joined

  • Last visited

    Never

Reputation

18 Good
  1. I think I just saw that dead horse twitch…where’d I put my club... Loath as I am to continue this, I admit it still irritates me when a programmer/s changes something that worked BETTER before they changed it: Old Safe Money routine: Open Safe Money app Click on URLURL opens in selected mode, i.e. Protected, Ask, or Do not run protected browser; two clicks, fini. New routine: Open a browser Open Safe Money Cut and paste or type in/find URL for site you wish to open Select mode you wish to useI don’t know about others, but my vote always goes to option #1. From long experience in my past life as an engineer dealing with geeks making life miserable for those of us operating in the real world. Rant over, duck out... bd
  2. But that’s not ALWAYS the way it functioned. In previous builds over the years, Safe Money always opened a red (‘Do not open in protected browser’) or an amber (‘Ask’) site setting in an unprotected browser, with the option to continue in that or open in a protected browser. It did this directly from the Safe Money app, with no cutting/pasting of URL to control how the site opened. I know this because there are times I want a protected URL to open in an unprotected browser, for various reasons. In the past when I changed the setting in SM, it would open in the changed mode directly from Safe Money. It’s only recently that it’s started displaying this sort of behavior, for me anyway. As I said, still better than opening every SM URL in an unprotected browser, so I guess I’ll shut up about it. Thanks, bd PS--I still don’t understand changes made in programs that make them more clunky or complicated rather than simpler and more transparent. Always reminds me of the old programmers’ creed: ‘If it ain’t broke…. ...BREAK IT!’
  3. Flood et epouse, Can’t really read/see what you’re doing in the vid. Appears as if you’re copying the URL and then pasting it in a browser? Any rate, this is what is happening when I open a red (‘Do not run in protected browser’) site: As you can see (I hope!) the site still opens in protected browser. Same thing happens w/’Ask’ setting sites; all my URLs in SafeMoney open in protected mode, regardless of setting. Better than always opening in unprotected mode, I guess. Thanks for the imput, bd PS: Ignore the notepad; didn’t feel like showing my other SafeMoney URL’s to the world at large! ibidbd
  4. Wondering if this might be a problem w/Windows 7. I’m a troglodyte, have yet to switch to Win10 for a number of reasons. Wonder if someone in the KIS community has a thought on this. Thanks, bd
  5. Anton, Don’t think my taking ‘screen shots’ is going to demonstrate this problem any further than my explanation. I could take a screen shot of the safe money menu, showing the icon for the url in red (‘do not open protected browser’) and I suppose a screen shot of the protected browser it opened in, but that’s really no different than telling you that the settings selected are not being executed--e.g. clicking on a safe money site set to ‘ask/do not open protected browser’ still ALWAYS opens in a protected browser, in spite of the safe money setting. As to your second statement, I don’t really understand it: the safe money routine is the controlling factor in what sort of browser the url opens in. If you set it for ‘Always ask’ the icon is yellow and the safe money app SHOULD open a window in a regular browser, with a query asking whether you want to continue in that unsecured browser, or switch to a protected browser. The app USED to do this, but for some reason no longer opens that query window, but simply goes directly to a protected browser. Ditto with the ‘Do not open in protected browser (red) setting; it simply ignores that setting and automatically opens in a protected browser. Thanks for your response, bd
  6. Every URL in Safemoney (12 URLS) exhibits this same behavior. No matter what setting I choose (Ask, Do not run protected browser) it opens in protected browser. Doesn’t ask, doesn’t default to unprotected browser; just automatically opens in protected browser. Thanks for the response, bd
  7. Safe Money sites always open in protected mode, regardless of selection (Ask, Do not run in protected browser). I’ve tried deleting/adding site, but still will only run in protected browser, with no ask option or do not run. Anyone? Thanks, bd
  8. Wow. Big difference in dashboard...How do you set reports for ‘Informational’? Have no such option in settings for reports. bd
  9. Flood, Good to see you again...sorta. Never like having to come here--means I gots problems. Yes, there was a window in ‘Reports’ in the previous version that was titled ‘Detected Objects’, which isolated dangerous objects for inspection/resolution. It was accessed via ‘More Tools/Reports’ thru the main screen. It’s not there in the build that was pushed to me this AM. Can’t get a screenshot of the previous version, since it’s no longer available to me. This build was called out as specifically for CA residents. No idea if other KIS users got it. Thanks, bd Hello, KL remove this function in their new 2021 serious build. You have to adjust to this change, because there are quite a few small changes in this version of the interface. Regards. Whaaaa???? bd
  10. Got a screenshot from my notebook (which wasn’t auto updated for some reason).
  11. Flood, Good to see you again...sorta. Never like having to come here--means I gots problems. Yes, there was a window in ‘Reports’ in the previous version that was titled ‘Detected Objects’, which isolated dangerous objects for inspection/resolution. It was accessed via ‘More Tools/Reports’ thru the main screen. It’s not there in the build that was pushed to me this AM. Can’t get a screenshot of the previous version, since it’s no longer available to me. This build was called out as specifically for CA residents. No idea if other KIS users got it. Thanks, bd
  12. Question says it all. Any idea on why this is no longer available in ‘More Tools/Reports’ ? Thanks, bd
  13. I’m a belt-and-suspenders kind of guy...the more protection in my control, the better. So yeah, a lifelong habit of running full scans at least once a week is now built into my DNA. Maybe foolish, but if nothing else provides a modicum of placebo-effect type ease of mind. While I’m dissing the latest KIS build, let me inquire as to why the absence of a shortcut icon for Safe Money? My twitch reflex is to start SM from my Start menu, and I still wonder why it’s not there anymore. Just akin’. bd
  14. Here’s the topic from the Apache OpenOffice forum regarding this issue. Listed as solved, but never actually was. Pretty sure K still won’t allow posting URL’s, so I’ve included a screenshot of the forum page, with the URL in the addy bar if you want to access it. Thanks, bd
×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.