Jump to content

allthebestdreams

Members
  • Posts

    8
  • Joined

  • Last visited

Reputation

7 Neutral

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. Thank you all so much! Thanks Wesley; I was able to rename the report folder, and have now re-activated self-defense. Following Flood/Igor's solution froms tart to finish - I am pleasantly able to report that I can now run Kaspersky, with Hotspot running! A bonus is I'm also able to use Jdownloader without any interference as well. Tremendous help here! I never would have figured that out by myself. Cheers
  2. Edit - found it, by default it's a hidden folder. But when I try to change the Report folder name - It says I require permission from SYSTEM to make changes to this folder. I am doing this with administrator rights, so I'm a bit lost here. I am now trying to navigate myself through permissions, which is a brand new beast.
  3. I do not have a ProgramData folder. The Program Files folders are the only Kaspersky associated folders I have on my PC.
  4. 1) Kaspersky Total Security 21.3.10.391 (i) 2) Windows 10 Version 21H1 (OS Build 19043.1706) 3) I ran a Quick Scan but wasn't prompted with anything. I did have an issue with Jdownloader not working too at the same exact time, but I was somehow able to fix that issue by uninstalling and reinstalling Jdownloder. I tried to find a folder named "Report" in the Kaspersky program files folder, but couldn't find anything. I've taken a screenshot of all the folders in the Kaspersky folder. Thanks in advance!
  5. Hi I can no longer use my VPN - Hotspot Shield while Kaspersky is running. I have added the Program Files folder to the Kaspersky Exclusion List; but still am encountering a "Cannot connect" issue. Incidentally; I also had issues with Kaspersky and JDownloader; which somehow resolved itself once I uninstalled/reinstalled Jdownloader. I am up to date with my Kaspersky updates. I would feel much safer if my VPN worked alongside my Kaspersky; as my subscription is active for 1 more year. Any help is greatly appreciated!
  6. I will add that the problem did come back shortly after my last post, but I discovered that whenever the lag came back - I would simply close Kaspersky down (Exit) then immediately reopen. The problem would go away instantly. I still have the ‘Inject scripts...’ option still ticked. I haven’t had to do exit and reopen for at least a month now. This fix totally makes sense - It always seemed to me that Kaspersky was interfering with typing - there was never an instance where it lagged when I was typing in the URL box or other Windows search fields. I had a feeling that others were experiencing this issue, but was surprised I couldn’t find any other Kaspersky users mentioning it. Turns out that many others didn’t realize it was Kaspersky and assumed it was their browser.
  7. After dealing with it for 2 months, the issue seems to have resolved itself. During this period I had updated both Windows & Kaspersky and still experienced problems, but after exiting Kaspersky and reopening/applying another update, I seem to be able to run Kaspersky without any lag whatsoever. I can say with certainty that the lag immediately disappeared once Kaspersky wasn’t running.
  8. Hi All Over the past 1-2 months I have began to experience very long delays when typing in search boxes. Whenever I begin typing on youtube or facebook - there is a 3-8 second delay. Once the typing has caught up, it types as per normal. If I go to a different website and again begin typing; the delay kicks in again. However, if I type directly in the url field (or anywhere outside of the browser) there is no delay whatsoever. This happens in all browsers. When I exit Kaspersky; the issue goes away completely. Is anybody else experiencing this issue? Will the next Kaspersky update address this?
×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.