IPB

Welcome Guest ( Log In | Register )

2 Pages V   1 2 >  
Reply to this topicStart new topic
> How to disable the pop-up "secure keyboard input has been enabled"?, [merged]
chrisoffice
post 17.01.2013 19:09
Post #1


Newbie
*

Group: Members
Posts: 3
Joined: 17.01.2013




The pop-up "secure keyboard input has been enabled" is really annoying! And it is getting in the way because it covers the data entry field.

If I go to the settings, and disable the secure keyboard input, then the pop-up will be gone, but that defeat the entire purpose of this function.

Is there any other way to disable this "proud" announcement from Kaspersky?

Thanks!
Go to the top of the page
 
+Quote Post
hepta
post 17.01.2013 22:34
Post #2


Advanced Member I
***

Group: Members
Posts: 180
Joined: 22.07.2009
From: Denmark




QUOTE(chrisoffice @ 17.01.2013 16:11) *
The pop-up "secure keyboard input has been enabled" is really annoying! And it is getting in the way because it covers the data entry field.

If I go to the settings, and disable the secure keyboard input, then the pop-up will be gone, but that defeat the entire purpose of this function.

Is there any other way to disable this "proud" announcement from Kaspersky?

Thanks!



http://support.kaspersky.com/8501






Go to the top of the page
 
+Quote Post
Kedrik
post 3.09.2015 19:39
Post #3


Newbie
*

Group: Members
Posts: 1
Joined: 3.09.2015




QUOTE(hepta @ 17.01.2013 20:34) *


Hello,

2,5 years later:)
In this way "Secure Keyboard Input" feature will be disabled. What Chriss wants is Secure Keyboard Input still to be enabled but the annoying banner to be gone.
So actually there is no way to do this.

Sorry Chriss
Go to the top of the page
 
+Quote Post
monsterz
post 9.12.2015 19:21
Post #4


Newbie
*

Group: Members
Posts: 4
Joined: 27.11.2014




Would like to see this, too.

QUOTE(Kedrik @ 3.09.2015 10:39) *
Hello,

2,5 years later:)
In this way "Secure Keyboard Input" feature will be disabled. What Chriss wants is Secure Keyboard Input still to be enabled but the annoying banner to be gone.
So actually there is no way to do this.

Sorry Chriss

Go to the top of the page
 
+Quote Post
Progressiveboy
post 31.12.2015 06:08
Post #5


Newbie
*

Group: Members
Posts: 1
Joined: 31.12.2015




ditto. I've just disabled the feature rather than deal with the annoying bubble. Would rather leave it on, but silly that the notification part alone cannot be turned off.
Go to the top of the page
 
+Quote Post
mikolajek
post 31.12.2015 14:09
Post #6


Advanced Member I
***

Group: Members
Posts: 56
Joined: 24.08.2009
From: Warsaw, Poland




QUOTE(Progressiveboy @ 31.12.2015 03:08) *
Would rather leave it on, but silly that the notification part alone cannot be turned off.

That's really bad as it interferes with some password managers (LastPass in my case) and even delays (a bit, but still) manual entering of credentials...
Go to the top of the page
 
+Quote Post
Keith2468
post 5.09.2016 07:44
Post #7


Advanced Member I
***

Group: Members
Posts: 195
Joined: 13.04.2005
From: Winnipeg, Canada




It is now September 2016. Has anything changed since January 2013?

I'd really really like to see this too. I find people, including myself, turn secure data input off rather than fuss trying to hide the needlessly big and obtrusive pop-up.
Go to the top of the page
 
+Quote Post
Keith2468
post 5.09.2016 08:23
Post #8


Advanced Member I
***

Group: Members
Posts: 195
Joined: 13.04.2005
From: Winnipeg, Canada




QUOTE(Keith2468 @ 4.09.2016 22:44) *
It is now September 2016. Has anything changed since January 2013?

I'd really really like to see this too. I find people, including myself, turn secure data input off rather than fuss trying to hide the needlessly big and obtrusive pop-up.


Actually, you can ignore my previous post for now. It seems for now the pop-up is disappearing on its own now much faster than it did before, and that is good enough.
Go to the top of the page
 
+Quote Post
Sall
post 6.01.2017 08:43
Post #9


Kaspersky Fan I
********

Group: Gold beta testers
Posts: 1497
Joined: 6.01.2006




I have a quick question, the secure data input thing used to only show up when I was typing something in a password field / box, but now it also shows up when im simply searching something on facebook and on youtube. Any ways to make this go away without totally disabling it? I chekced the settings for it but not sure which to turn on / off. The only one that isnt ticked is the one called Internet communication media, the other 3 are ticked.

This post has been edited by Sall: 6.01.2017 08:45


--------------------
Go to the top of the page
 
+Quote Post
Indio
post 6.01.2017 09:24
Post #10


Advanced Member IV
******

Group: Members
Posts: 715
Joined: 23.09.2012
From: Canada




I guess the Developers of the app..Get it displayed on those
Social media outlets. In case users decide Type something

Kaspersky doesn't offer any Web-Info about this option
"Internet communication media" So verify if makes
any difference by ticking that setting: Good luck
Go to the top of the page
 
+Quote Post
Sall
post 6.01.2017 11:48
Post #11


Kaspersky Fan I
********

Group: Gold beta testers
Posts: 1497
Joined: 6.01.2006




Im gonna wait and see if someone else knows about this, I never changed anything in the settings for this and it didnt use to behave this way except for when I was typing passwords.

Another thing when I see that little display from kaspersky saying secure keyboard input is enabled, if I then type something is that being secured or do I need to press the little keyboard icon to launch the virtual keyboard and then type from there ?

This post has been edited by Sall: 6.01.2017 12:06


--------------------
Go to the top of the page
 
+Quote Post
Sall
post 6.01.2017 18:51
Post #12


Kaspersky Fan I
********

Group: Gold beta testers
Posts: 1497
Joined: 6.01.2006




Now it showed up on google, I know its just cosmetic but is there anyway to have this message not showing up? Are you guys also getting this on some of these sites, google, facebook, youtube, and others? It's almost like it shows up for every text field where I type something now.

I attached a screenshot of this message in case anyone is wondering what im talking about.

This post has been edited by Sall: 6.01.2017 18:52
Attached File(s)
Attached File  secure_keyboard_input.jpg ( 4,84K ) Number of downloads: 17
 


--------------------
Go to the top of the page
 
+Quote Post
dh27564
post 6.01.2017 20:26
Post #13


Posting guru
*************

Group: Members
Posts: 5727
Joined: 6.06.2009
From: KCLE




See if anything here is helpful: http://support.kaspersky.com/12685?cid=KIS...KIS_17.0#block6


--------------------
Windows 10 Build 14393 x 64
KIS17.0.0.611 [c]
Malwarebytes 3.0.5 (Premium)
Go to the top of the page
 
+Quote Post
Sall
post 7.01.2017 00:39
Post #14


Kaspersky Fan I
********

Group: Gold beta testers
Posts: 1497
Joined: 6.01.2006




QUOTE(dh27564 @ 6.01.2017 17:26) *


Thx I was looking there earlier but cant find anyway to remove it unless I turn it off completely, do you get the same message when you click in text fields on some of these sites ? Would like to know if other users are getting this.


--------------------
Go to the top of the page
 
+Quote Post
dh27564
post 7.01.2017 01:12
Post #15


Posting guru
*************

Group: Members
Posts: 5727
Joined: 6.06.2009
From: KCLE




QUOTE(Sall @ 6.01.2017 17:39) *
Thx I was looking there earlier but cant find anyway to remove it unless I turn it off completely, do you get the same message when you click in text fields on some of these sites ? Would like to know if other users are getting this.


Sorry...I have Secure Keyboard Input selected OFF.


--------------------
Windows 10 Build 14393 x 64
KIS17.0.0.611 [c]
Malwarebytes 3.0.5 (Premium)
Go to the top of the page
 
+Quote Post
Sall
post 7.01.2017 01:39
Post #16


Kaspersky Fan I
********

Group: Gold beta testers
Posts: 1497
Joined: 6.01.2006




QUOTE(dh27564 @ 6.01.2017 22:12) *
Sorry...I have Secure Keyboard Input selected OFF.



Okay I might do this also unless I figure out how to get it back as it was before.


--------------------
Go to the top of the page
 
+Quote Post
Sall
post 7.01.2017 08:39
Post #17


Kaspersky Fan I
********

Group: Gold beta testers
Posts: 1497
Joined: 6.01.2006




QUOTE(Keith2468 @ 5.09.2016 05:23) *
Actually, you can ignore my previous post for now. It seems for now the pop-up is disappearing on its own now much faster than it did before, and that is good enough.



Thank god im not the only one who wants to have this notification banner removed, also by default I was only notified when I was entering a passwords and things like that, but now I get it almsot every time I want to enter something in a text field / search box, on google, youtube, facebook, and almost anywhere where I type something in a text field. It usually only shows up the first time I type in the field but still annoying.

If only I could have it like it was before where it only showed up when I was typing a password, not sure why this has changed.

This post has been edited by Sall: 7.01.2017 08:39


--------------------
Go to the top of the page
 
+Quote Post
Sall
post 7.01.2017 08:41
Post #18


Kaspersky Fan I
********

Group: Gold beta testers
Posts: 1497
Joined: 6.01.2006




Seems other people have been asking for an option to turn the notification banner off.
https://forum.kaspersky.com/index.php?showtopic=254065

This post has been edited by richbuff: 7.01.2017 09:23
Reason for edit: Yes, and that old topic was bumped up, so now Merged. :)


--------------------
Go to the top of the page
 
+Quote Post
Jeremic
post 7.01.2017 13:29
Post #19


Advanced Member I
***

Group: Members
Posts: 115
Joined: 13.05.2009
From: Nis




QUOTE(Sall @ 7.01.2017 08:41) *
Seems other people have been asking for an option to turn the notification banner off.
https://forum.kaspersky.com/index.php?showtopic=254065

Hello,

I looks like it is only happening on KIS 17. I have KIS 16.0.1.445(f) version installed, no secure keyboard input on google, and also on beta version 18.0.0.302 smile.gif
Maybe I will repeat something, but what happens when you disable it and enable it again?
By the way show me your all settings for KIS Secure Data Input -> Kaspersky Main Window - Options - Additional - Secure Data Input

Best.
Go to the top of the page
 
+Quote Post
Sall
post 8.01.2017 02:41
Post #20


Kaspersky Fan I
********

Group: Gold beta testers
Posts: 1497
Joined: 6.01.2006




QUOTE(Jeremic @ 7.01.2017 10:29) *
Hello,

I looks like it is only happening on KIS 17. I have KIS 16.0.1.445(f) version installed, no secure keyboard input on google, and also on beta version 18.0.0.302 smile.gif
Maybe I will repeat something, but what happens when you disable it and enable it again?
By the way show me your all settings for KIS Secure Data Input -> Kaspersky Main Window - Options - Additional - Secure Data Input

Best.



I tried that disable and then re-enable, but didnt help. When I disable it goes away and when I enable it comes back.

These are my settings (see attached pics)
Attached File(s)
Attached File  secure_data_input_1.jpg ( 31,78K ) Number of downloads: 5
Attached File  secure_data_input_2.jpg ( 30,07K ) Number of downloads: 5
 


--------------------
Go to the top of the page
 
+Quote Post

2 Pages V   1 2 >
Reply to this topicStart new topic

 



Lo-Fi Version Time is now: 21.01.2017 19:31