Welcome Guest ( Log In | Register )

Reply to this topicStart new topic
> Cannot get Kaspersky to load
post 24.01.2011 09:17
Post #1


Group: Members
Posts: 1
Joined: 24.01.2011

Hi all, I just installed Kaspersky Internet security onto my laptop (already have it installed on my desktop). The install went fine and I ran the update and when it was finished asked me to reboot. After I rebooted it no longer will load up, if I go and try to run avp.exe I get an error (windows cannot access the specified device, path, or file. You may not have the appropriate permission to access the file) Now I know I have the permissions set to full control and tried to run as administrator same issue happens. I dunno what is going on or how to solve the issue. Here is the GSI Parser link My GIS Parser info Hope someone can help me out. Thanks!
Go to the top of the page
+Quote Post
post 24.01.2011 09:34
Post #2


Group: Global moderators

Posts: 1009762
Joined: 14.06.2007

Welcome. Free up some more free space on System Partition C:, disable Windows Defender and then attach the zipped virusinfo_syscure.zip; instructions, see: http://forum.kaspersky.com/index.php?s=&am...st&p=678334

memo: vista sp2 after disinfect.

This post has been edited by richbuff: 24.01.2011 09:35

Please see the Important topics, located at the top of this section, and at the top of other sections of this forum.
Go to the top of the page
+Quote Post

Reply to this topicStart new topic


Lo-Fi Version Time is now: 28.06.2017 00:49