IPB

Welcome Guest ( Log In | Register )

 
Reply to this topicStart new topic
> KAV is blocking Google Analytics in Total Security 17.0.0.611 (d), analytics.js is being blocked and what else?
markbecauseR
post 19.03.2017 18:29
Post #1


Newbie
*

Group: Members
Posts: 7
Joined: 22.06.2016




https://analytics.google.com/analytics/web/

Console - error and blocked
https://ssl.gstatic.com/analytics/20170316/web/analytics.js

How do I allow analytics.js to be enabled. What else will be blocked? How can I prevent that.

Steps Take
1) I have turned off Web-Anti Virus to no effect!
2) AND I have turned off Web Anti-Banner to no effect
3) AND I have turned off IM Anti-Virus to no effect.

2) PAUSED KAV and this worked.

Total Security 17.0.0.611 (d)
Windows 7 x64 SP1 Build 7601
Go to the top of the page
 
+Quote Post
richbuff
post 20.03.2017 03:46
Post #2


Helper
*****************

Group: Global moderators

Posts: 1009747
Joined: 14.06.2007




Four things to try, one at a time:

Kaspersky Settings > Protection > disable Private Browsing > clear browser cache > reboot. Any better after that?

Kaspersky > Settings > Additional > Network > Do not scan encrypted connections. Any better after that?

Kaspersky Settings > Additional > Network > Traffic Processing > uncheck Inject Script > reboot. Any better after that?

Disable Anti Phishing. Kaspersky Settings > Protection > Web AV > bottom of Web AV settings. Any better after that?


--------------------
Please see the Important topics, located at the top of this section, and at the top of other sections of this forum.
Go to the top of the page
 
+Quote Post
markbecauseR
post 21.03.2017 02:13
Post #3


Newbie
*

Group: Members
Posts: 7
Joined: 22.06.2016




Thank you RichBuff (great name lol), for a prompt response.

Okay, I did number 2. first and only. It works as a temp solution. Thanks.

Kaspersky > Settings > Additional > Network > Do not scan encrypted connections. (WORKED!)

I do however wish to continue to have this coverage. Is there plan to resolve this issue down the road ? Can you provide some insight if this is a known issue? (Its a know issue on the internet blogs, many issues with this).

What is you plan to resolve. Thank you again.

QUOTE(richbuff @ 19.03.2017 19:46) *
Four things to try, one at a time:

Kaspersky Settings > Protection > disable Private Browsing > clear browser cache > reboot. Any better after that?

Kaspersky > Settings > Additional > Network > Do not scan encrypted connections. Any better after that?

Kaspersky Settings > Additional > Network > Traffic Processing > uncheck Inject Script > reboot. Any better after that?

Disable Anti Phishing. Kaspersky Settings > Protection > Web AV > bottom of Web AV settings. Any better after that?


Go to the top of the page
 
+Quote Post
richbuff
post 21.03.2017 06:16
Post #4


Helper
*****************

Group: Global moderators

Posts: 1009747
Joined: 14.06.2007




You're welcome. (my name was chosen when my pet hamster ran over the keyboard when I was registering for this forum)

To explore this issue further, please contact Tech Support: https://my.kaspersky.com/

Please attach the following items to your Tech Support request:

a. Description of the issue.
b. Screenshot, as needed.
c. GSI


--------------------
Please see the Important topics, located at the top of this section, and at the top of other sections of this forum.
Go to the top of the page
 
+Quote Post

Reply to this topicStart new topic

 



Lo-Fi Version Time is now: 23.06.2017 05:46