IPB

Welcome Guest ( Log In | Register )

 
Reply to this topicStart new topic
> create KES 10 policy problem [In progress]
pengpeng104
post 19.04.2017 07:28
Post #1


Member
**

Group: Members
Posts: 12
Joined: 19.04.2017




when I create new policy, the items are gray, can't edit.
My KSC version is 10.2.434, previous client version is 10.2.2.10535. I just installed KES 10 sp1 MR2 plugin, want to create new policy for this version, so it could support win 10 v 1607,but the items can't be edited.
someone know the problem? thank you.

Attached File(s)
Attached File  kes.jpg ( 50,34K ) Number of downloads: 18
 
Go to the top of the page
 
+Quote Post
Konstantin Anton...
post 19.04.2017 08:21
Post #2


Technical Support Engineer
*************

Group: KL Russia
Posts: 3463
Joined: 2.12.2015




QUOTE(pengpeng104 @ 19.04.2017 06:28) *
when I create new policy, the items are gray, can't edit.
My KSC version is 10.2.434, previous client version is 10.2.2.10535. I just installed KES 10 sp1 MR2 plugin, want to create new policy for this version, so it could support win 10 v 1607,but the items can't be edited.
someone know the problem? thank you.

Hi,

What KES version installed on computers now?

Thank you!


--------------------
In english: GSI report | AVZ report | KSC10 Traces | KES10 Traces | KSC9 Traces | KES8 Traces(RUS) | klnagchk log(RUS)
На русском: Отчет GSI | Лог AVZ | Трассировки KSC10 | Трассировки KES10 | Трассировки KSC9 | Трассировки KES8 | Отчет утилиты klnagchk

Please evaluate support help by using "Rating" option!
Пожалуйста, оцените оказанную помощь, используя опцию "Rating" в названии топика!
Go to the top of the page
 
+Quote Post
pengpeng104
post 19.04.2017 10:44
Post #3


Member
**

Group: Members
Posts: 12
Joined: 19.04.2017




QUOTE(Konstantin Antonov @ 18.04.2017 22:21) *
Hi,

What KES version installed on computers now?

Thank you!


NetAgent is 10.2.434, KES is 10.2.2.10535, just want the KES compatible with win 10 v1607, I installed the plug-in for kes10 sp1mr2, something else need to do? thank you.
Go to the top of the page
 
+Quote Post
Nikolay Arinchev
post 19.04.2017 11:31
Post #4


Technical Support Specialist
**************

Group: KL Russia
Posts: 11460
Joined: 5.10.2009




Hi,

Please doublecheck are there all necessary privelegies are set for an account you are trying to make a policy with.

Thank you!


--------------------
In english: GSI report | AVZ report | KSC10 Traces | KES10 Traces | KSC9 Traces | KES8 Traces(RUS) | klnagchk log(RUS)

На русском: Отчет GSI | Лог AVZ | Трассировки KSC10 | Трассировки KES10 | Трассировки KSC9 |Трассировки KES8 | Отчет утилиты klnagchk

Подписаться на новости о корпоративных продуктах

Please evaluate support help by using "Rating" option!
Пожалуйста, оцените оказанную помощь, используя опцию "Rating" в названии топика!
Go to the top of the page
 
+Quote Post
pengpeng104
post 20.04.2017 05:33
Post #5


Member
**

Group: Members
Posts: 12
Joined: 19.04.2017




QUOTE(Nikolay Arinchev @ 19.04.2017 01:31) *
Hi,

Please doublecheck are there all necessary privelegies are set for an account you are trying to make a policy with.

Thank you!


I am using administrator, I can create policy with kes 10 sp1, but when create policy for kes 10 sp1 mr2, the items can't edit.
Go to the top of the page
 
+Quote Post
Ivan Ponomarev
post 20.04.2017 07:11
Post #6


Technical Support Engineer
*******

Group: KL Russia
Posts: 1129
Joined: 8.07.2016
From: Москва




QUOTE(pengpeng104 @ 20.04.2017 04:33) *
I am using administrator, I can create policy with kes 10 sp1, but when create policy for kes 10 sp1 mr2, the items can't edit.


Hello!

Please check, if the administration plug-in is installed in the right way.

Please tekk us, if a converted policy works.

Thanks!


--------------------
In english: GSI report | AVZ report | KSC10 Traces | KES10 Traces | KSC9 Traces | KES8 Traces(RUS) | klnagchk log(RUS)
На русском: Отчет GSI | Лог AVZ | Трассировки KSC10 | Трассировки KES10 | Трассировки KSC9 | Трассировки KES8 | Отчет утилиты klnagchk

Please evaluate support help by using "Rating" option!
Пожалуйста, оцените оказанную помощь, используя опцию "Rating" в названии топика!
Go to the top of the page
 
+Quote Post
pengpeng104
post 20.04.2017 09:57
Post #7


Member
**

Group: Members
Posts: 12
Joined: 19.04.2017




QUOTE(Ivan Ponomarev @ 19.04.2017 21:11) *
Hello!

Please check, if the administration plug-in is installed in the right way.

Please tekk us, if a converted policy works.

Thanks!


I download Kes10 Sp1Mr2Mr3 plug-in from http://support.kaspersky.com/9333, and installed in the server. How to convert policy? please advise. thank you.
Go to the top of the page
 
+Quote Post
Dmitry Eremeev
post 20.04.2017 11:09
Post #8


Technical Support Specialist
**************

Group: KL Russia
Posts: 11025
Joined: 30.07.2014
From: Moscow




QUOTE(pengpeng104 @ 19.04.2017 06:28) *
when I create new policy, the items are gray, can't edit.
My KSC version is 10.2.434, previous client version is 10.2.2.10535. I just installed KES 10 sp1 MR2 plugin, want to create new policy for this version, so it could support win 10 v 1607,but the items can't be edited.
someone know the problem? thank you.


Hello,

please upgrade KSC server and agents.
Now the version has limited support - http://support.kaspersky.com/support/lifec...2b.block3.ksc10
Thank you.


--------------------
In english: GSI report | AVZ report | KSC10 Traces | KES10 Traces | KSC9 Traces | KES8 Traces(RUS) | klnagchk log(RUS)

На русском: Отчет GSI | Лог AVZ | Трассировки KSC10 | Трассировки KES10 | Трассировки KSC9 |Трассировки KES8 | Отчет утилиты klnagchk

Подписаться на новости о корпоративных продуктах

Пожалуйста, оцените оказанную помощь, используя опцию "Rating" в названии топика!

Please evaluate support help by using "Rating" option!


Go to the top of the page
 
+Quote Post
pengpeng104
post 20.04.2017 13:27
Post #9


Member
**

Group: Members
Posts: 12
Joined: 19.04.2017




QUOTE(Dmitry Eremeev @ 20.04.2017 01:09) *
Hello,

please upgrade KSC server and agents.
Now the version has limited support - http://support.kaspersky.com/support/lifec...2b.block3.ksc10
Thank you.


Hello
For the current environment, update to SP2 doesn't allow, so please advise me how can I resolve KES10 SP1 MR3 policy issue? I missed to do something? thanks.
Go to the top of the page
 
+Quote Post
Dmitry Eremeev
post 20.04.2017 15:09
Post #10


Technical Support Specialist
**************

Group: KL Russia
Posts: 11025
Joined: 30.07.2014
From: Moscow




QUOTE(pengpeng104 @ 20.04.2017 12:27) *
Hello
For the current environment, update to SP2 doesn't allow, so please advise me how can I resolve KES10 SP1 MR3 policy issue? I missed to do something? thanks.


The application is compatible with Kaspersky Security Center 10 Service Pack 2 Maintenance Release 1.
http://support.kaspersky.com/13513#block5
Thank you.


--------------------
In english: GSI report | AVZ report | KSC10 Traces | KES10 Traces | KSC9 Traces | KES8 Traces(RUS) | klnagchk log(RUS)

На русском: Отчет GSI | Лог AVZ | Трассировки KSC10 | Трассировки KES10 | Трассировки KSC9 |Трассировки KES8 | Отчет утилиты klnagchk

Подписаться на новости о корпоративных продуктах

Пожалуйста, оцените оказанную помощь, используя опцию "Rating" в названии топика!

Please evaluate support help by using "Rating" option!


Go to the top of the page
 
+Quote Post
pengpeng104
post 21.04.2017 05:12
Post #11


Member
**

Group: Members
Posts: 12
Joined: 19.04.2017




QUOTE(Dmitry Eremeev @ 20.04.2017 05:09) *
The application is compatible with Kaspersky Security Center 10 Service Pack 2 Maintenance Release 1.
http://support.kaspersky.com/13513#block5
Thank you.


Hello
The new update will resolve the policy issue? install the update and related plug-in in the KSC server?
Go to the top of the page
 
+Quote Post
pengpeng104
post 21.04.2017 07:26
Post #12


Member
**

Group: Members
Posts: 12
Joined: 19.04.2017




QUOTE(Ivan Ponomarev @ 19.04.2017 21:11) *
Hello!

Please check, if the administration plug-in is installed in the right way.

Please tekk us, if a converted policy works.

Thanks!


Hello
After I converted the policy, the policy (for KES10 SP1 MR2 for windows) still can't edit. something else need I do?
thanks.
Go to the top of the page
 
+Quote Post
Nikolay Arinchev
post 21.04.2017 07:49
Post #13


Technical Support Specialist
**************

Group: KL Russia
Posts: 11460
Joined: 5.10.2009




Hi,

Please provide us with a screenshot that shows your privelegies to interact with that policy.

Thank you!


--------------------
In english: GSI report | AVZ report | KSC10 Traces | KES10 Traces | KSC9 Traces | KES8 Traces(RUS) | klnagchk log(RUS)

На русском: Отчет GSI | Лог AVZ | Трассировки KSC10 | Трассировки KES10 | Трассировки KSC9 |Трассировки KES8 | Отчет утилиты klnagchk

Подписаться на новости о корпоративных продуктах

Please evaluate support help by using "Rating" option!
Пожалуйста, оцените оказанную помощь, используя опцию "Rating" в названии топика!
Go to the top of the page
 
+Quote Post
pengpeng104
post 21.04.2017 11:16
Post #14


Member
**

Group: Members
Posts: 12
Joined: 19.04.2017




QUOTE(Dmitry Eremeev @ 20.04.2017 05:09) *
The application is compatible with Kaspersky Security Center 10 Service Pack 2 Maintenance Release 1.
http://support.kaspersky.com/13513#block5
Thank you.


it is no help after I install SP2 and the plug-in on the KSC server, the policy items are still gray, can't edit.
Go to the top of the page
 
+Quote Post
pengpeng104
post 21.04.2017 11:21
Post #15


Member
**

Group: Members
Posts: 12
Joined: 19.04.2017




QUOTE(Nikolay Arinchev @ 20.04.2017 21:49) *
Hi,

Please provide us with a screenshot that shows your privelegies to interact with that policy.

Thank you!


I am using local administrator and can create policy for kes10 sp1 successfully, but no luck for kes10 sp1 MR2 and above version. is it something wrong with privilege?
Go to the top of the page
 
+Quote Post
Kirill Tsapovsky
post 21.04.2017 12:23
Post #16


Technical Support Specialist
**************

Group: KL Russia
Posts: 11634
Joined: 3.12.2013
From: Moscow




QUOTE(pengpeng104 @ 21.04.2017 10:21) *
I am using local administrator and can create policy for kes10 sp1 successfully, but no luck for kes10 sp1 MR2 and above version. is it something wrong with privilege?


Hello.

Please check the Security settings in the Administration Server properties. It is possible that the account you are using is allowed to change KES SP1 settings but not KES SP1 MR2 (these are different sections). If you are unable to resolve the issue this way, please provide screenshots.

Thank you.


--------------------
In English: GSI report | AVZ report | KSC10 Traces | KES10 Traces | KSC9 Traces | KES8 Traces | klnagchk log
На русском: Отчет GSI | Лог AVZ | Трассировки KSC10 | Трассировки KES10 | Трассировки KSC9 |Трассировки KES8 | Отчет утилиты klnagchk

Пожалуйста, оцените оказанную помощь, используя опцию "Rating" в названии топика!
Please evaluate support help by using "Rating" option!
Go to the top of the page
 
+Quote Post
pengpeng104
post Yesterday, 07:44
Post #17


Member
**

Group: Members
Posts: 12
Joined: 19.04.2017




QUOTE(Kirill Tsapovsky @ 21.04.2017 02:23) *
Hello.

Please check the Security settings in the Administration Server properties. It is possible that the account you are using is allowed to change KES SP1 settings but not KES SP1 MR2 (these are different sections). If you are unable to resolve the issue this way, please provide screenshots.

Thank you.


Hi
Please check the attachment, I don't know how to paste the snapshot in the screen.
the security settings is fine I think.

Attached File(s)
Attached File  KSC1.jpg ( 197,56K ) Number of downloads: 4
 
Go to the top of the page
 
+Quote Post
pengpeng104
post Yesterday, 11:11
Post #18


Member
**

Group: Members
Posts: 12
Joined: 19.04.2017




QUOTE(Kirill Tsapovsky @ 21.04.2017 02:23) *
Hello.

Please check the Security settings in the Administration Server properties. It is possible that the account you are using is allowed to change KES SP1 settings but not KES SP1 MR2 (these are different sections). If you are unable to resolve the issue this way, please provide screenshots.

Thank you.


Hi
I can create the policy for KES10sp1mr2 now, but new problem as Vqatti mentioned, the policy didn't work.
I create remote installation package (10.2.5.3201) and put on the share folder in KSC server, the client can install the KES10SP1MR3, but no policy.
I did installed the plug-in for KES10SP1MR2MR3. someone meet the problem before?
thank you.
Go to the top of the page
 
+Quote Post
Kirill Tsapovsky
post Yesterday, 12:36
Post #19


Technical Support Specialist
**************

Group: KL Russia
Posts: 11634
Joined: 3.12.2013
From: Moscow




QUOTE(pengpeng104 @ 24.04.2017 10:11) *
Hi
I can create the policy for KES10sp1mr2 now, but new problem as Vqatti mentioned, the policy didn't work.
I create remote installation package (10.2.5.3201) and put on the share folder in KSC server, the client can install the KES10SP1MR3, but no policy.
I did installed the plug-in for KES10SP1MR2MR3. someone meet the problem before?
thank you.


1. Make sure that the host where you install KES is in the same group as your policy
2. Make sure that the policy is active
3. Make sure Network Agent is installed, running and can successfully connect to Administration server (can be checked by running klnagchk utility in Network Agent folder).

Thank you.


--------------------
In English: GSI report | AVZ report | KSC10 Traces | KES10 Traces | KSC9 Traces | KES8 Traces | klnagchk log
На русском: Отчет GSI | Лог AVZ | Трассировки KSC10 | Трассировки KES10 | Трассировки KSC9 |Трассировки KES8 | Отчет утилиты klnagchk

Пожалуйста, оцените оказанную помощь, используя опцию "Rating" в названии топика!
Please evaluate support help by using "Rating" option!
Go to the top of the page
 
+Quote Post

Reply to this topicStart new topic

 



Lo-Fi Version Time is now: 25.04.2017 06:54