IPB

Welcome Guest ( Log In | Register )

 
Reply to this topicStart new topic
> KPM 5.0.0.186 auto-fill doesn't work on some sites
kasperskyuser89
post 10.02.2015 23:34
Post #1


Newbie
*

Group: Members
Posts: 2
Joined: 8.04.2012




Hi. Currently I have Kaspersky Password Manager version 5.0.0.186. I have Firefox 35.0.1 installed. When I try to access my account on https://mega.co.nz the auto-fill doesn't work, nor give me an error like on https://login.live.com sometimes: "Kaspersky Password Manager couldn't auto-fill your password, please copy and past the password and user name". Can you fix this issue with an update of 5.0.0186 please?
Thank you
Go to the top of the page
 
+Quote Post
Danila Tyurin
post 12.02.2015 10:45
Post #2


Admin
*****************

Group: Admin
Posts: 5555801
Joined: 14.01.2008
From: Russia, New Moscow City




QUOTE(kasperskyuser89 @ 10.02.2015 22:34) *
Hi. Currently I have Kaspersky Password Manager version 5.0.0.186. I have Firefox 35.0.1 installed. When I try to access my account on https://mega.co.nz the auto-fill doesn't work, nor give me an error like on https://login.live.com sometimes: "Kaspersky Password Manager couldn't auto-fill your password, please copy and past the password and user name". Can you fix this issue with an update of 5.0.0186 please?
Thank you

Hi,

Will no longer fixes for KPM 5. Please use KPM 8: http://www.kaspersky.com/de/password-manager#tab=prod-0
Go to the top of the page
 
+Quote Post
Alex-Han
post 15.03.2017 10:50
Post #3


Member
**

Group: Members
Posts: 12
Joined: 3.10.2012




QUOTE(Danila Tyurin @ 12.02.2015 08:45) *
Hi,

Will no longer fixes for KPM 5. Please use KPM 8: http://www.kaspersky.com/de/password-manager#tab=prod-0

И что делать тем,у кого лицензия КПМ 5 и она их устраивает. Не переходить на более свежии версии браузеров. Это звиздец конечно, а не фирма. Купили=а теперь выбросите sad.gif


--------------------
Go to the top of the page
 
+Quote Post
Danila Tyurin
post 17.03.2017 09:17
Post #4


Admin
*****************

Group: Admin
Posts: 5555801
Joined: 14.01.2008
From: Russia, New Moscow City




QUOTE(Alex-Han @ 15.03.2017 09:50) *
И что делать тем,у кого лицензия КПМ 5 и она их устраивает. Не переходить на более свежии версии браузеров. Это звиздец конечно, а не фирма. Купили=а теперь выбросите sad.gif


Добрый день. Вся информация опубликована на нашем сайте: https://support.kaspersky.ru/4116 Активируя данный продукт, вы соглашаетесь с Лицензионным соглашением: https://support.kaspersky.ru/5043 Поддержка и выпуск новых сборок данной версии нашего продукта давно прекращена. Следовательно остается переходить на новую версию нашего продукта. Ее можно использовать и бесплатно, правда есть ограничения по количеству учетных записей и т.п.
Go to the top of the page
 
+Quote Post

Reply to this topicStart new topic

 



Lo-Fi Version Time is now: 24.03.2017 06:09