IPB

Welcome Guest ( Log In | Register )

 
Reply to this topicStart new topic
> Installing KES via KSC problem [In progress]
B=A
post 18.05.2017 12:20
Post #1


Newbie
*

Group: Members
Posts: 7
Joined: 16.05.2017




Hello.

I have a problem with deployment of Kaspersky Endpoint Security 10 for Windows from Kaspersky Security Center.

Versions:
KES: 10.2.4.674
NA: 10.2.434

KSC Managed computers structure contains besides many groups also groups Install Agent and Install KES. So when we get a new PC we move this computer from Unassigned computers to Install Agent group. Then automatic installation of Network Agent usually starts immediately (a created task is set up to do it this way). After successful deployment of NA we move this computer again to Install KES group. We expect the task will run immediately as well as an installation of NA and takes at most 5-7 minutes as usual. But sometimes we are so wrong.

Sometimes the task starts without problem and deployment is finished within 5 mins.

Sometimes the task doesn't start at all. We don't know why. Sometimes it starts but later it get stuck at 2%, 32%. We don't know why. (All pings work: from server to client PC, from PC to server, from random PC to client PC ...)

When it happens we usually have to do this:
1. We move this PC from Install KES to Install Agent and then to Install KES again. Sometimes it works. If not, we try this 3-5 times. If this doesn't help , we follow the step two.
2. We remove this PC completely from both groups and then we have to find it in Unassigned computers again and then we move the computer to Install KES group. Sometimes the task starts and everything is OK. If not...
3. If not, we try to combine both steps listed above, sometimes 10-15 times. You can imagine it's so irritating.
4. Sometimes nothing helps so we have to leave this computer for hours and then we try the step one and than it usually works.

And this occurs more and more often. Four months ago it happened maybe to 1 PC of 10. Now it is happening to 7 computers of 10. Last time we spent over one hour on it without any results. The next day we tried it and it started immediately and deployment was done within 3 mins.
Last time KSC showed this eror:
Event name Completed with error Severity: Functional failure
Application: Kaspersky Security Center Administration Server
Version number: 10.2.434
Task name: Automatic installation - Kaspersky Security Center Network Agent (10.2.434)
Description: Remote installation completed with error on client computer: Fatal error during installation. (Application cannot be installed. The later version of Network Agent (10.2.2019) is detected.)

It might be a problem of NA. Sometimes it get stuck at Waiting for connection, sometimes at Copying files to..., sometimes at Setup started. But mostly it doesn't start at all. This is my actual problem and I need to solve this first.

In case it is a problem of NA it doesn't explain why KES deployment is not working at one time but I can push it automatically one hour later without any error.

This post has been edited by B=A: 18.05.2017 12:24
Go to the top of the page
 
+Quote Post
Dmitry Eremeev
post 18.05.2017 14:22
Post #2


Technical Support Specialist
**************

Group: KL Russia
Posts: 11266
Joined: 30.07.2014
From: Moscow




QUOTE(B=A @ 18.05.2017 11:20) *
Hello.

I have a problem with deployment of Kaspersky Endpoint Security 10 for Windows from Kaspersky Security Center.

Versions:
KES: 10.2.4.674
NA: 10.2.434

KSC Managed computers structure contains besides many groups also groups Install Agent and Install KES. So when we get a new PC we move this computer from Unassigned computers to Install Agent group. Then automatic installation of Network Agent usually starts immediately (a created task is set up to do it this way). After successful deployment of NA we move this computer again to Install KES group. We expect the task will run immediately as well as an installation of NA and takes at most 5-7 minutes as usual. But sometimes we are so wrong.

Sometimes the task starts without problem and deployment is finished within 5 mins.

Sometimes the task doesn't start at all. We don't know why. Sometimes it starts but later it get stuck at 2%, 32%. We don't know why. (All pings work: from server to client PC, from PC to server, from random PC to client PC ...)

When it happens we usually have to do this:
1. We move this PC from Install KES to Install Agent and then to Install KES again. Sometimes it works. If not, we try this 3-5 times. If this doesn't help , we follow the step two.
2. We remove this PC completely from both groups and then we have to find it in Unassigned computers again and then we move the computer to Install KES group. Sometimes the task starts and everything is OK. If not...
3. If not, we try to combine both steps listed above, sometimes 10-15 times. You can imagine it's so irritating.
4. Sometimes nothing helps so we have to leave this computer for hours and then we try the step one and than it usually works.

And this occurs more and more often. Four months ago it happened maybe to 1 PC of 10. Now it is happening to 7 computers of 10. Last time we spent over one hour on it without any results. The next day we tried it and it started immediately and deployment was done within 3 mins.
Last time KSC showed this eror:
Event name Completed with error Severity: Functional failure
Application: Kaspersky Security Center Administration Server
Version number: 10.2.434
Task name: Automatic installation - Kaspersky Security Center Network Agent (10.2.434)
Description: Remote installation completed with error on client computer: Fatal error during installation. (Application cannot be installed. The later version of Network Agent (10.2.2019) is detected.)

It might be a problem of NA. Sometimes it get stuck at Waiting for connection, sometimes at Copying files to..., sometimes at Setup started. But mostly it doesn't start at all. This is my actual problem and I need to solve this first.

In case it is a problem of NA it doesn't explain why KES deployment is not working at one time but I can push it automatically one hour later without any error.


Hello,

KSC server and agent version which you use is on a stage of limited support.
Is it possible to upgrade KSC server and all agents to the latest versions - http://support.kaspersky.com/ksc10#downloads ?
Thank you.


--------------------
In english: GSI report | AVZ report | KSC10 Traces | KES10 Traces | KSC9 Traces | KES8 Traces(RUS) | klnagchk log(RUS)

На русском: Отчет GSI | Лог AVZ | Трассировки KSC10 | Трассировки KES10 | Трассировки KSC9 |Трассировки KES8 | Отчет утилиты klnagchk

Подписаться на новости о корпоративных продуктах

Пожалуйста, оцените оказанную помощь, используя опцию "Rating" в названии топика!

Please evaluate support help by using "Rating" option!


Go to the top of the page
 
+Quote Post
B=A
post 18.05.2017 14:48
Post #3


Newbie
*

Group: Members
Posts: 7
Joined: 16.05.2017




QUOTE(Dmitry Eremeev @ 18.05.2017 12:22) *
Hello,

KSC server and agent version which you use is on a stage of limited support.
Is it possible to upgrade KSC server and all agents to the latest versions - http://support.kaspersky.com/ksc10#downloads ?
Thank you.


I am afraid it is not possible.
Go to the top of the page
 
+Quote Post
Dmitry Eremeev
post 18.05.2017 16:05
Post #4


Technical Support Specialist
**************

Group: KL Russia
Posts: 11266
Joined: 30.07.2014
From: Moscow




QUOTE(B=A @ 18.05.2017 13:48) *
I am afraid it is not possible.


Please attach installation logs from any workstation.
Thank you.


--------------------
In english: GSI report | AVZ report | KSC10 Traces | KES10 Traces | KSC9 Traces | KES8 Traces(RUS) | klnagchk log(RUS)

На русском: Отчет GSI | Лог AVZ | Трассировки KSC10 | Трассировки KES10 | Трассировки KSC9 |Трассировки KES8 | Отчет утилиты klnagchk

Подписаться на новости о корпоративных продуктах

Пожалуйста, оцените оказанную помощь, используя опцию "Rating" в названии топика!

Please evaluate support help by using "Rating" option!


Go to the top of the page
 
+Quote Post
B=A
post 19.05.2017 09:03
Post #5


Newbie
*

Group: Members
Posts: 7
Joined: 16.05.2017




QUOTE(Dmitry Eremeev @ 18.05.2017 14:05) *
Please attach installation logs from any workstation.
Thank you.


Don't you prefer to see installation logs of a workstation with a problem instead of any workstation?

Which log would you like to see? I've found 13 logs that could be related to this.

Are there exist more logs except C:\Windows\TEMP file?
Go to the top of the page
 
+Quote Post
Konstantin Anton...
post 19.05.2017 15:34
Post #6


Technical Support Engineer
*************

Group: KL Russia
Posts: 3711
Joined: 2.12.2015




QUOTE(B=A @ 19.05.2017 08:03) *
Don't you prefer to see installation logs of a workstation with a problem instead of any workstation?

Which log would you like to see? I've found 13 logs that could be related to this.

Are there exist more logs except C:\Windows\TEMP file?

Hi,

Could you please collect full GSI log and provide it to us, it will include all files that we need.

Thank you!


--------------------
In english: GSI report | AVZ report | KSC10 Traces | KES10 Traces | KSC9 Traces | KES8 Traces(RUS) | klnagchk log(RUS)
На русском: Отчет GSI | Лог AVZ | Трассировки KSC10 | Трассировки KES10 | Трассировки KSC9 | Трассировки KES8 | Отчет утилиты klnagchk

Please evaluate support help by using "Rating" option!
Пожалуйста, оцените оказанную помощь, используя опцию "Rating" в названии топика!
Go to the top of the page
 
+Quote Post

Reply to this topicStart new topic

 



Lo-Fi Version Time is now: 22.05.2017 21:29