IPB

Welcome Guest ( Log In | Register )

 
Reply to this topicStart new topic
> Cannot restart Kaspersky, cannot log in to tech support
keystrike
post 19.05.2017 16:42
Post #1


Newbie
*

Group: Members
Posts: 1
Joined: 19.05.2017




OSX 10.12.4. I deactivated Kaspersky. When I restart it from "applications", the window says "starting", it runs for over an hour but nothing happens. I cannot log in to tech support, because the password they sent me when I originally signed up does not work.I asked for a new password by email but am not receiving anything.

What to do?

Go to the top of the page
 
+Quote Post
Whizard
post 19.05.2017 17:49
Post #2


Professional
***************

Group: Moderators
Posts: 22403
Joined: 19.11.2005
From: Toronto/Canada




Use this tool to remove it https://support.kaspersky.com/12546
Download the most recent version https://support.kaspersky.com/kis16mac#downloads
Reboot, Reactivate (ensure you keep your activation code handy), any better?

I just tried to reset my password on https://my.kaspersky.com and worked for me.


--------------------
Networking and Security Guru
~^Whizard^~
Go to the top of the page
 
+Quote Post

Reply to this topicStart new topic

 



Lo-Fi Version Time is now: 27.05.2017 19:30