Jump to content
willyfogg

Aplicación Vulnerable. (Otra Vez)

Recommended Posts

Hola a todos.

 

He instalado KIS 2015 MR2 en la versión en inglés y al pasar el Análisis de Vulnerabilidades me detecta el archivo NPSWF32.dll dentro del programa Adobe Reader como Vulnerable.

Entré en Securelist para ver la Vulnerabilidad y resulta que es de Adobe Flash Player reportada el 02-02-2015 y me pide qua actualice a la versión 16.0.0.305, la cual tengo.

¿Cuál es la aplicación vulnerable: Adobe Reader o Flash Player?.

Ya me pasó otra vez cuando instalé el MR1 y me pasó con Java que detectaba la versión 8u25 como vulnerable cuando en realidad la vulnerable era la 8u20.

Tengo instalado Secunia PSI y tengo mi equipo totalmente parcheado, pero ya tengo dudas de si el Análisis de Vulnerabilidades en KIS sirve realmente para algo o solamente para dar quebraderos de cabeza. :dash1:

Saludos.

 

 

 

Share this post


Link to post

Bienvenido al foro.

 

Tengo la MR2 como tú, ambos Flash Players instalados con la .305, eso si, no uso Adobe Reader 11, sino Foxit Reader que pienso personalmente es infinitamente mejor :)

 

En mi caso no puedo reproducir el problema, así que más bien parece un bug en el cual el análisis se hace un lío entre el Adobe Reader y el Adobe Flash Player.

 

Sería cuestión de que lo reportaras a Soporte de Kasperky vía el servicio Mi cuenta Kaspersky

 

Saludos.

Edited by harlan4096

Share this post


Link to post
tengo dudas de si el Análisis de Vulnerabilidades en KIS sirve realmente para algo o solamente para dar quebraderos de cabeza.

 

Solamente para dar quebraderos de cabeza, ya te lo digo yo.

 

Saludos.

Share this post


Link to post

Hola.

 

Estoy totalmente indignado con este tema:

 

Si hiciéramos una recopilación de todos los errores del Análisis de Vulnerabilidades en los últimos años sería realmente alucinante:

 

Errores en: Java, Adobe Reader, Foxit Reader, Libreoffice, Firefox, Actualizaciones de Windows, etc.

 

Si revisáis estos hilos os haréis una idea:

 

http://forum.kaspersky.com/index.php?showtopic=304874

http://forum.kaspersky.com/index.php?showt...287057&st=0

http://forum.kaspersky.com/index.php?showt...ulnerabilidades

http://forum.kaspersky.com/index.php?showt...ulnerabilidades

 

 

Share this post


Link to post

Te confirmo que a mi también me aparece como vulnerable con KIS MR2 (es-mx). Secunia PSI tampoco me lo detecta como vulnerable.

 

Coincido con Harlan en que: "Sería cuestión de que lo reportaras a Soporte de Kaspersky vía el servicio Mi cuenta Kaspersky"

 

Es lo único que podemos hacer los usuarios: "dar la lata" a los de Soporte a ver si mejoran de una vez por todas el Análisis de Vulnerabilidades.

 

Yo ya tengo abierta una solicitud a Soporte por una falsa vulnerabilidad en Libreoffice.

 

 

post-498629-1425140399_thumb.pngpost-498629-1425140435_thumb.pngpost-498629-1425140456_thumb.png

 

Saludos.

 

Share this post


Link to post

Si, lo he borrado, y lo que he notado es que no funciona el "Panel de herramientas".

 

No sé si afectará a alguna otra funcionalidad el borrado de este archivo.

 

El Análisis de Vulnerabilidades ya no lo detecta como vulnerable.

 

De todas maneras no creo que esa sea la solución adecuada(borrar un archivo que quizás sea necesario para el correcto funcionamiento del programa).

 

Tampoco entiendo porqué, si el Análisis de Vulnerabilidades de KIS utiliza las bases de datos de Secunia PSI, porqué este no lo detecta.

 

Saludos. post-498629-1425154589_thumb.png

 

 

Share this post


Link to post

Tampoco entiendo porqué en el Administrador de Tareas de KIS sigue saliendo en todos los Análisis de Vulnerabilidades que he realizado el siguiente mensaje:

"las estadísticas de análisis están desactualizadas".

post-498629-1425163537_thumb.pngpost-498629-1425163553_thumb.png

 

Saludos.

Share this post


Link to post

La verdad no entiendo el mensaje, no sé si es porque las bases de datos de vulnerabilidades no estaban actualizadas, o porque si se han actualizado después del análisis y se necesitaba re analizar, es la 1a vez que veo ese mensaje...

Share this post


Link to post

Hola.

 

Coincido con jecar en que el Análisis de Vulnerabilidades no trae más que quebraderos de cabeza.

He desinstalado Adobe Reader e instalado FoxIt Reader, pasado el Análisis de Vulnerabilidades y todo correcto. (Hasta ahora) <_<

Lo de reportar a Soporte Técnico no vuelvo a hacerlo a no ser que sea estrictamente necesario, porque por un pequeño problema con mi licencia de KPM 5, (Renovación), pasé un calvario, porque solamente me pedían GSI y AVZ y enviaba una y otra vez Mis Facturas de 1ª Compra y Renovación, hasta que se puso "algún responsable al aparato" y en 24 horas, solucionado.

Como dije antes, he instalado FoxIt Reader y como dice harlan, es infinitamente mejor :give_heart2: (He estado trasteando por ahí, a ver) ;) :laugh3:

Como decimos por aquí: "nunca te acostarás sin saber una cosa más". Gracias harlan y jecar.

 

Saludos. :ay: :bt:

 

 

Share this post


Link to post

Ciertamente Foxit Reader es mucho mejor, tiene más opciones (incluso trae su propio driver virtual para generar PDF mediante un controlador de impresión) y super rápido mostrando los PDF, pero también tiene sus vulnerabilidades, como todo hijo de vecino :D , y también hay que andar actualizando de vez en cuando, pero obviamente el foro de problemas en general está sobre todo en los productos de Adobe :)

 

Saludos.

Edited by harlan4096

Share this post


Link to post

Hola.

El otro día vi por Twitter que Kaspersky tiene una utilidad independiente para estos menesteres: Kaspersky Software Updater (free)

No sé si detecta lo mismo.. y creo que es versión Beta pero no me hagan mucho caso.

Personalmente no uso Kaspersky para ver que programas tengo desactualizados :P

 

Slds. y feliz semana :hi:

Share this post


Link to post

Sip es el KSU, esta tool está aún en fase beta, es algo sencillota, lo que hace es analizar y/o actualizar una lista corta de típicos programas en el sistema que suelen tener vulnerabilidades: Flash Player, Java, etc.

 

http://www.ghacks.net/2015/02/16/kaspersky...update-checker/

 

Ya digo, mejor usar PSI u otros para los usuarios más exigentes, aunque quizás para los usuarios nóveles o estándar les venga bien :)

 

Saludos.

Edited by harlan4096

Share this post


Link to post
Lo de reportar a Soporte Técnico no vuelvo a hacerlo a no ser que sea estrictamente necesario, porque por un pequeño problema con mi licencia de KPM 5, pasé un calvario.

 

Coincido contigo en que reportar a Soporte Técnico es pasar un calvario y entiendo que no estés dispuesto a perder tu tiempo y tus nervios en ello, pero es que

me revienta que el Análisis de Vulnerabilidades funcione tan mal pues es una función más que se supone que ofrece Kaspersky y por la cual también pagamos.

 

Tranquilo, que ya lo he reportado yo a Soporte(debo ser masoquista).

 

Saludos.

 

Share this post


Link to post

Hola, jecar.

 

Entiendo perfectamente que estés :icon22: con el "Soporte Técnico", y como bien dices en uno de tus posts, algunos de ellos deberían dedicarse a otras cosas.

El problema que puse aquí con mi Licencia de KPM 5 es solo un ejemplo, porque tengo más calvarios pasados en otros reportes al "Soporte Técnico" que son muy largos de contar y que dan ganas de :ak:

Te agradezco enormemente que hayas reportado el problema y ya contarás que nuevas barbaridades te responden. :D

Ya, para mi, el Análisis de Vulnerabilidades es una función que no existe, (aunque haya pagado por ella y me reviente igual que a ti), y a ver si para el KIS 2016 o afinan y hacen que funcione bien o que la quiten de una vez por todas.

Yo seguiré usando Secunia PSI y me olvido totalmente del Análisis de Vulnerabilidades.

 

Te doy mi apoyo incondicional en tu :post-7989-1194626071: contra el "Soporte Técnico". ¡¡¡¡Dales caña!!!!. :rtfm: :lol:

 

Saludos.

Share this post


Link to post

Hola, ya estoy aquí otra vez.

 

Trasteando un poco esta mañana por el KIS me he llevado otra sorpresa.

Como dicen que una imagen vale más que mil palabras, aquí dejo un par de ellas, y a ver que explicación tiene esto, porque yo, francamente, no lo entiendo.

¿A alguien más le ha pasado lo mismo?.

 

Saludos.

Edited by willyfogg

Share this post


Link to post

Hola,

 

No me ha pasado.

 

Cambia el idioma del foro a inglés, la traducción al español es incompleta, y no esta bien.

Tienes un plazo para poder editar el post, pasado el cual ya no es posible modificarlo.

 

Saludos

Share this post


Link to post
Trasteando un poco esta mañana por el KIS me he llevado otra sorpresa.

¿A alguien más le ha pasado lo mismo?.

Hola.

Lo mío es aún más raro:

post-498629-1425509523_thumb.pngpost-498629-1425509542_thumb.png

Share this post


Link to post

Me dice que el archivo ha sido movido a cuarentena por el usuario. ¡Y yo no he movido nada!

post-498629-1425510129_thumb.png

Share this post


Link to post

×
×
  • Create New...

Important Information

We use cookies to make your experience of our websites better. By using and further navigating this website you accept this. Detailed information about the use of cookies on this website is available by clicking on more information.