Jump to content
delton

Erro ao Instalar Kaspersky Administration Kit

Recommended Posts

Olá Pessoal sou novo por aqui e gostaria que se possível vocês me ajudassem, estou tentando instalar o Kaspersky Administration Kit no servidor (windows 2003 server) de antivírus aqui na empresa mas não estou conseguindo, pois apresenta o erro a baixo:

 

Attention! An error ocurred while installing the application. Setup could not create the database.

We recommend that you restart your computer and run the setup application again. if the error persists, please contact yuor system administrator or Kaspersky Lab technical support service.

 

Tudo que preciso para o seu funcionamento está instalado conforme manual, já verifiquei tudo e não consegui descobrir o que é. se alguem puder me ajudar.

 

Valeu.

post-144693-1228216352_thumb.jpg

Share this post


Link to post

Bom dia a todos, estou tentando instalar o Administrator Kit no meu servidor e apresenta um erro de comunicação ao servidor de banco de dados, alguém poderia me ajudar?

 

" Cannot Conect to Kaspersky Administraion Server. Make sure that the specified server address and port number are correct Kaspersky Administraion Server is installed and running and data base server is acessible .

 

Obrigado

erro_na_conexao_do_administration_kit.bmp

Share this post


Link to post
Bom dia a todos, estou tentando instalar o Administrator Kit no meu servidor e apresenta um erro de comunicação ao servidor de banco de dados, alguém poderia me ajudar?

 

" Cannot Conect to Kaspersky Administraion Server. Make sure that the specified server address and port number are correct Kaspersky Administraion Server is installed and running and data base server is acessible .

 

Obrigado

 

Bom dia Mario,

 

Vc poderia descrever o passo a passo da sua instalação do admin?? tipo, qual banco instalou antes e etc..??

Share this post


Link to post

:supercool: Amigo, vc instalou algum banco antes de iniciar a instalação do admin kit?? é necessário instalar um banco antes de instalar o admin KIT, no site da kaspersky mesmo tem o MSDE2000 caso vc tenha uma estrutura pequena aconselhavel até 500 estações.

Share this post


Link to post

gostaria de perguntar o seguinte:

 

jah foi isntalado o bd msde2000 service pack 3, num win xp service pack 3. durante a instalação, ele diz nao achar o banco e qnd eu aperto "sim" ele vai para uma tela pra eu procurar o banco. mas o botão browse seker esta ativado.

 

bm, é a primeira vez q tento instalar o karspersky, então eu realmente estou confusa.

 

agradeço se puderem me ajudar

Share this post


Link to post
gostaria de perguntar o seguinte:

 

jah foi isntalado o bd msde2000 service pack 3, num win xp service pack 3. durante a instalação, ele diz nao achar o banco e qnd eu aperto "sim" ele vai para uma tela pra eu procurar o banco. mas o botão browse seker esta ativado.

 

bm, é a primeira vez q tento instalar o karspersky, então eu realmente estou confusa.

 

agradeço se puderem me ajudar

 

Verifique se o serviço do MSSQL está iniciado neste computador.

Se sim, nesta fase da instalação, deixe configurado as opções padrão da instalação : (local) e (KAV). Tente avançar a instalação...

 

 

 

Share this post


Link to post

Conforme o pessoal do forum já disse, é algum problema relacionado ao bando de dados.

 

Tente as seguintes opções:

 

1) Verificar se você tem algum Banco de Dados instalado.

1.1- Caso tenha:

Verificar se a conta que você utilizou para criar as bases de dados no seu banco tem privilégios para isso.

 

2) Se não tiver nenhum banco, instale o msde2000 service pack 3 e instale novamente o Admin Kit com todas as opções padrões.

 

Abraços

Share this post


Link to post

×
×
  • Create New...

Important Information

We use cookies to make your experience of our websites better. By using and further navigating this website you accept this. Detailed information about the use of cookies on this website is available by clicking on more information.