Jump to content
SirKnite

network view of workstations

Recommended Posts

Hi all,

 

I am really impressed with the KV product but have a comment/question. Why do workstations that are running KV and are set to full scan weekly show up as critical (red) when only a couple of days have passed without a full scan? I don't see any way to set the perameters for what consititutes critical. However it seems to me since the default workstation install is to set to scan weekly this should not show a critical status until after the week (friday at 8pm) that it is set for!

 

Since other issues can lead to the status of a workstation being red you have to go in and see why each one are red and there really isn't any reason to have to do this because of the full scan. Seems to me that since the KAV is covering all of the bases a weekly full scan is plenty soon.

 

Thoughts? Ideas? info on how to set the flag on weekly scan so it won't be critical until after the normal full scan cycle?

:unsure:

 

Thanks,

Stan

Share this post


Link to post
Hi all,

 

I am really impressed with the KV product but have a comment/question. Why do workstations that are running KV and are set to full scan weekly show up as critical (red) when only a couple of days have passed without a full scan? I don't see any way to set the perameters for what consititutes critical. However it seems to me since the default workstation install is to set to scan weekly this should not show a critical status until after the week (friday at 8pm) that it is set for! 

 

Since other issues can lead to the status of a workstation being red you have to go in and see why each one are red and there really isn't any reason to have to do this because of the full scan. Seems to me that since the KAV is covering all of the bases a weekly full scan is plenty soon.

 

Thoughts? Ideas? info on how to set the flag on weekly scan so it won't be critical until after the normal full scan cycle?

:unsure:

 

Thanks,

Stan

 

Check your computer status in Adminkit and last fuul scan.

post-149-1138468063.png

Share this post


Link to post

Maybe look here at the server properties settings, i think the "Your computer has not been scanned for a very long time" condition too low for you.

post-7944-1138689079.jpg

Share this post


Link to post

×
×
  • Create New...

Important Information

We use cookies to make your experience of our websites better. By using and further navigating this website you accept this. Detailed information about the use of cookies on this website is available by clicking on more information.