Sign in to follow this  
Followers 0
parla

Zertifikatsprobleme

4 posts in this topic

hi zusammen,

 

seit ein paar tagen werden nahezu alle von mir aufgerufenen inetseiten betr. sicherheitszertifikat bemängelt. egal ob ie, ff, googlemail usw.

 

weiss einer wo das problem liegt?

 

Gruß

 

Parla

der im Automodus fährt :=))

post-33121-1224826972_thumb.jpg

Edited by parla

Share this post


Link to post
Share on other sites

Versuche mal Folgendes:

 

Einstellungen - Netzwerk - Unterschung geschützter Verbindungen --> deaktivieren.

 

Du gehst damit kein nennenswertes Risiko ein, da der Inhalt geschützter (verschlüsselter!) Verbindungen ohnehin nicht untersucht werden kann. Soviel ich weiss, ist diese Option default-mässig ohnehin deaktiviert.

Share this post


Link to post
Share on other sites

Der Inhalt (bestimmter) verschlüsselter Verbindungen kann - mit gewissen Abstrichen - schon untersucht, das ist ja der Sinn hinter der Option. Damit das funktioniert, wird das Zertifikat von KAV/KIS während der Übertragung ausgetauscht, wodurch es allerdings ungültig wird. Um zu erreichen, dass Anwendungen das Zertifikat trotzdem akzeptieren, muss das Zertifikat von Kaspersky in den Zertifikatsspeicher von Windows abgelegt werden. Dies geht relativ einfach über die entsprechende Schaltfläche bei der Option. Bei Programmen wie etwa Firefox, Thunderbird oder Opera, die nicht auf diesen Speicher zurückgreifen, muss das Zertifikat des Weiteren noch als Zertifizierungsstelle importiert werden. Einige Adressen lassen sich aber eventuell trotzdem nicht aufrufen, da beispielsweise Programme beim Einspielen neuer Versionen schon mal strenger das gelieferte Zertifikat überprüfen. In solchen Fällen müsste dann mit Ausnahmen im entsprechenden Programm oder in KAV/KIS gearbeitet werden.

 

Ich stimme allerdings Pagnol zu, dass bei der deaktivierten Untersuchung verschlüsselter Verbindung kein besonders erhöhtes Risiko besteht.

Share this post


Link to post
Share on other sites

Hi,

 

also ich habe für mich das Problem so gelöst:

 

Die Untersuchung verschlüsselter Verbindungen ist aktiviert, da ich das für den EMail-Abruf schon für sinnvoll halte.

Den Browser habe ich als vertrauenswürdiges Programm zu den Ausnahmen gesetzt mit "Netzwerkverkehr nicht untersuchen->Nicht untersuchen: nur verschlüsselten Netzwerkverkehr".

Als Beispiel, wie das aussehen sollte, ist da standardmäßig die "svchost.exe" eingetragen. Wichtig ist jedenfalls, daß nur der verschlüsselte Verkehr von der Untersuchung ausgenommen wird.

 

Gruß Schulte

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0