Jump to content
frankie69

Nach Update heute Bluescreen unter Vista 64bit

Recommended Posts

An alle, die nach dem Update von heute nachmittag oder abend unter Vista 64 von BSODs betroffen sind:

 

Die zu ergreifende vorläufige Massnahme ist hier zu finden: http://forum.kaspersky.com/index.php?s=&am...st&p=761126

 

Breaking News, 22:20 h: http://forum.kaspersky.com/index.php?s=&am...st&p=761527

 

Aktueller Stand:

Das Problem wurde behoben.

Vorgehensweise zur Beseitigung der Bluescreens: http://forum.kaspersky.com/index.php?s=&am...st&p=762101

Wer die Updates vorsorglich auf "manuell" gestellt hat, kann jetzt wieder zurück auf seinen vorherigen Modus.

 

 

Hallo Leute,

 

gestern gab es schon ein Update für mein KIS2009 welches ein Neustart erforderte undheute gab es wieder eines. Nur nach dem heutigen Update quittiert meine Vista 64bit den Dienst mit einem Bluescreen! Bin nun im abgesicherten Modus hochgefahren und Vista sagt das der Fehler eindeutig durch die Antivirensoftware verursacht wird. Im abgesicherten Modus läßt sich KIS 2009 aber nicht starten. Wie bekomme ich mein Vista wieder zum laufen?

 

Gruß

 

Frank

Edited by redbull21

Share this post


Link to post

Hallo,

ich hatte das eben auch unter Vista 64. Ich hab im abgesicherten Modus ein Rollback der Datenbank vorgenommen und den Updatemodus auf Manuell gesetzt. Seitdem läufts wieder. Mal abwarten bis das behoben ist.

 

Gruss Micha

Share this post


Link to post
Habe nun das gleiche Probleme unter Vista x64.

 

Tok

 

Hier das gleiche. Maschine gebootet, KIS2009 lädt sich irgendwelche Updates und lässt ein Fenster aufploppen, das

ein Reboot nötig wäre, getan, BSOD (SYSTEM_SERVICE_EXCEPTION) ausgelöst durch kl1.sys.

 

Nice one.

 

Wie kann ich eigentlich die Software entfernen? Im abgesicherten Modus geht nichts, weil "auf den Windows Installer kann

im abgesicherten Modus nicht zugegriffen werden."

Tjo, und im normalen Boot ploppt der BSOD schon im Anmeldescreen hoch.

Wäre halt hübsch wenigstens was machen zu können, bis Kaspersky das auseinander sortiert hat.

 

BS ist Vista64 Ultimate.

Und ja, latest Treiber installiert, nein, keine Schmuddelsoftware, nein, keine unsignierten Treiber und lief bisher absolut stabil.

Edited by ralfsch

Share this post


Link to post

Hallo !

 

Also ich habe das selbe Problem mit dem Update. Ich kann echt nicht fassen, dass einer Firma wie Kaspersky so etwas passieren kann. Arbeiten da nur Anfänger oder was? Ich habe hier mehere Rechner stehen und alle haben einen Bluescreen erhalten. Da stellt sich wohl die Frage, ob die Verantwortlichen im Qualitätsmanagement bei Kaspersky überhaupt wissen was sie tun. Wenn man ein Update veröffentlicht, dann testet man es ausgiebig und lässt nicht den Nutzer Beta-Tester spielen. Auch wenn man jetzt sagt: "Das liegt an der Rechnerkonfiguration" ist dies keine Entschuldigung, da dieses Problem bei jedem Rechner mit KAV oder KIS auftritt. Ich denke schon darüber nach KAV komplett und für immer von der Platte zu schmeissen. Professionell ist so ein Verhalten jedenfalls nicht. Ich habe nun eine Menge Arbeit mit den Rechnern. Danke Kaspersky.

 

Mfg

Edited by N3XT

Share this post


Link to post
Ich hab im abgesicherten Modus ein Rollback der Datenbank vorgenommen und den Updatemodus auf Manuell gesetzt.

 

@Micha36

 

wie mache ich ein Rollback im abgesicherten Modus?

 

Gruß

 

Frank

Share this post


Link to post

Kann ich bestätigen! Mir wurden gerade 2 Rechner geschrottet (AMD, Intel) nach dem Update (beide Vista 64-bit)! :dash1: :blink: bravo Kaspersky! :bravo:

Zum Glück mache ich regelmäßig Backups!! Nur was ist mit den "normalen" Usern? Das ist jetzt wirklich ein Worst case scenario, JEDER der Vista 64 hat, bekommt ein Bluescreen

bevor Windows startet! Das darf doch nicht sein! Ich sehe dieses Thema auch in anderen Sprachbereichen dieses Forums......

Share this post


Link to post

Fein. Großartiges Kino. 2 geschrottete Rechner. kl1.sys, zwei Rechner, TOTALAUSFALL :bravo:

Share this post


Link to post

Gehöre auch dazu.

 

@Galileo: Ist KL schon informiert, dass da etwas im Argen liegt?

 

Danke

Share this post


Link to post

Kann ich bestätigen, das neuste Update bringt einen Bluescreen vor dem Einloggscreen nach dem Reboot was nötig ist laut KIS2009.

 

Lösung für das Problem: Abgesicherter Modus, Kaspersky aufrufen, Rollback der Definizion auf heute von 13:48 bzw. vor 17:00.

 

Danach ganz normal Rebooten und Updaten auf Manuell stellen bis das Problem behoben ist (ich hoffe das Passiert schnell)

 

Habe das Problem auf zwei Rechnern mit Vista 64-Bit unter KIS2009 (Updatet a,b )

 

mfg

Edited by Kredar

Share this post


Link to post

selber Fehler, aktuelle KAV-build und bluescreen...vista 64bit

Edited by darky

Share this post


Link to post
@Micha36

 

wie mache ich ein Rollback im abgesicherten Modus?

 

Wenn Du im abgesicherten Modus bist, öffnest Du Deine Kaspersky. Unter Update müßte stehen: "Rollback zu den vorherigen Datenbanken" oder so ähnlich. Das einfach anklicken. Wenn es fertig ist einfach den Startmodus fürs Update auf manuell stellen. Dann funktionierts wieder. Sobald Kaspersky das behoben hat, kann man ja wieder auf automatisch stellen.

 

Grsuss Micha

Share this post


Link to post
Kann ich bestätigen, das neuste Update bringt einen Bluescreen vor dem Einloggscreen nach dem Reboot was nötig ist laut KIS2009.

Lösung für das Problem: Abgesicherter Modus, Kaspersky aufrufen, Rollback der Definizion auf heute von 13:48.

 

Wenn ich KIS2009 im abgesicherten Modus aufrufe kommt eine Fehlermeldung. Diese besagt das ich im abgesicherten Modus bin und daher KIS nicht aufrufen kann, ich solle den Rechner neu starten im normalen Modus! Echt klasse!!!

 

GRuß

 

Frank

 

 

UPDATE: Ich muss KIS als Administrator starten (rechter Mausklick) dann wird das Programm gestartet!

Edited by frankie69

Share this post


Link to post
Wenn ich KIS2009 im abgesicherten Modus aufrufe kommt eine Fehlermeldung. Diese besagt das ich im abgesicherten Modus bin und daher KIS nicht aufrufen kann, ich solle den Rechner neu starten im normalen Modus! Echt klasse!!!

 

GRuß

 

Frank

 

Ignorieren es jammert bei mir war es auch so. KAV oder KIS ist unten im Task (aber grau). Anklicken in die Optionen gehen uns Rollback machen. Es klappte bei zwei PC's hier bei mir, so das ich auch ganz normal Rebooten konnte.

 

Edit: Hast es ja gelöst, obwohl es bei mir auch ohne Adminrechte ging ;). Aber egal hauptsache es geht :D.

Edited by Kredar

Share this post


Link to post

/off Topic

 

Noch einmal Glück gehabt, habe grade gestern mal eine andere Sicherheits Software ausprobiert. Jaja Instinkt :D Ärgerlich ist das aber für euch allemal. So eine Software soll schützen und nicht Ärger bereiten.

Edited by SimSala

Share this post


Link to post
/off Topic

 

Noch einmal Glück gehabt, habe grade gestern mal eine andere Sicherheits Software ausprobiert. Ärgerlich ist das aber für euch allemal. So eine Software soll schützen und nicht Ärger bereiten.

 

Das ist bei mir das erste mal seit ich Kaspersky nutze seit gut 3 Jahren, das es einen Bluescreen gibt wegen dem Programm. Ok, könnte glück gehabt haben bisher aber das Update nach 17 Uhr ist wirklich schief gegangen. Deshalb ist das ganze Programm noch nicht schlecht, eben nur das Update ;). Einfach warten, Kaspersky wird das schon hinbekommen. Hoffen wir es mal :).

Share this post


Link to post

Hallo !

 

Also wie gesagt ich hatte auch immer Probleme mit KAV seit ca. 17.04.2008 dieses Jahres. Als fehlerverursachende Datei wurde immer die Kaspersky Datei kl1.sys bei mir angegeben. Auch mit der neuen KAV Version 2009. Jeglicher Hotfix hat bei mir nicht geholfen. Einzig alleine die Deinstallation von KAV 2009 und die Installation von KIS 2009 hat bei mir Erfolg gebracht. Ich habe seit 14 Tagen keinen einzigen BSOD mehr. Das Aufspielen der Hotfixes a und b hat bei mir auch bestens geklappt. Ich bin nicht einer der so schnell aufgibt. Kaspersky hat mich in den letzten Jahren nie enttäuscht und nur weil es mal ein bisschen happert schmeiße ich nicht gleich alles hin. Ich vertraue auch weiterhin auf Kaspersky und seine Produkte weil ich einfach immer gut damit gefahren bin. Natürlich verstehe ich den Unmut mancher die Probleme haben und sich vielleicht nicht so gut auskennen wie ich, aber ich sage Euch gebt nicht auf die Leute von Kaspersky versuchen alles um die Produkte sicher und stabil zu machen. Selbstverständlich helfe ich jedem hier gerne weiter auch unter meiner privaten Emailadresse: Vistaboy2008@aon.at

 

Lg. aus Österreich

Vistaboy2008

 

:cb_punk:

Share this post


Link to post
Hallo !

 

Also wie gesagt ich hatte auch immer Probleme mit KAV seit ca. 17.04.2008 dieses Jahres. Als fehlerverursachende Datei wurde immer die Kaspersky Datei kl1.sys bei mir angegeben. Auch mit der neuen KAV Version 2009. Jeglicher Hotfix hat bei mir nicht geholfen. Einzig alleine die Deinstallation von KAV 2009 und die Installation von KIS 2009 hat bei mir Erfolg gebracht. Ich habe seit 14 Tagen keinen einzigen BSOD mehr. Das Aufspielen der Hotfixes a und b hat bei mir auch bestens geklappt. Ich bin nicht einer der so schnell aufgibt. Kaspersky hat mich in den letzten Jahren nie enttäuscht und nur weil es mal ein bisschen happert schmeiße ich nicht gleich alles hin. Ich vertraue auch weiterhin auf Kaspersky und seine Produkte weil ich einfach immer gut damit gefahren bin. Natürlich verstehe ich den Unmut mancher die Probleme haben und sich vielleicht nicht so gut auskennen wie ich, aber ich sage Euch gebt nicht auf die Leute von Kaspersky versuchen alles um die Produkte sicher und stabil zu machen. Selbstverständlich helfe ich jedem hier gerne weiter auch unter meiner privaten Emailadresse: Vistaboy2008@aon.at

 

Lg. aus Österreich

Vistaboy2008

 

:cb_punk:

 

Software wird von Menschen gemacht, die nunmal Fehler machen. Und das ist nicht nur bei Kaspersky so, sondern bei jeder anderen Software auch. Gäbe es keine Fehler, so gäbe es keine Update/Neue Versionen von Software :D. Sehe ich genauso wie du, gleich die Software deinstallieren und eine andere Testen ist der falsche weg. Aber das betrifft bei mir eher allgemein Software gesehen, nicht nur Kaspersky ;).

 

mfg

Edited by Kredar

Share this post


Link to post

Ich hoffe, dass der Fehler in der Datenbasis bald eliminiert wird, bitte aber um etwas Geduld.

 

Die Berichte im englischen Benutzerforum (sie lauten gleich wie unsere hier) sind bereits auf direktem Weg an Kaspersky Moskau übermittelt worden.

Share this post


Link to post

bitte bescheid sagen wenn man wieder ein update ziehen kann bzw sollte :cb_punk:

 

hatte nämlich auch dieses problem

Share this post


Link to post

Gleiches Problem bei mir mit Vista 64. Nachdem ich mich vor ein paar Wochen schon mit so einem Updatebug auf der Arbeit rumschlagen durfte. "KAV hat einen Fehler verursacht ..." schon nervig wenn das auf über 1000 Rechner kommt. Nun das hier auch noch zuhause.

Share this post


Link to post

Hier nochmals die beste vorläufige Massnahme:

 

1) Computer in den abgesicherten Modus starten; Netzwerktreiber wind nicht erforderlich. (Nach Erscheinen des BIOS-Bildschirms F8 drücken, ev. auch mehrmals. Wenn kein BIOS-Bildschirm erscheint, gleich nach dem Start immer wieder F8 drücken, bis der Startbildschirm erscheint.)

 

2) Start > Alle Programme > Kontextmenü von Kaspersky Internet Security > Als Administrator ausführen.

 

3) Programmfenster öffnen > Update > Unten rechts Link "Rollback zu den vorherigen Datenbanken" klicken.

 

4) Nach Abschluss des Rollbacks: Einstellungen > Update > Startmodus von Automatisch auf Manuell ändern.

 

5) Neustart zum Desktop.

 

Der Startmodus soll erst wieder auf Automatisch gesetzt werden, wenn wir hier im Forum die Behebung des Problems bestätigen.

Share this post


Link to post

Also langsam wirds peinlich (und vor allem sehr ärgerlich) :

 

Gestern das update vom Anti dialer modul, dass mir Probleme bei der Einwahl bei meinem Desktop PC bescherte, heute läuft mein Läppi nicht mehr an...

 

Meine dmp datei kriegt kaspersky nicht, weil bei 1,4 GB warte ich bis morgen früh, bis ich die hochgeladen hab. :unsure:

Share this post


Link to post

Ich bin der Meinung, dass Kaspersky das Problem auch ohne unsere Dumps lösen kann. Es wird sich doch wohl in Moskau ein Computer mit Vista 64-bit auftreiben lassen.

Share this post


Link to post

Wenn Kaspersky ein crashdump braucht, sollten sie Vista64 installieren, dann haben sie ihr eigenes!

 

Es betrifft JEDE Vista 64-Bit Installation, offensichtlich wird vor einem Update nicht auf jedem System getestet bevor es released wird!

Das hatte ich vor einigen Monaten schon einmal angemahnt, leider ohne Erfolg.

Share this post


Link to post
Guest
This topic is now closed to further replies.

×

Important Information

We use cookies to make your experience of our websites better. By using and further navigating this website you accept this. Detailed information about the use of cookies on this website is available by clicking on more information.