Jump to content
Alex Shadow

KIS 2009 подвешивает эксплорер(?) при первом запуске в сутки

Recommended Posts

Если включен КИС, после первого включения и загрузки системы в сутки, если запустить любую программу, она не запускается и интерфейс эксплорера виснет что ли. Только двигается курсор мыши и вызывается контестное меню рабочего стола, никакие программы не запускаются, панель задач не работает, на три кнопки комп не посылается, единственный выход - ресет. После второй загрузки все работает как должно.

 

Стоит КИС 2009 финальный с последними обновлениями на ХР СП3. Больше антивирусов-фаерволов нет.

Share this post


Link to post

Добавочка - сегодня во время загрузки выпал БСОД 0х00000050 насчет kl1.sys. Дамп не создался

Share this post


Link to post
Если включен КИС, после первого включения и загрузки системы в сутки, если запустить любую программу, она не запускается и интерфейс эксплорера виснет что ли. Только двигается курсор мыши и вызывается контестное меню рабочего стола, никакие программы не запускаются, панель задач не работает, на три кнопки комп не посылается, единственный выход - ресет. После второй загрузки все работает как должно.

 

Стоит КИС 2009 финальный с последними обновлениями на ХР СП3. Больше антивирусов-фаерволов нет.

На Windows Vista Ultimate х86 sp1 всё тоже самое :blink:

Share this post


Link to post

Последние разы когда подвешивал - его защита никак не могла выйти из статуса "запускается". Програмеры, кто там в каком-то модуле в первом запуске в сутки деление на ноль прозевал )

Share this post


Link to post
Последние разы когда подвешивал - его защита никак не могла выйти из статуса "запускается". Програмеры, кто там в каком-то модуле в первом запуске в сутки деление на ноль прозевал )

 

Installed network protocols:

 

--------services---------

 

Agnitum Firewall Driver

 

Share this post


Link to post

Сегодня как раз повисал ) Надо же, ни в сисинтерналс авторанс, ни в службах, ни в свойствах сетевых подключений агнитума не нашел. Удалю все похожие ключи из реестра, посмотрим

Share this post


Link to post

Спасибо, два дня уже не повисает. Хотя и до этого без видимых причин на пару дней повисать переставал

Share this post


Link to post

С тех пор при первой загрузке комп не вис почти месяц.

 

Не уверен, с касперским ли проблема на этот раз, но опять при первой загрузке наблюдается схожая фигня. У кого-нибудь еще это в последние дни не проявилось?

Share this post


Link to post

Базы обновил вчера часа в 3 дня, сегодня утром комп загружался, но защита КИС полностью не включалась, и как обычно ничего запустить (в т.ч. откатить базы или выключить автозапуск КИС) не удавалось. Пришлось удалить лицензию, после этого комп нормально загрузился. А после обновления баз КИС нормально работал в автозапуске.

 

Может стоит проверять новые базы на работоспособность при загрузке компьютера как таковую?

Share this post


Link to post

Попробуйте обновить драйверы Realtek: ftp://218.210.127.132/cn/nic/PCI_Install_...%2012_1.14).zip

Выполнить проверку диска chkdsk.

Отключить автозагрузку ARPDefender.

Если есть приложения, которые в автозагрузке, в Слабых ограничениях, переместите их в Доверенные.

http://gsi.kaspersky.fr/lire.php?hl=ru&amp...6df2d7698aaf95#

Edited by sergio342

Share this post


Link to post

Спасибо за советы, им последую, но загрузиться сегодня похоже мешали базы (или обновление меняло что-то еще)

Share this post


Link to post

×
×
  • Create New...

Important Information

We use cookies to make your experience of our websites better. By using and further navigating this website you accept this. Detailed information about the use of cookies on this website is available by clicking on more information.