Jump to content
Flamus

KAV .227 / High CPU Usage when running reports

Recommended Posts

Currently, Running KAV .227 with Admin Kit. I have one slight probably that I have been asked repeatly -- even told to "find another AV" on the user side of things.

 

On a few computers, they run RezOvations (www.rezovations.com) to manage a bed and breakfast and some villas. They run reports from the program.

 

From my testing, when running some of the yearly reports (these will run around five reports one after another and print them out) and other large reports, KAV runs around 80% CPU Usage with the program at 20%. As soon as I stop KAV, the program hits 100% usage.

 

So far, i'm unable to get KAV not to monitor the calls the program makes for the Real-time protection.

 

Any ideas?

Share this post


Link to post

Hi!

 

Have you excluded the rezovation Database from realtime scanning ?

 

btw the Webiste is www.rezovation.com

 

Best is to run following Tool and post the logfile here: GetSystemInfo.zip

Share this post


Link to post
Hi!

 

Have you excluded the rezovation Database from realtime scanning ?

 

btw the Webiste is www.rezovation.com

 

Best is to run following Tool and post the logfile here: GetSystemInfo.zip

 

lol. I always screw that website address up. it should have an 's' at the end. :D

 

Anyway, I believe i tried that. I don't like the way you have to exclude any program from realtime scanning. You have INSTALL the program on the server to exclude it from the list. You cannot just add the exe or files to the scanner. At least I couldn't find a way.

 

Thanks for replies. I'll post the log file soon. =)

Share this post


Link to post
lol. I always screw that website address up. it should have an 's' at the end.  :D

 

Anyway, I believe i tried that.  I don't like the way you have to exclude any program from realtime scanning.  You have INSTALL the program on the server to exclude it from the list.  You cannot just add the exe or files to the scanner.  At least I couldn't find a way.

 

Thanks for replies.  I'll post the log file soon. =)

 

well, now, i swear i tried it. I added the exe for the program up as a trusted process and click the check box not to monitor activity. Seems to work but anyway to do the from the admin kit without having to install the program on the server? So far I have not seen anything. =\

Share this post


Link to post
well, now, i swear i tried it.  I added the exe for the program up as a trusted process and click the check box not to monitor activity.  Seems to work but anyway to do the from the admin kit without having to install the program on the server?  So far I have not seen anything. =\

 

here's the log. grr. it was working with the previous end year report but now other reports don't run.

 

oddly enough, the program when looking in Task Manager (on Processes Tab) shows to be working while on the Application Tab it shows "Not Responding". Although, if i stop KAV, the reports will immediately print out.

 

All i can figure is the program is calling either a device driver or another exe which is causing KAV to eat CPU cycles.

sysinfo.txt

Share this post


Link to post

Anyone know a good way to track down what process KAV is scanning during this program usage when doing these reports?

Share this post


Link to post

×
×
  • Create New...

Important Information

We use cookies to make your experience of our websites better. By using and further navigating this website you accept this. Detailed information about the use of cookies on this website is available by clicking on more information.