Jump to content

Recommended Posts

I have Kaspersky installed and running smoothly but how come i'm getting a notification from windows that my Kaspersky is off eventhough its not? Can someone help me? I tried rebooting my pc and still get the notification.

Share this post


Link to post

This is a common problem and it is a Windows problem and it is usually (but not always when working right) a false alarm.

You can try a few things to eliminate this annoyance.

1. There is a fix on this forum which I'll try to find and add later

2. You can ignore it and Windows Security Center (WSC) will probably eventually recognize the program

3. There is a free utility, CCleaner, which cleans out the files that could correct this. Just google "CCleaner".

4. You can disable Security Center in "Services" (probably not the best choice).

5. The fix mentioned in "1"

 

"If kaspersky K is red and opening kaspersky the window is green and saying you are protected, that's a windows security center error and your PC is safe and protected.

 

Then you may try to do this to get rid of that popup

QUOTE(Don Pelotas @ 10.03.2008 19:03) *

Do this:

 

1. Temporarily disable the WMI service (Windows management instrumentation) in: Start >Run > type: services.msc and in there find/stop WMI

 

2. Next delete the C:\windows\system32\wbem\repository folder, wait for it to recreate (can take a bit of time)

 

3. Restart the WMI service & restart the computer

 

Otherwise you can simply disable windows security center messages since they are wrong"

Share this post


Link to post

×
×
  • Create New...

Important Information

We use cookies to make your experience of our websites better. By using and further navigating this website you accept this. Detailed information about the use of cookies on this website is available by clicking on more information.