Jump to content

Recommended Posts

Pünktlich zum offiziellen Release des Hotfix c auch etwas neues für die Beta-Tester....

 

Changelog existiert bis jetzt nicht.

Edited by SebastianLE

Share this post


Link to post

Oh jaaaa! War schon langweilig ;)

:cb_punk:

Wo war mein Snickers ;)

Edited by Angier

Share this post


Link to post

Grrr... Installation fehlgeschlagen :(

cab ist beschädigt.

Was kann man tun ?

 

Grüße

Angier

Share this post


Link to post
Grrr... Installation fehlgeschlagen :(

cab ist beschädigt.

Was kann man tun ?

 

Bei mir geht es (hab die exe).

Einfach neu herunterladen.

 

BTW: Nicht wundern wenn bei Malware die Anzahl von 0 Signaturen ausgegeben wird :cb_punk:

 

Share this post


Link to post

Läuft wie immer problemlos.

Ist bei dieser Build jetzt "Automatic Resource Creation {Experimental}" mit drin oder blieb bei mir da was von der .432+ hängen?

Share this post


Link to post
Läuft wie immer problemlos.

Ist bei dieser Build jetzt "Automatic Resource Creation {Experimental}" mit drin oder blieb bei mir da was von der .432+ hängen?

 

Ist drin.

Du siehst es unter Application Filtering-Settings-Ressources. KLprotected applications.

Dort werden die vertrauenswürdigen Anwendungen automatisch eingetragen.

Share this post


Link to post
Ist drin.

Du siehst es unter Application Filtering-Settings-Ressources. KLprotected applications.

Dort werden die vertrauenswürdigen Anwendungen automatisch eingetragen.

Hi SebastianLE,

war mir schon klar, hatte es ja bei der .432 auch getestet. Ich wollte jetzt nur sichergehen, ob nicht etwa dieses Modul bei der Entfernung der .432 stehen geblieben ist und jetzt wieder eingebunden wurde.

 

P.S. Wie wär's so zwischendurch mal wieder mit einer deutschen Version?

Edited by Schulte

Share this post


Link to post
Hi SebastianLE,

war mir schon klar, hatte es ja bei der .432 auch getestet. Ich wollte jetzt nur sichergehen, ob nicht etwa dieses Modul bei der Entfernung der .432 stehen geblieben ist und jetzt wieder eingebunden wurde.

 

Ach so! :rolleyes: Ne das ist neu. Ist auch ne neuere Version als das gestrige Testfile.

Share this post


Link to post

Man tut was für die notleidende Werbeindustrie. Anti-Banner scheint jetzt per Voreinstellung abgeschaltet zu sein.

Share this post


Link to post
Man tut was für die notleidende Werbeindustrie. Anti-Banner scheint jetzt per Voreinstellung abgeschaltet zu sein.

 

Macht auch Sinn weil ein per default aktiviertes Anti-Banner nur für Verwirrung sorgt und die User sich bei vielen Seiten fragen ob ihr Browser spinnt. Auch bei meinem eigenen Forum hab ich stundenlang mal meine Templates durchforstet weil ich dachte ich hätte meinen Style verhauen weil externe Webtipps (keine kommerziellen Banner) plötzlich futsch waren. Ich denke mal das Anti-Banner eher etwas für die notleidende Securityindustrie ist - wer wirklich Banner blocken will nutzt die Features die mittlerweile jeder Browser direkt oder als Add-On mitbringt auch kostenlos.

 

Ähnlich wie mit dem Spamfilter - wer nutzt den schon wenn man zum Beispiel Thunderbird benutzt und der interne wesentlich komfortabler und direkt aus der Applikation heraus konfigurierbar ist.

 

Mir ist aufgefallen das einige IS Anbieter mittlerweile mittlere Versionen anbieten wie Antivirus + Firewall für alle die der mittlerweile unnötigen Funktionen überdrüssig sind aber dennoch ein Bundle wollen.

 

Wenigstens kann man bei KIS die Installation direkt vermeiden. GData und andere knallen den Mist immer mit rein ohne Abfrage in der benutzerdefinierten Installation.

Edited by redlabour

Share this post


Link to post

Jep, jetzt gehts. Hab mir das msi-file genommen. Läuft bis jetzt ohne Probleme :)

Share this post


Link to post

Hi redlabour,

 

ich kann Deine Argumente gut nachvollziehen. Es ist nur so, daß Anti-Banner seither per Default eingeschaltet war, sich also eine Änderung ergeben hat.

Der Kis-Antibanner hat für mich seine Vorteile darin, daß ich auf meinem Testsystem z. Zt. fünf verschiedene Browser verwende und mit einmaliger Einstellung alles erledigt ist. Aber ich gebe ja auch zu, daß dies nicht der Normalfall ist.

Zum Anti-Spam möchte ich noch sagen, daß ich weder KIS noch Thunderbird dafür verwende, Anti-Spam ist bei meinem Provider so gut konfigurierbar, daß höchsten 5% falsch erkannt werden.

 

Gruß Schulte

Share this post


Link to post
Hi redlabour,

 

ich kann Deine Argumente gut nachvollziehen. Es ist nur so, daß Anti-Banner seither per Default eingeschaltet war, sich also eine Änderung ergeben hat.

Der Kis-Antibanner hat für mich seine Vorteile darin, daß ich auf meinem Testsystem z. Zt. fünf verschiedene Browser verwende und mit einmaliger Einstellung alles erledigt ist. Aber ich gebe ja auch zu, daß dies nicht der Normalfall ist.

Zum Anti-Spam möchte ich noch sagen, daß ich weder KIS noch Thunderbird dafür verwende, Anti-Spam ist bei meinem Provider so gut konfigurierbar, daß höchsten 5% falsch erkannt werden.

 

Gruß Schulte

 

Ich vermisse hier bei KIS vor allem 2 Dinge:

 

1. Firefox-AddOn für Webfilter, Banner und Phishing als Toolbar (bieten zum Beispiel GData und AVG für IE ist es bei fast allen Standard).

 

2. Thunderbird-AddOn mit 3 simplen Buttons: "Spam - kein Spam - Listen verwalten" (bietet keiner bei Outlook ist es für fast alle Standard - weiß der Teufel warum).

 

Mozilla wird immer noch absolut vernachlässigt. :(

Edited by redlabour

Share this post


Link to post
2. das markieren von spam/nicht spam wird mittels den eingebautem junk/kein junk button gemacht, wenn du willst kannst du die zwei buttons mittels rechter click>konfigurieren zum toolbar fugen. anti-spam einstellungen sind in thunderbird generisch, also die liste ist global, mittels click auf dem k unten konnen die einstellungen erreicht werden

 

Ich rede vom KIS Spamfilter - nicht vom Standard-Thunderbird Filter den benutze ich seit Jahren. Ich sehe aber keinen Grund ihn gegen den von Kaspersky zu ersetzen wenn mir die Buttons zum Beispiel fehlen und ich nicht direkt an die Einstellungen gelange.

 

Bei Outlook bekommt das doch auch jeder Anbieter hin.

 

1. braucht man nicht denn alles wird auf traffic niveau gefiltered - phishing auch.

 

Ich rede davon die Filter per simplen Klick nach Bedarf zu deaktivieren ohne den Browser verlassen zu müssen. Es gibt dutzende Seiten die KIS unerträglich im FF ausbremst. Bisher ist man dann immer gezwungen IE-TAB zu nutzen.

 

Share this post


Link to post
ja den, kis ersetzt den, also mit den normallen junk button traininert den kis anti-spam, wenn du willst kannst du dir auch die kis buttons fugen wenn du 2 mal das selbe willst, und an die kis einstellungen kommt man hier mit:

post-7989-1216317061_thumb.png

 

das ist das problem, ksi filtert beim traffic niveau und ersetzt die elemente mit 1x1 px gif dateien, der browser kriegt nichts mit, und auch wenn man einen addon hat wird sich das selement nicht magisch wieder laden (und warscheinlich bei firefox wird es wieder aus dem cache geladen)

 

1. Ahhh....deswegen ist mein Thunderbird Junkfilter nach Deinstallation von KIS saublöde. :D

 

2. Danke für den Hinweis - auch wenn es das Problem nicht löst. ;)

Share this post


Link to post

Das sind doch alles Builds in Vorbereitung auf MP1, kann das jemand bestätigen oder liege ich da total Falsch??

Share this post


Link to post

Die aktuell getesteten Versionen dienen der Vorbereitung des Critical Fix 1, welcher nach momentaner Planung in etwa zwei Wochen erscheinen soll.

Share this post


Link to post

Hi,

kann jemand bestätigen, daß das Herunterfahren des Rechners mitunter eine kleine Ewigkeit dauert? Immer, wenn ein Update gemacht wurde, braucht mein Rechner 3-4 Minuten. Habe ich während einer Sitzung kein Update gestartet, ist es im (zweistelligen) Sekundenbereich.

Bei den Vorversionen gab es auch mal Verzögerungen, aber bei Weitem nicht sooooo große.

 

Edit: tritt auch auf nach Systemänderung, z.B. Dienste deaktivieren.

Edited by Schulte

Share this post


Link to post
Hi,

kann jemand bestätigen, daß das Herunterfahren des Rechners mitunter eine kleine Ewigkeit dauert?

 

Ja.

Hatte das aber auch bei Vorversionen. (Immer wenn ich irgendwas geändert habe - sonst ging es schnell)

Share this post


Link to post
Bestätige ich auch - aber erst seit KIS 2009. Derzeitiger Rekord 10 min.

 

So lange bei mir nicht. Maximal 2 Minuten.

 

BTW: Wenn wir hier von Vorversionen reden meinen wir i.d.R. verschiedene Builds der v2009 (z.B. Vgl. 8-0434 zu 8-432, 8-429 etc.) und beziehen uns nicht auf frühere Hauptversionen. :rolleyes:

Edited by SebastianLE

Share this post


Link to post

Herunterfahren geht "normal" schnell bei mir.

 

Endlich werden wieder alle Einstellungen in der Firewall gespeichert.

 

 

Bei Malware wird 0 angezeigt:

unbenanntkb8.th.jpg

 

Banner Ad Block war standard ausgeschaltet bei mir - gab aber kein Sicherheitshinweis! Außerdem ist die Liste des Banners weiterhin leer.

unbenanntwp6.th.jpg

 

 

Dann bei der Installation steht ja "Installation complete" .. allerdings ist das so weit links das es kaum zu erkennen ist (Gui-bug) hab leider keinen screenshot davon gemacht (sorry).

Share this post


Link to post
Dann bei der Installation steht ja "Installation complete" .. allerdings ist das so weit links das es kaum zu erkennen ist (Gui-bug) hab leider keinen screenshot davon gemacht (sorry).

Hi CHEF-KOCH,

macht nichts, im englischen Forum ist ein Bild davon.

 

Habe gerade meinen Rechner neu gestartet, und der Shutdown dauerte exakt 7 Sekunden. Also kann man wohl nicht von einem allgemeinen Fehler sprechen, es müssen immer bestimmte Ereignisse vorgekommen sein.

Share this post


Link to post

Die Anzeige bei der Malware-Statistik ist ein Problem im Zusammenhang mit der für diese Statistik zuständige Datei auf dem von dieser Version standardmäßig verwendeten tim2-Testserver.

 

Anti-Banner ist derzeit standardmäßig nicht aktiviert, das ist korrekt. Die fehlende Liste ist ein bekannter Fehler.

Share this post


Link to post

Ist es normal das beim About Fenster in der letzten Zeile belong to CryptoEx OOO. steht ?

 

Diese OOO ist mir noch nie aufgefallen :)

 

Ich kann ebenfalls nicht bestätigen das das Shutdown länger als sonnst dauern würde.

 

OS: XP Home SP 3

 

Helwin

Share this post


Link to post

×
×
  • Create New...

Important Information

We use cookies to make your experience of our websites better. By using and further navigating this website you accept this. Detailed information about the use of cookies on this website is available by clicking on more information.