Jump to content
Sign in to follow this  
Borden

Build 8.0.0.430

Recommended Posts

Die ist ja so gar schon auf dem Server

Recher runter fahren - Testrechner anschließen und los gehts.

 

Welcher Update Server soll genommen werden?? oder ist egal welcher??

Edited by dorsch

Share this post


Link to post

Dauert noch etwas... sind grad am hochladen :)

Share this post


Link to post

Läuft soweit gut (wie bei mir eigentlich seither immer), trotz der nicht zertifizierten Treiber. Scangeschwindigkeit etwa wie bei der .329.

Weiterhin keine Icon-Probleme.

VT funktioniert noch nicht.

Edited by Schulte

Share this post


Link to post

Kann ich bestätigen, dieses Build läuft ganz gut. Adobe 8 & 9 keine Probs, Seitenladegeschwindigkeit in Opera 9.51 & IE 7 ganz gut. Der Quickscan am Anfang war auch etwas schneller als sonst.

Share this post


Link to post

Bei mir läuft auch alles wie gehabt, "friedlich und ordentlich" :cb_punk:

 

Der Fullscan läuft, mal später sehen, was es noch so gibt.

Karina

 

Share this post


Link to post

Bei mir auch alles ok. Adobe funzt auch wieder normal.

 

was ist eigentlich der Standardupdateserver von diesen betas? Tim2 oder die regulären?

 

@: Ich bekomme mit der Vk kein @ hin. Weder miz Strg+Alt+q noch mit Strg+Shift+q...

Edited by SunBlack

Share this post


Link to post
Bei mir auch alles ok. Adobe funzt auch wieder normal.

 

was ist eigentlich der Standardupdateserver von diesen betas? Tim2 oder die regulären?

 

@: Ich bekomme mit der Vk kein @ hin. Weder miz Strg+Alt+q noch mit Strg+Shift+q...

Hi SunBlack,

 

- tim2

 

- fehlendes "@" ist schon mehrfach bemängelt worden, "€" fehlt aber auch.

 

Gruß Schulte

Share this post


Link to post

Hier nochmal ein genauerer Test von mir:

 

- Virtual keyboard funktioniert unter FireFox 3

- Skype wurde diesmal nicht als riskante Software erkannt (Firewallapi.dll)

- Quickscan war sehr schnell

- Seitenladegeschwindigkeit ist schnell (Getestet mit Firefox 3 & Opera 9.51)

- DiskTrix Ultimatedefrag funktioniert nun endlich ohne Probs. (nachdem man es als Trusted markiert)

- Full Scan performance ist auch gut

- Update läuft diesmal ohne Probs flüssig

 

 

@: Ich bekomme mit der Vk kein @ hin. Weder miz Strg+Alt+q noch mit Strg+Shift+q...

 

Steht schon im englischen Forum und ist bestätigt, bei mir gings allerdings. *confused*

Was bei mir nicht ging ist €, allerdings wurde das auch schon bestätigt.

Edited by CHEF-KOCH

Share this post


Link to post

Google Desktop meldetete sich fast sekündlich, vertrauenswürdig machen ging nicht - funzte nicht.

 

habs dann Google Desktop über Programmkontrolle -> Firewall -> Programme in die Vertrauensvolle Zone verschieben können, löschen und dann neue Regel erstellen ging nicht.

Jetzt ist erstmal Google Desktop hierher verschoben, obs richtig ist kann ich nicht beurteilen, auf alle Fälle hab ich keine Belästigungen mehr.

 

Habs eben noch mal überprüft, steht schon wieder in der schwachen Bemängelung.

Bei 357 ist sie in der Vertrauensvolle Zone geblieben.

 

VT funzt nur auf IE6, nicht bei Firefox 3.0 und 2.0.15

Edited by dorsch

Share this post


Link to post

@dorsch

 

Da bei dir öfters so komische Probs auftreten solltest du mal alles von Kaspersky deinstallieren, inkl. Registry, Cache, Tmp usw. Danach nochma die aktuelle Build installieren und dann sollte es gehen. VK geht definitif mit FF 2 & 3, das bestätigen auch andere aus dem englischen Forum. Ich denke ma bei dir wird einiges dazwischen funken.

 

Google Desktop lässt sich bei mir übrigends vertrauenswürdig (Trusted) machen, ich habs allerdings direkt über die "Move To.." Funktion in den Firewall settings.

Share this post


Link to post
Google Desktop meldetete sich fast secündlich, vertrauenswürdig machen ging nicht - funzte nicht.

 

Hatte dasselbe Problem für HostsMan (Beta).

War per default nach Installation in "schwache Beschränkungen" und obwohl "für diese Anwendung merken" angekreuzt war fragte es immer nach derselben Regel (Netzzugriff-lokales Netzwerk).

 

Verschieben nach vertrauenswürdig brachte Abhilfe. Denke der Fehler tritt nur direkt nach Installation von KIS und Neustart auf.

 

Oder kannst du ihn für Google Desktop reproduzieren?

Edited by SebastianLE

Share this post


Link to post

Ich stell mal nur zwei Bilder zum Vergleich rein. Nur um zu verstehen was ich meine

357 alles iO

 

 

klein Moment, das andere kommt vom anderen Rechner

 

 

Edited by dorsch

Share this post


Link to post
Bei mir auch alles ok. Adobe funzt auch wieder normal.

 

was ist eigentlich der Standardupdateserver von diesen betas? Tim2 oder die regulären?

 

@: Ich bekomme mit der Vk kein @ hin. Weder miz Strg+Alt+q noch mit Strg+Shift+q...

 

Hier ist der Standard Updateserver /time2

08.07.2008 19:30:48 Updatequelle ausgewählt http://dnl-test1.kaspersky-labs.com/beta_updates/tim2/

 

Share this post


Link to post

bei mir weiterhin das Problem, dass Kaspersky bei nem Full System Scan sich aufhängt mit der Fehlermeldung "Previous Application launch failed", sich neustartet und anbietet die dump files hochzuladen. habe dies bereits 2x getan, ich hoffe die kriegen dass weg, da diese version ansonsten absolut stabil bei mir läuft, nur mit dem bug leider nicht verwendbar ist.

clay

Share this post


Link to post
- tim2

ok, ich hatte bei der Installation nur gesehen, dass er von einem test-server was runterladen will. Da ich bei der vorherigen Build die Beta-IDS-Dbs von nem Testserver genommen hatte, dachte ich, das wären die. Im nachhinein habe ich erst festgestellt, dass es nicht IDS war sondern Tim, von daher habe ich sicherheitshalber nachgefragt (bin jetztb weder bei Tim)

 

 

Steht schon im englischen Forum und ist bestätigt, bei mir gings allerdings. *confused*

Was bei mir nicht ging ist €, allerdings wurde das auch schon bestätigt.

Japp, im englischen Forum wurde es berichtet, aber einer hats dort ja mit der Shift-Taste hinbekommen, was bei mir nicht funzt...

 

€: Das tippen mit Opera hier im Forum ist auch wieder normal.

Edited by SunBlack

Share this post


Link to post
Japp, im englischen Forum wurde es berichtet, aber einer hats dort ja mit der Shift-Taste hinbekommen, was bei mir nicht funzt...

Der hat auch ne spanische Tastatur, da dürfte das Layout der VT auch anders aussehen.

 

Share this post


Link to post

Hallo,

 

so nun komme ich auch dazu etwas zu diesem Build zu schreiben. Die VT funtkioniert nur auf sehr merkwürdigem Weg...

Bei einem Test fiel mir auf, dass sie meine normale Tastatur "ausgesperrt" hat. Dh ich konnte erst wieder normal tippen, nachdem die VT beendet wurde, was auch nicht so leicht war. Weiterhin hat sie nach einem Test meine Tastatursprache auf Englisch umgestellt, sodass ich den Treiber erneut installieren musste... Die VT funktioniert auch nicht beim Loginversuch bei dieser Seite.

Die VT wurde auf XP mit IE7 getestet.

 

Ansonsten läuft das Build ähnlich wie die vorherigen.

 

Allerdings fiel mir folgendes auf:

 

Der Fehler beim AdobeReader (version 9), wie hier beschrieben ist zurückgekehrt. :(

 

Ebenso fällt mir auf, dass die kleinste Veränderung der Konfiguration nach dem Installieren von KIS einen BSOD mit "MULTIPLE_IRP_COMPLETE_REQUESTS" erscheint. Erst eine Reparaturinstallation von KIS hilft dem ab. Zunächst dachte ich, es liegt an Bootvis (was zum Test mal drüber lief). Jetzt trat dies aber auch nach obiger Treiberinstallation auf. Leider hab ich keinen dmp, da dies beim Booten auftritt und wide Festplatte wohl keine Verbindung erhält...

 

Grüße

Angier

Share this post


Link to post

Mhm,

der Build scheint bei jedem anders zu laufen....

- das Zurückkehren des Adobe Bugs kann ich nicht bestätigen (auch nicht die anderen "üblichen" Icon Bugs)

- Bluescreen Probleme habe ich auch nicht

- allerdings funktioniert die VT bei mir in FF3 nicht: weder in Foren noch in der Adresszeile, nur die Cursortasten und die Enter Taste funktionieren (in Word funktioniert die VT, allerdings bekomme ich auch kein @ hin)

 

Was mir noch aufgefallen ist: Die Standardregeln für die Gruppen "schwache Beschränkungen" und "starke Beschränkungen" sind in diesem Build identisch.

(BILD)

 

Im englischen BetaForum bekam ich die Rückmeldung es war bei allen letzten Builds so - was ich allerdings anders in Erinnerung habe.

 

Share this post


Link to post

Gut eine kleine Korrektur: Das Problem mit AdobeReader ist nach einem Reboot nicht mehr reproduzierbar. Bzgl. der BSODs wieß ich noch nicht, was ich davon halten soll. Sie treten nur auf, wenn KIS beim Start geladen wird. Allerdings kann ich kein Muster erkennen. Ich konnte den BSOD im Zusammenhang mit USB-Geräten feststellen, die an einem USB-Hub hängen. Häng ich sie ab, so kann ich machen was ich will... Könnte das eventuell der Grund sein?? KIS wäre dann nur der "Auslöser" für ein anderes Problem....

Was die Regeln angeht, so glaube ich es durchaus vorher gesehen zu haben...

 

Grüße

Angier

Edited by Angier

Share this post


Link to post
Was mir noch aufgefallen ist: Die Standardregeln für die Gruppen "schwache Beschränkungen" und "starke Beschränkungen" sind in diesem Build identisch.

(BILD)

 

Im englischen BetaForum bekam ich die Rückmeldung es war bei allen letzten Builds so - was ich allerdings anders in Erinnerung habe.

Habe das gerade bei der .357c angeschaut. Sieht aus wie in Deinem Screenshot. Visconti dürfte Recht haben.

 

Share this post


Link to post
Habe das gerade bei der .357c angeschaut. Sieht aus wie in Deinem Screenshot. Visconti dürfte Recht haben.

 

Gut.

Mir ist das nur aufgefallen weil ich auf einmal bei vielen Programmen, die ich in schwache Beschränkungen habe, nachfragen wegem "low level disk access" bekomme - was fürher nicht war.

Share this post


Link to post

Nach dem letzten Update wurde ich aufgefordert meine Kiste neu zu starten. Gut, das habe ich gemacht und alles ist ok soweit, aber nun sehe ich kein Netzwerkicon. Ich denke das wird wieder nach noch einem Neustart wieder angezeigt, allerdings weis ich nicht ob‘s vom Kaspersky kommt oder von Windows selbst.

post-62861-1215626082_thumb.jpg

Share this post


Link to post
Sign in to follow this  

×
×
  • Create New...

Important Information

We use cookies to make your experience of our websites better. By using and further navigating this website you accept this. Detailed information about the use of cookies on this website is available by clicking on more information.