Jump to content
dzweitausend

Beta Test für Bluescreens bezgl. USB Geräte KIS2009 8.0.0.357de

Recommended Posts

Hi

im englischen Forum wurde ein Thread eröffnet bezgl. Testen neuer IDS Treiber

 

http://forum.kaspersky.com/index.php?showtopic=74334

 

Diese sollen vorallem bezgl. Bluescreens in Zusammenhang mit USB Geräten helfen.

 

Wer helfen möchte sollte sich folgenden Update Server eintragen:

 

ftp://dnl-test.kaspersky-labs.com/beta_updates/ids

 

Wie üblich bitte sysinfo, test umgebung, bzw. gemachter Testverlauf und am besten den fulldump hochladen falls doch das Testsystem abstürzt.

(z.B: rapidshare.de und mit 7-zip auf "Ultra" in ein Zip Archive gepackt sind diese Dumps meist kleiner als 300mb)

 

Also nicht vergessen BACKUP machen und viel Spass beim BSOD sammeln ;)

(Ich empfehle Acronis Ture Image 11 neustes Build oder tar *g*)

 

Wer kein Englisch kann und es hier meldet, dem kann ich gerne seinen Text übersetzen und dann im englischen Beta Forum im Auftrag posten.

 

Gruß

dzweitausend

 

P.S. reboot nach dem Updaten nicht vergessen.

Share this post


Link to post
Was sollte passieren oder nicht passieren,wenn mann folgende Update-Quelle

ftp://dnl-test.kaspersky-labs.com/beta_updates/ids/

für die Version 422 nimmt.

 

Ich habs mal probiert und seit dem funzt auch meine graphische Darstellung beim Update.

 

Passieren tut nichts. Es ist nicht wie Hotfix c nur für die 8-357. Die neuen IDS Bases dieser Quelle kannst du auch in den aktuellen Betas nutzen.

Allerdings hinken auf diesem Server die Signaturen hinterher - wechselst du zurück auf den Standardserver werden die IDS Bases wieder ersetzt. Stoppen kannst du dies auch nicht, wenn du die Programmmodule vom Update ausschließt.

Share this post


Link to post

Jetzt bekomme ich Speedprobleme von ca.14 % gehe ich wieder zurück zu meinem festen Updateserver dnl-eu3. sind die Speedprobleme wieder weg.

Also hab ich nochmal den dnl-test Server genommen und schon waren die Speedeinbußen wieder vorhanden.

Nur ist irgendwie der Seitenaufbau wesentlich schneller

Edited by dorsch

Share this post


Link to post

Also beim surfen habe ich auch den eindruck, das es schneller ist. Mit Opera hier zu tippen macht trotzdem noch keinen Spaß ;).

 

@Speedprobleme: Woran siehste das? Misste jedesmal die Boottime und guckst, wie lange er für einen Fullscan braucht?

Share this post


Link to post

Ich nehme immer die 100 MB Test Datei von

http://www.speedtest.netcologne.de/

und unabhängig davon mach ich einen Speedtest bei wieistmeineip.de,

da ich über eine nahezu fast konstante DSL-Leitung verfüge fällt mir schon eine geringe Abweichung sofort auf.

Share this post


Link to post

@dorsch was soll der offtopic?

WAS HAT DAS MIT BLUESCRENS zu tun?

 

Ist dein System eins von dne betroffenen?

 

:dash1:

 

Hier geht es nur um die Rechner die mti USB Geräte Bluescreens haben....

Edited by dzweitausend

Share this post


Link to post

hm seltsam keiner mit Bluescreens?

Dafür das im normalen Forum "soviele" mit Bluescreens zu kämpfen haben ist hier die Beteiligung aber sehr sehr mau.

 

Share this post


Link to post

Hi,

also ich habe seit dem ich die Version .422 auf meinem FJS Rechner laufen habe keine Bluscreens mehr.

Hab dort eien Drucker via USB dran hängen und als ich den ein/bzw aus geschalte habe hat sich mehrfach ein BSO gezeigt.

Die Windows ProblemSuche meinte stets in Kaspersky den Schuldigen gefunden zu haben und empfahl ein Upgrade obwohl ja die .357 am laufen ist /war.

Jetz wie gesagt mit .422 kein Bluesscrenn seit Installation. :rolleyes:

Mein anderer Rechner (ebenfalls Vista) hat Logitech Sachen via USB (WebCam;TrackBall dran hängen aber produziert kein BSOD´s.

Ach ja noch ein Keyboard >USB.

Bin für Vorschläge und Instruktiuonen bzw Hinweise gern zu haben.

LG jens

Edited by jens.pechmann

Share this post


Link to post
hm seltsam keiner mit Bluescreens?

Dafür das im normalen Forum "soviele" mit Bluescreens zu kämpfen haben ist hier die Beteiligung aber sehr sehr mau.

Im englischen Forum hat der Thread auch nur 12 posts - also auch nicht viel mit BSODs...

Share this post


Link to post
Im englischen Forum hat der Thread auch nur 12 posts - also auch nicht viel mit BSODs...

 

Habe auch seit KIS 9 Bluescreens auf zwei Vista SP1 Rechnern. Mit den alten Versionen gabs nie Probleme.

(Wieder einer mehr :dash1: )

 

Gruß Tomspeed

Share this post


Link to post

Hallo Tom,

 

KIS 8.0.0.422+Beta-IDS-DB? Wenn ja, dann lade bitte die dumps hoch ;)

 

Grüße

SunBlack

Share this post


Link to post
Hallo Tom,

 

KIS 8.0.0.422+Beta-IDS-DB? Wenn ja, dann lade bitte die dumps hoch ;)

 

Grüße

SunBlack

...ich vermute er meint die .357!

 

LG

jens

Share this post


Link to post
Öhm egal, ich nutze die hier auf der 422er ;).

 

@sunblack.

Deine Fragestellung war durchaus berechtigt, nur glaube ich nicht das tomspeed eine Beta installiert hat, noch das er Updates von Betaservern bezieht. ;)

Share this post


Link to post
......

Mein anderer Rechner (ebenfalls Vista) hat Logitech Sachen via USB (WebCam;TrackBall dran hängen aber produziert kein BSOD´s.

Ach ja noch ein Keyboard >USB.

Bin für Vorschläge und Instruktiuonen bzw Hinweise gern zu haben.

LG jens

 

....running 357 gefüttert vom Betaserver :cb_punk:

Edited by jens.pechmann

Share this post


Link to post
hm eigentlich brauchen wir tests mit der 357 und nicht mit der 422....

;)

Ja klar. Ich versuche momentan wieder auf den Standardserver zu wechseln, aber dnl-eu3 meldet mir dauernd, dass ne Datei kaputt ist und wenn ich in Data die beiden Dateien lösche (u0706g.xml und die anderre), ändert dit nix daran. Mein KIS scheint also süchtig nach dieser Version zu sein.

 

PS: Die 429er hat mit diesem Update auch keine Probs ;)

Share this post


Link to post
Ja klar. Ich versuche momentan wieder auf den Standardserver zu wechseln, aber dnl-eu3 meldet mir dauernd, dass ne Datei kaputt ist und wenn ich in Data die beiden Dateien lösche (u0706g.xml und die anderre), ändert dit nix daran. Mein KIS scheint also süchtig nach dieser Version zu sein.

 

PS: Die 429er hat mit diesem Update auch keine Probs ;)

 

Bei mir hat nur geholfen komplettes Bases Ordner Inhalt mit deaktivierten Selbstschutz zu löschen, dann erstmal normale dnl-eu3 updates und danach den akutellen /ap share zu laden.

Im Moment läufts wieder.

Share this post


Link to post

So, seit ner 1/4 Stunde läuft diese Beta bei mir:

ftp://dnl-test2.kaspersky-labs.com/beta_updates/tim2/

 

vorher hatte ich dieses hier drauf:

ftp://dnl-test.kaspersky-labs.com/beta_updates/ids --> IRQL_NOT_LESS_OR_EQUAL

wobei ich mir nicht ganz sicher bin, ob dieses wirklich noch geladen war, da der normale Kaspersky-Lab-Updateserver wieder angehakt war. Komisch... die Version war trotz allem noch die 8.0.0.357 (a.b.c) <_<

 

Mal schauen wie es funktioniert. Danke trotz allem schon mal für die Betas :rolleyes:

Share this post


Link to post
So, seit ner 1/4 Stunde läuft diese Beta bei mir:

ftp://dnl-test2.kaspersky-labs.com/beta_updates/tim2/

 

Nehme diesen Server: (Hotfix C, letzte Version)

ftp://dnl-test.kaspersky-labs.com/beta_updates/ap

 

wobei ich mir nicht ganz sicher bin, ob dieses wirklich noch geladen war, da der normale Kaspersky-Lab-Updateserver wieder angehakt war. Komisch... die Version war trotz allem noch die 8.0.0.357 (a.b.c)

Der ""normale" Server ist nur eine Liste - wählst du einen Beta Server aus, dann wird auch diese Liste aktualisiert und besteht aus Beta Servern. (Siehe auch hier)

 

Share this post


Link to post

×
×
  • Create New...

Important Information

We use cookies to make your experience of our websites better. By using and further navigating this website you accept this. Detailed information about the use of cookies on this website is available by clicking on more information.