Jump to content
  • Announcements

    • Rodion Nagornov

      Долгое сохранение сообщений || Delays while posting   09/20/2017

      По техническим причинам возможно визуально долгое отправление сообщений на форуме. Фактически ваше сообщение публикуется мгновенно - долго отрабатывает графика. В случае подобной ситуации, пожалуйста, сначала обновите страницу (F5) и проверьте, появилось ли ваше сообщение. Не пытайтесь сразу отправить его заново.  || Due to some technical reasons visual delays are possible while message sending. Actually your message is published immediately - just interface works long. In such case, please, do not re-send your message immediately! Press F5 to reload the page and check if your message/topic is published.
Sign in to follow this  
babymies

problem with eclipse

Recommended Posts

babymies   

i use eclipse with fdt. it request memory heap 512m but when i run eclipse with 512m heap.it will error at picture in attachments file.

i try by remove kaspersky internet security 2009 eclipse will be work.

i try run eclipse with heap 256m it work.

how can i fix this problem.

 

my system

amd 3g

ram 1g

win xp sp2

post-105925-1213602327_thumb.png

Edited by babymies

Share this post


Link to post
Share on other sites
eam77   

I have similar problem with Borland JBuilder (java ide) and KIS 7.

When I run JBuilder, I have the error "Error occurred during initialization of VM.Could not reserve enough space for object heap.Unable to create JVM.",

same error if I shutdown KIS; I can resolve it only if I uninstall KIS from my system.

I think there are problems between kis and java virtual machine.

Any help is appreciate.

 

My System:

Hp Compaq nc6400

Ram 2 GB

Xp Pro SP2

Edited by eam77

Share this post


Link to post
Share on other sites
dawgg   

Run the application which has the problem. Open Kaspersky>Settings>ThreatsAndExclusions>TrustedZone... click the "Trusted Applications" tab and click Add>Applications (bottom left). Select any file to do with the application you are attempting to run (should be at the top of the list). Tick all 3 of the boxes and click OK.

Do the same with any other files to do with the application in the list and click OK>OK. Also move the application to "Trusted" in "Application Filter" (if its not in there at the moment). Does it help?

 

If it does not help, try to disable individual components of Kaspersky. Which (if any) are causing the issue?

Share this post


Link to post
Share on other sites
eam77   
Run the application which has the problem. Open Kaspersky>Settings>ThreatsAndExclusions>TrustedZone... click the "Trusted Applications" tab and click Add>Applications (bottom left). Select any file to do with the application you are attempting to run (should be at the top of the list). Tick all 3 of the boxes and click OK.

Do the same with any other files to do with the application in the list and click OK>OK. Also move the application to "Trusted" in "Application Filter" (if its not in there at the moment). Does it help?

 

If it does not help, try to disable individual components of Kaspersky. Which (if any) are causing the issue?

 

I Already tried these steps. It works only uninstalling KIS.

I'm waiting to switch to KIS 8 for this reason, it seems to have the same java problem of KIS 7, so I don't need to upgrade to the version 8 :dash1:

Share this post


Link to post
Share on other sites
Schulte   

Hi,

 

german user 'Juster' had the same problem. He deinstalled Anti-Dialer und Anti-Spam and the error was gone.

 

Regards

Share this post


Link to post
Share on other sites
eam77   
Hi,

 

german user 'Juster' had the same problem. He deinstalled Anti-Dialer und Anti-Spam and the error was gone.

 

Regards

 

When you say "He deinstalled" you means disable? If yes, It don't work for me.

Share this post


Link to post
Share on other sites
eam77   
no, start>programs>kaspersky internet security 2009>modify, repair & remove>modify

 

Thanks Lucian, I'll try it.

Share this post


Link to post
Share on other sites
eam77   
remove Anti-Dialer and Anti-Spam.

it work thank you all.

 

Same for me, now it works!

Thanks a lot for support.

Share this post


Link to post
Share on other sites

I have the same problem with kis7 and eclipse. To deinstall or deactivate parts of kis is not the solution in my eyes 'cause of I paid money for kis7 and expect it should work as with kis6.

 

So I would appreciate a solution from kaspersky in form of an update or patch.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×