Jump to content
melspeedline

KAV 2009 e Vista x64 SP1 - crash Full Scan

Recommended Posts

Boas a todos.

 

migrei ontem o meu KAV 7 para a nova versão (2009.) O problema é que não consigo fazer um full scan.

O consumo de memória dispara, perco o controlo total da máquina e com o tempo fica 100% bloqueado.

Já andei a dar uma vista de olhos por aqui no forum mas parece que ninguém passou por nada parecido.

 

Sugestões? As carecteristicas da máquina seguem abaixo, e o sistema operativo está o máximo possivel actualizado.

 

CPU Intel Core2 Quad Q6600

4GB DDR2

MSI P35 Platinum

Geforce 9800GTX

Creative X-FI Extreme Gamer

3 x 250GB em RAID0

Chieftec 550W 3x12V@18A

Wireless ZyXEL G-202 USB

Logitech MX 5000 Laser Bluetooth

 

Windows Vista Business x64 SP1 OEM - actualizado

Windows Defender desligado

 

Drivers relativamente actualizados

 

Abraço

 

Bom fim de semana

Share this post


Link to post
Remove o adware .

Ficou melhor ?

 

Abraço

 

 

Não :(

 

Embora o Ad-aware estivesse com todos os serviços desactivos, desinstalei na mesma e pelo sim pelo não, removi tb o skype.

 

o problema manteve-se

 

Fixei a memória virtual para o valor recomendado (1.5 x 4), mas mesmo assim não houve melhorias

 

E agora??

Edited by Márcio Lima

Share this post


Link to post
Não :(

 

Embora o Ad-aware estivesse com todos os serviços desactivos, desinstalei na mesma e pelo sim pelo não, removi tb o skype.

 

o problema manteve-se

 

Fixei a memória virtual para o valor recomendado (1.5 x 4), mas mesmo assim não houve melhorias

 

E agora??

 

Tenta isto SFF:

 

 

Settings>Scan>Settings>Scope>Additional>Vé se tens o visto nessa caixa(do not unpack files larger than),se nao tiveres mete.

Tenta fazer nova scan e vé se o problema presiste

 

Tens imagens grandes no disco ?

Edited by nuno34

Share this post


Link to post

Boas.

 

Tenho algumas (imagens de dvd's) mas não é o caso.

 

Ele bloqueou-me várias vezes num ficheiro RAR de um divx que vem dividido em varios ficheiros RAR. Para verificar se o problema era daqui, apaguei esses ficheiros e ele bloqueou no ficheiro thumbs que se encontra nas pastas

 

 

Eu já não tenho ideias...

 

 

Abraço

Share this post


Link to post
Boas.

 

Tenho algumas (imagens de dvd's) mas não é o caso.

 

Ele bloqueou-me várias vezes num ficheiro RAR de um divx que vem dividido em varios ficheiros RAR. Para verificar se o problema era daqui, apaguei esses ficheiros e ele bloqueou no ficheiro thumbs que se encontra nas pastas

Eu já não tenho ideias...

Abraço

 

 

colocaste o visto na tal caixa ?

 

Lé este post com atençao e tenta fazer o que lá esta descrito .

 

http://forum.kaspersky.com/index.php?showtopic=72643

 

Edited by nuno34

Share this post


Link to post

Márcio, pelo seu log, você já desinstalou o Adware.

O skype não é a causa. Desabilite o firewall do Windows.Segundo o log ele ainda está ligado.

Tente aplicar o patch, lendo esse tópico.

Share this post


Link to post

Boas pessoal.

 

Nenhuma das opções dá.

 

Começo a pensar em formatar isto e ir instalando pouco a pouco o software a ver se descubro o que está de errado.

 

 

Em todo caso, se tiverem sugestões... eu vou continuando a deixar aqui os resultados

Share this post


Link to post

Se você for formatar o seu PC, instale o Vista, o SP1 e em seguida desabilite o Firewall, Windows Defender, Windows Live OneCare (se você tiver), e instale o KIS.

Caso você possa esperar, talvez essa semana sairá um novo patch para o KIS 2009.

Share this post


Link to post
Se você for formatar o seu PC, instale o Vista, o SP1 e em seguida desabilite o Firewall, Windows Defender, Windows Live OneCare (se você tiver), e instale o KIS.

Caso você possa esperar, talvez essa semana sairá um novo patch para o KIS 2009.

 

 

OK

 

eu vou esperar mais algum tempo.

 

entretanto vou fazendo alguns testes na empresa onde trabalho.

 

Abraço a todos e obrigado pela ajuda.

 

 

PS: Onde é que posso verificar a saida de novos patch??

 

 

Share this post


Link to post
OK

 

eu vou esperar mais algum tempo.

 

entretanto vou fazendo alguns testes na empresa onde trabalho.

 

Abraço a todos e obrigado pela ajuda.

PS: Onde é que posso verificar a saida de novos patch??

Os novos patches estarão aqui.

Share this post


Link to post

Boas,a mim tambem aconteçeu o mesmo (tenho o vista home premium)2 GB memoria ,reportei para o personal cabinet ,eles analizaram e disseram-me que o problema era deles ,para eu utilizar a versão 7 ,porque iria sair a solução na proxima versão do 8!!

Share this post


Link to post

×
×
  • Create New...

Important Information

We use cookies to make your experience of our websites better. By using and further navigating this website you accept this. Detailed information about the use of cookies on this website is available by clicking on more information.