Jump to content

Recommended Posts

 

Hello,

 

I have encountered a problem with my Kaspersky Anti-Virus Personal 7.0.1.325

 

yesterday suddenly The icon is Grey and in Activation window its say "Database is corrupted,

leaving your computer at risk of infection.pls update your database."now i can not scan and enable protection.

 

I have tried to uninstall than install again Kaspersky but same,

Help would be very much appreciated.

 

Thanks.

Share this post


Link to post
Hello,

 

I have encountered a problem with my Kaspersky Anti-Virus Personal 7.0.1.325

 

yesterday suddenly The icon is Grey and in Activation window its say "Database is corrupted,

leaving your computer at risk of infection.pls update your database."now i can not scan and enable protection.

 

I have tried to uninstall than install again Kaspersky but same,

Help would be very much appreciated.

 

Thanks.

 

I had the same problem happen to me yesterdayafternoon about 1645pm UK time, the K icon also greyed out whilst updating, but resumed after the update was completed.

 

I thought it was just my machine playing up but obviously there must have been a glitch, maybe during the update process.

 

It appears to be OK now and it hasn't happened since... :unsure:

Share this post


Link to post
Hello,

 

I have encountered a problem with my Kaspersky Anti-Virus Personal 7.0.1.325

 

yesterday suddenly The icon is Grey and in Activation window its say "Database is corrupted,

leaving your computer at risk of infection.pls update your database."now i can not scan and enable protection.

 

I have tried to uninstall than install again Kaspersky but same,

Help would be very much appreciated.

 

Thanks.

 

I had the same problem happen to me yesterdayafternoon about 1645pm UK time, the K icon also greyed out whilst updating, but resumed after the update was completed.

 

I thought it was just my machine playing up but obviously there must have been a glitch, maybe during the update process.

 

It appears to be OK now and it hasn't happened since... :unsure:

 

i too had the same problem today.....

 

hello

did you try to do an update?

 

and yes, updating solved the problem.....

(but i am still confused why that happened, i started my computer get this notification, and "K" grayed out)

 

Share this post


Link to post

I think I must have spoken to soon in post 3, because the same problem has again happened twice since, although It only seems to happen when I restart my machine and the software updates the database.

 

I am using KIS 7.0.1.325 and have my update configured to application startup but I dont think it's anything to do with it because Iv'e recently read that other some other members are experiencing the same problem as well, It only seems to have materialized since the last hot fix update.

 

It doesn't happen everytime and wonder if I should now just live with it and update to v8 when then official version is released, hopefully this month... :)

 

Any suggestions other than to install KIS beta v8, I'm always a bit wary about beta versions though.. <_<

 

 

Share this post


Link to post
Hello,

 

I have encountered a problem with my Kaspersky Anti-Virus Personal 7.0.1.325

 

yesterday suddenly The icon is Grey and in Activation window its say "Database is corrupted,

leaving your computer at risk of infection.pls update your database."now i can not scan and enable protection.

 

I have tried to uninstall than install again Kaspersky but same,

Help would be very much appreciated.

 

Thanks.

 

Hello Matin78,

 

Try doing this,

 

Go to C:\Documents and Settings\All Users\Application Data\Kaspersky Lab\AVP7\Bases.. delete all the files inside the bases folder.( if your windows is installed in C:\ default drive or you have to go to the drive where you have installed windows)

 

if above is not possible in normal mode, go to safe mode.

 

Go to Start> Program Files>Kaspersky Internet Security 7.0 choose repair option, follow the on screen procedure to install the application. Change the Kaspersky update settings from automatic to manual.

 

Restart the system, ignore all warning messages, now update Kaspersky. you might get an error saying that not all components were updated. Just update again.

 

I too faced the same problem and following the above procedure solved it.

 

Best Regards,

J.

Share this post


Link to post

×
×
  • Create New...

Important Information

We use cookies to make your experience of our websites better. By using and further navigating this website you accept this. Detailed information about the use of cookies on this website is available by clicking on more information.