Jump to content
Sign in to follow this  
Ricky78

Blue Screen e Reboot

Recommended Posts

Ciao,

sono un utente esperto e da 8 anni mi districo tra Windows 98/2000/XP e Vista 64 Ultimate.

Da un anno utilizzo Kaspersky Antivirus 7 con Vista Ultimate 64 e non ho mai avuto problemi.

Ho anche messo il SP1 quando è uscito in Aprile, sopra al sistema non pulito con driver e programmi installati in precedenza e mai nessun tentennamento di sorta...

Ho deciso 20 gg. fa di fare un lavoro fatto come si deve ed ho formattato, reinstallato Vista 64, messo il SP1, in seguito driver del chipset, scheda video, scheda audio, altri driver e poi tutti i programmi compreso Kasperky 7 ultima versione in italiano (7.0.1.325) di cui ho regolare licenza fino a Maggio 2009...

Alla fine di tutto ho salvato l'immagine della partizione C: con Acronis True Image Home 11 in D:.

Bene, mai l'avessi fatto.

Ogni 2 gg, ora, random, quando spengo il computer mi esce una schermata blu e mi dice che lo spegnimento non è stato eseguito con successo per qualche problema e che il sistema verrrà riavviato...

Al riavvio mi esce una finestrella di segnalazione per Microsoft dove alla prima voce vi è scritto "Blue Screen" e sotto "Problem: 1040": inviando la stessa a Microsoft questa risponde sostenendo che il problema è noto, non sanno come risolverlo ma sicuramente è dato dall'Antivirus e di segnalarlo al produttore, come da screen...:

 

th_20080530060425_1.jpg

 

Inutile dire che Defender è disabilitato...

Eccomi qua a segnalarvi la cosa...

 

 

 

p.s.

Il mio hw è questo:

 

Q6600 & Zalman 9700, DFI Lanparty DK, 2x2GB G.Skill F2-8000CL5D-4GBPQ, Powercolor HD3870 PCS, Creative X-Fi Elite Pro, W.D. Raptor 74GB & Caviar SE16 320GB, 5.1 THX Creative ProGamer G500, Enermax Noisetaker 600W, Plextor PX-716SA, Thermaltake Armor, LCD 19" Samsung Syncmaster 930BF, Logitech G15, G5 & QuickCam PRO 9000, APC Back UPS RS1500I

Edited by Ricky78

Share this post


Link to post

Ciao,

ti ringrazio.

Mi sapresti dire in che cartella si trova il dump creato al momento del crash?

Grazie

Edited by Ricky78

Share this post


Link to post

Ciao. Prima di tutto attiva la visualizzazione dei file nascosti in Windows: Pannello di controllo -> Opzioni cartella -> scheda Visualizzazione, seleziona Visualizza cartelle e file nascosti, fai click su Applica e OK

Sono files con estensione .DMP.

 

C:\ProgramData\Kaspersky Lab\ (nei sistemi Vista)

 

C:\Documents and Settings\All Users\Dati Applicazioni\Kaspersky Lab\ (nei sistemi XP).

 

Share this post


Link to post

Penso che skywalker intenda i file dump creati da windows con estensione .dmp che dovrebbero essere in C:\windows\minidump

Edited by EPR35

Share this post


Link to post

Ciao, Ricky78, i file di dump li trovi o in C:\Windows\ con il nome MEMORY.DMP o in C:\Windows\Minidump\ con il nome Mini_mm_gg_aa-xx.dmp (dove mm gg aa sono ovviamente mese giorno e anno).

Share this post


Link to post

Ok,

ti ho inviato pvt con Dump e Gis.

Ho dovuto aspettare fino ad oggi per ottenere un nuovo Dump in quanto con CCleaner avevo fatto pulizia ed i vecchi erano stati cancellati.

Share this post


Link to post

Un altro problema mentre stavo facendo conversione DivX-->DVD con Avi2DVD e Cinema Craft Encoder.

 

20837602eq8.th.jpg

 

 

Invio in pvt anche 'sti files...

Edited by Ricky78

Share this post


Link to post

Mi sono dimenticato di dire che sia Avi2Dvd che Cinema Craft Encoder fanno parte della mia lista delle "Applicazioni Attendibili" di Kaspersky...

 

Ho chiuso Kaspersky, ho fatto le stesse operazioni e non ho avuto alcun crash di sistema o riavvio...

 

Visto che non ho mai avuto problemi fino ad oggi con Kaspersky... non è che i continui Update che fate, di centinaia e centinaia di KB ogni giorno ( e di vari MB alla settimana), poi "sminchiano" lo stesso?!

Perchè mi sta venendo il dubbio... :)

 

 

Share this post


Link to post

Ciao, dall'analisi del file di dump risulta che l'errore che ha causato il crash è stato provocato da un driver di Acronis True Image. Prova a disinstallare temporaneamente l'applicazione e verifica se il problema scompare.

Share this post


Link to post
Ciao, dall'analisi del file di dump risulta che l'errore che ha causato il crash è stato provocato da un driver di Acronis True Image. Prova a disinstallare temporaneamente l'applicazione e verifica se il problema scompare.

Ok, :)

Disinstallato Acronis True Image Home 11 e fatto la pulizia dei registri con CCleaner.

Ora aspettiamo e vediamo...

 

Intanto ti ringrazio.

 

 

p.s.

A quanto ho capito è una incompatibilità tra i due programmi e se avessi disinstallato Kaspersky sarebbe stata la stessa cosa.

E' possibile segnalare questo problema agli sviluppatori Kaspersky in modo da risolvere lo stesso nelle prossime release?

Share this post


Link to post

Acronis e KAV/KIS non sono incompatibili. Per qualche ragione nella tua configurazione si sta verificando questo problema, ma si tratta di un evento anomalo e probabilmente non riproducibile.

Share this post


Link to post
Acronis e KAV/KIS non sono incompatibili. Per qualche ragione nella tua configurazione si sta verificando questo problema, ma si tratta di un evento anomalo e probabilmente non riproducibile.

Quindi vuol dire che una soluzione non viene trovata?

 

Comunque ho disinstallato Acronis, fatto la pulizia dei registri e ancora mi è andato in crash...

 

Ti invio il nuovo minidump

 

Share this post


Link to post

Ho formattato, rimesso Vista 64 con SP1, vari driver e ultimo Kaspersky italiano.

Dopo averlo installato ho fatto 10MB (!!!) di aggiornamento...

Bene... dopo 1 gg. è ancora crashato.

Avete cambiato moduli o qualcosa perchè sono anni che uso Kaspersky e non ho mai avuto problemi...

Dunque?

 

 

 

p.s.

Nessuna traccia di Acronis stavolta.

Edited by Ricky78

Share this post


Link to post

Ciao, Ricky78, apri un ticket presso il servizio di assistenza. Allega alla richiesta il file dump più recente e un file sysinfo.txt ottenuto con GetsyStemInfo sul computer interessato dal crash.

Edited by skywalker

Share this post


Link to post

ciao skywalker, volevo chiederti se riguardo a questi problemi si hanno notizie da kaspersky lab, nel senso se hanno riscontrato anche loro che c'è magari qualcosa che non va oppure è un problema troppo limitato e che quindi capita solo a pochissimi dunque rientra in alcuni casi limite del tutto normali? grazie

Share this post


Link to post
ciao skywalker, volevo chiederti se riguardo a questi problemi si hanno notizie da kaspersky lab, nel senso se hanno riscontrato anche loro che c'è magari qualcosa che non va oppure è un problema troppo limitato e che quindi capita solo a pochissimi dunque rientra in alcuni casi limite del tutto normali? grazie

Ciao, cruno, come ho già specificato altrove, non si tratta di un problema generalizzato, ma di casi sporadici non riconducibili alla medesima causa. In questa fase la cosa migliore da fare è chiedere assistenza specificamente per il proprio caso, aprendo un ticket presso il servizio di supporto e inviando il maggior numero possibile di dati: file di dump, log GSI e preferibilmente anche i file di traccia (per la versione 2009 ho spiegato qui come ottenerli).

Share this post


Link to post
Guest
This topic is now closed to further replies.
Sign in to follow this  

×
×
  • Create New...

Important Information

We use cookies to make your experience of our websites better. By using and further navigating this website you accept this. Detailed information about the use of cookies on this website is available by clicking on more information.