Jump to content

Recommended Posts

Hi,

 

I'm having an issue with installing KIS 7, it pops up an error giving 1406 error, screen shot is attached.

 

I had searched the forum and got a post on the same issue,

 

http://forum.kaspersky.com/index.php?showtopic=61279

 

But unable to exactly understand what Lucian Bara said, Can anyone care to enlighten me on this please..

 

Thanks & Regards,

Judah

post-70560-1210747480_thumb.jpg

Share this post


Link to post
Hi,

 

I'm having an issue with installing KIS 7, it pops up an error giving 1406 error, screen shot is attached.

 

I had searched the forum and got a post on the same issue,

 

http://forum.kaspersky.com/index.php?showtopic=61279

 

But unable to exactly understand what Lucian Bara said, Can anyone care to enlighten me on this please..

 

Thanks & Regards,

Judah

 

Hi,

 

Can anyone suggest or help me out here..

 

Thanks in advance,

J.

Share this post


Link to post
Well, you need to go to that key in the registry (regedit), right click it, choose permissions, go to advanced, owner tab, set your user account as owner and click the option to apply the action on all objects. click apply afterwards.

 

then in the permission window click add, and input "Everyone", then ok, give that group full control (allow)

 

Hello Lucian Bara, :rolleyes:

 

Sorry I was kind of clouded in my understanding when reading your other post regarding this issue, was not able to follow your procedure there, :blink:

 

Thank you very much for the reply,..patiently explaining..

 

Will try out this..

 

Thanking you..

Judah.

 

Share this post


Link to post
Well, you need to go to that key in the registry (regedit), right click it, choose permissions, go to advanced, owner tab, set your user account as owner and click the option to apply the action on all objects. click apply afterwards.

 

then in the permission window click add, and input "Everyone", then ok, give that group full control (allow)

What key? There is no "securitycenter" key in Windows XP Home, please be more specific (HKEY_LOCAL_MACHINE... , etc.). I tried to follow your instructions on "HKEY_LOCAL_MACHINE\SECURITY" but that did not work.

 

I'm getting "Error 1923.Service Kaspersky Internet Security 7.0(AVP) could not be installed. Verify that you have sufficient privileges to install system services."

Share this post


Link to post
your problem is compleatly different from the users problem (klogon...)

did you have kis installed before?

Yes. I am upgrading from KIS 7.0.0.125 to 7.0.1.325. I have uninstalled KIS, rebooted, & am trying to reinstall the latest version of 7.0.

 

Share this post


Link to post

×
×
  • Create New...

Important Information

We use cookies to make your experience of our websites better. By using and further navigating this website you accept this. Detailed information about the use of cookies on this website is available by clicking on more information.