Jump to content
SebastianLE

Technical Release (8-0357) & Removal Tool

Recommended Posts

Reboot und KIS ist in Deutsch.

Das sollte in den meisten Fällen nicht notwendig sein. Fast die komplette Oberfläche sollte bereits nach der Verwendung der Tastenkombination Umschalt + F5 umgestellt sein. Für die Umstellung der blockierten Seiten verwendeten Ersatz-Seiten könnte allerdings ein Neustart von KIS erforderlich sein.

Share this post


Link to post

wenn es so einfach ist das ganze in Deutsch zu machen warum gibt es dann nicht schon lange eine deutsche TR Version?

Share this post


Link to post

Ich muss Kaspersky nun echt mal loben. Mit jeder neuen Release kommt mein DSL 16000 immer besser rüber.

Früher war das nicht so der Fall. :rolleyes:

Share this post


Link to post

ich bin ja mal gespannt wie lange Kaspersky noch braucht eine deutsche Version von TR zu bringen. komisch das englisch und russisch immer sofort da sind.

Share this post


Link to post
ich bin ja mal gespannt wie lange Kaspersky noch braucht eine deutsche Version von TR zu bringen. komisch das englisch und russisch immer sofort da sind.

 

Das ist doch relativ egal, denn

 

a.) gibt es einen für Testwütige und Ungeduldige (außer das er noch als Beta-Build läuft und sich so aktivieren lässt) identischen deutschen prePR Build

 

b.) kann man sich die Sprache selber anpassen wenn man unbedingt den "echten" PR-Build auf deutsch will

 

c.) Ist es noch kein Release, bis dahin wird es deutsch sein

 

d.) bin ich froh - weil ich schließe daraus, dann man sich die nötige Zeit nimmt, restliche Lokalisierungsfehler auszubügeln, evtl. an ein paar Formulierungen zu feilen, die Hilfe in komplett gutes deutsch zu bringen etc.

Share this post


Link to post

Hallo,

 

ich möchte nun einen kleinen Nachtrag zu dem TR liefern. Aber zunächstmal möchte ich Sebastian in seinen obigen Punkten zustimmen.

Jetzt aber zu meinen Nachträgen.

Das Erfreuliche ist, dass tatsächlich der DL-Speed erhalten beleibt und damit das PORT 80-Problem bei mir erledigt ist :)

Allerdings hatte ich seit der Installation mit einem BSOD zu kämpfen. Diesen konnte ich aber lösen. Es scheint, dass KIS zu den "normalen" Treibern beim USB-PORT einen eigenen dazuinstalliert. Dieser"schlägt" sich dann um die Ressourcen. Das Problem habe ich beseitigt und als Lösungsansatz im Hauptforum eingestellt, da dies auch bei KIS7 auftrat.

In diesem Zusammenhang fiel mir auf, dass die Treiber von KIS2009 noch nicht MS-Zertifiziert sind...Kommt wohl noch...

 

Ein weiterer Punkt ist, dass ich bei Heavy-DL von Dateien in der Großenordnung um 1 GB merkwürdige Meldungen bekomme. Öffne ich dann noch mehrere Register im IE7, so kommt eine Warnmeldung, dass der IE diese Seite nicht aufrufen könne. Angezeigt wird, dass die Seite nicht verfügbar ist. Gehe ich auf Aktualisieren, so wird die Seite geladen. Dies tritt erst seit KIS2009TR auf. Daher meine Frage: Kann es sein, dass KIS2009 eine Art Bandbreiten/Verbindungsbeschränkung mitbringt???

 

Weiterhin wurde dieses Problem, das ich schon mit KIS7 hatte und deswegen in Verbindung mit dem Support stehe, nicht behoben. Bei eine Gemischten Nutzung von Outlook mit POP und IMAP-Konten erfolgt praktisch kein Scan der Mailboxen, wenn manuell initialisiert. :(

 

Ansonsten läuft alles rund und Outlook hat sich mittlerweile auch wieder an KIS2009 gewöhnt. Es lagen übrigens tatsächlich Programmupdates vor, die KIS2009 bemängelte.... Also ist es schon nicht zu übervorsichtig!

 

Grüße

Angier

Edited by Angier

Share this post


Link to post

Ja, Kaspersky hat einen speziellen Gerätetreiber (klfltdev.sys). Ich denke, er ist neu in Version 8.0 hinzugekommen und wird zur Überwachung neuer Geräte in HIPS benötigt.

Da du einen Zusammenhang mit Kaspersky vermutest, wäre es nicht schlecht, wenn du eine Dump-Datei von dem BSOD hättest. Dann könnten wir das nämlich den Entwickler vorlegen - am besten wäre ein vollständiger Dump, Kernel-Dump ginge aber vielleicht auch.

 

Bezüglich des IE könntest du mal folgendes versuchen: Ersetze die pdm2rt.ppl im KIS-Ordner mit dieser. Dieser Patch ist zwar eigentlich für Verzögerungen beim Öffnen von Tabs, aber es könnte auch hier helfen.

 

Share this post


Link to post

Hi Angier,

 

a.)

Zu den BSOD. Ähnliche Probleme wurden relativ selten im englischen Beta Forum berichtet. Im Zusammenhang mit USB eher weniger...

Es gibt aber den "Verdacht" zu Problemen mit bestimmten Chipsatztreibern (nvidia). Ein Update dieser sollte hier helfen.

 

mögliche USB Probleme/Veränderungen durch KIS sind eventuell mal im Zusammenhang mit folgenden Optionen zu prüfen:

 

 

 

Zu deinen verlinkten Lösungsvorschlägen.

 

(Ich glaube eine OS Beschädigung kann hier ausgeschlossen werden :-) eher könnte ein kurzzeitiges aussperren der Fall sein.)

 

Ab Punkt 6 würde ich die Freeware "Device Manager Pro" (LINK) empfehlen.

Da spart man sich den Weg über die Umgebungsvariablen und unbedarfte User können dabei nicht ausversehen dort was falsch machen.

 

Mit den ausgeblendeten USB Geräten verhält es sich ja so, dass Windows dort alle jemals angeschlossenen Geräte speichert. Inwiefern das für Bluescreens verantwortlich sein soll weiss ich nicht.

 

b.)

Internet Explorer Problem: Ist gibt einen Patch (LINK ) des proaktiven Schutz, der Verzögerungen des IE beheben soll, teilweise wurde berichtet er hilft auch beim Firefox.

 

Die enthaltene Datei im Programmordner ersetzen. (Vorher Selbstschutz deaktivieren und KIS beenden). Berichte bitte ob es hilft.

Was bekommst du für "merkwürdige Meldungen"? Vom IE oder von KIS?

 

Verzögerungen sind evtl. auch gegen Downloadende durch den Scan bei großen Downloads zu erklären.

 

c.) Outlook + Imap/Port und Problemen beim manuellen Virenscan.

Habe selber kein Outlook mehr, wie unterscheiden sich die Dateien? Sind es zwei verschiedene pst Dateien?

Zumal hier Pop/Imap gar keine Rolle spielen dürfte, da ja nur die Dateien gescannt werden und relativ egal ist wie/ob sie übertragen wurden

Share this post


Link to post

Vielen Dank für die Infos.

Das Verhalten vom IE7:

Ich hab den Patch, den ihr beide mir empfohlen habt, runtergeladen und einkopiert. Leider tritt das Problem weiterhin auf. Ich häng mal einen screenshot an. Interessant ist, dass ich nach OK auf den Button "zurück" klicken kann und so auf die gewünschte Seite komme... :blink:

 

Grüße

Angier

post-80331-1210155948_thumb.jpg

Share this post


Link to post

Unter Vista 64 funktioniert das HIPS übrigens nicht richtig, von daher sollte man das TR nicht auf einem Produktivsystem mit Vista 64 installieren.

Wie es mit Vista 32 aussieht, weiß ich nicht.

Share this post


Link to post

Wie ist das eigentlich mit den "detected threats"? Werden die falschen Links noch gefixt oder muss man jedesmal den Link per Hand in secunia ändern?

Share this post


Link to post
Wie ist das eigentlich mit den "detected threats"? Werden die falschen Links noch gefixt oder muss man jedesmal den Link per Hand in secunia ändern?

 

Also ich habe gehört, dass die Secunia Seite gemirrort werden soll auf die jetzt noch leere KL Seite.

Denke das wird auf jedem Fall bis zum Release, ab der zweiten Maihälfte soll ja laut grnic auch die Linux-Rescue CD (ersten Varianten davon) bereitstehen.

Share this post


Link to post

Hi,

habe gerade auf einem Zweitrechner einen Scan laufen lassen. Mache ich normalerweise unbeobachtet, jetzt habe ich aber ein paarmal hingeschaut. Beim Scannen großer Archive gab es doch immer (nach einem gewissen Zeitraum) die Option "Überspringen". Seit wann ist das denn verschwunden? Hat das seine Richtigkeit? Oder ist es nicht mehr möglich, da die Dateien nicht mehr Stück für Stück abgearbeitet werden sondern immer einige gleichzeitig im Wechsel?

 

post-77769-1210325492_thumb.jpg

 

Gruß Schulte

Share this post


Link to post

Ich kann mich entsinnen wo wir die Textüberlagerungen bei der Ausführung der Updates noch hatten war die Möglichkeit des überspringens noch gegeben, mit der Behebung des Fehlers war die Möglichkeit entfernt worden. Gans ehrlich, in meinen 1 1/2 Jahren des Nutzen einer der Kaspersky Produkte hab ich nie dieses Überspringen... in Anspruch genommen und daher vermisse ich es auch nicht. Ich glaube mit der 348 kam das Aus für das Überspringen....

Edited by dorsch

Share this post


Link to post

Hi dorsch,

bin auch kein Freund des "Überspringens". Aber bei einem Testlauf ist es eben manchmal ganz praktisch, z. B. wenn Du vergessen hast, daß auf dem zu scannenden Laufwerk die Inst. Datei von OpenOffice mit 100MB liegt. Ansonsten hast Du natürlich vollkommen Recht: wenn schon scannen, dann auch richtig.

Gruß Schulte

 

EDIT: Danke für die Info

Edited by Schulte

Share this post


Link to post

Hallo,

 

mir ist gerade aufgefallen, dass sich die Feedbackfunktion immer wieder automatisch "Einverstanden erklärt". Ist das so gewollt??

 

Grüße

Angier

 

EDIT: Es geschieht, wenn ich den Schutz anhalte und danach wieder aktiviere....

Edited by Angier

Share this post


Link to post

Hm, ich denke, die Teilnahme am Kaspersky Security Network sollte sich nicht von selbst aktivieren. Allerdings ist es mir bislang nicht gelungen, das Verhalten zu reproduzieren. Wenn ich die entsprechende Option deaktiviere, dann ist dies in meinen Tests auch so geblieben.

Share this post


Link to post

Hi JanRei,

 

also es passiert bei mir wie folgt:

1. rechtsklick auf K-Symbol und "Schutz anhalten"->Symbol wird grau

2. KIS öffnen und auf mit der Roten Warnmeldung Korrigieren klicken

 

Jetzt nehme ich wieder teil am Network...

 

Es geht nicht, wenn per rechtsklick auf das graue Symbol der Schutz fortgesetzt wird.

 

Grüße

Angier

Share this post


Link to post

Muss ich leider bestätigen. Ist bei mir auch so.

Share this post


Link to post

Ja, ich kann auch bestätigen, dass sich die Option zur Teilnahme am Security Network selbst aktiviert - aber nicht die erweiterte Teilnahme. Meiner Meinung nach ist dieses Verhalten nicht korrekt und sollte nach Möglichkeit noch behoben werden...

Share this post


Link to post

Hi,

habe im englischen Forum keinerlei Hinweis über dieses Verhalten gefunden. Sollte Angier das nicht mal melden?

Share this post


Link to post
Hi,

habe im englischen Forum keinerlei Hinweis über dieses Verhalten gefunden. Sollte Angier das nicht mal melden?

 

Finde jetzt den Link nicht habe eine Meldung über dieses Verhalten aber gestern abend im englischen gelesen und selbst ausprobiert - dürfte also bekannt sein.

Nein in Ordnung ist das nicht - und es wird sicher gefixt.

Edited by SebastianLE

Share this post


Link to post
... Release, ab der zweiten Maihälfte soll ja laut grnic auch die Linux-Rescue CD (ersten Varianten davon) bereitstehen.

 

Wie jetzt, wird es demnächst auch ein Kaspersky Produkt für Linux-Anwender geben?

Das einzigste was ich gefunden habe, das Kaspersky die Linux- und Unix-Mailserver unterstützen soll.

 

Wäre prima wenn da jemand etwas Licht ins Dunkle bringen würde.

 

Danke

Share this post


Link to post

Hi,

 

ich habe testweise mal das SP3 installiert und dabei ist mir folgendes aufgefallen, benutzt man das Neue Removal Tool um KIS zu entfernen, dann werden (reproduzierbar) diverse USB Treiber (mit)entfernet. Im Gerätemanager sieht das dann so aus:

 

post-30662-1210466779_thumb.png

 

Benutzt man unter XPP SP3 hingegen die normale Deinstallationsroutine, (Software) dann passiert das nicht. Unter SP2 trat dieser Fehler ebenfalls nicht auf. Leider hatte ich in der Vergangenheit nicht die Zeit intensiv zu testen, von daher kann es sein das irgendetwas in dieser Richtung schon bekannt ist. Weiß da jemand mehr? Werde gleich auch nochmal im englischen Beta Forum nachsehen.

 

Share this post


Link to post

×
×
  • Create New...

Important Information

We use cookies to make your experience of our websites better. By using and further navigating this website you accept this. Detailed information about the use of cookies on this website is available by clicking on more information.