Jump to content

Recommended Posts

Weekend build :beer:

 

PS.: Scheint über den "normalen" Weg "pre RC2" Ordner zu funktionieren..im Moment..

Edited by Bernhard

Share this post


Link to post
Weekend build :beer:

 

PS.: Scheint über den "normalen" Weg "pre RC2" Ordner zu funktionieren..im Moment..

 

...1...2...3 ich bin dabei !! :ay:

Share this post


Link to post

Bei der Version ist mein DSL-Speed wieder im tiefsten Kellen

 

 

bei wieistmeineip wird er aber vernünftig angezeigt

 

 

Edited by dorsch

Share this post


Link to post

Ist eigentlich das K-Symbol immer noch ohne Animation? Alles, was ich dort sehe, ist immer nur die Weltkugel beim Update, aber sonst nichts.

Share this post


Link to post

Version 8.0.0.335

35721 Einige Hotkeys können nicht korrekt funktionieren

39068 Hilfe: Kann Hilfethema nicht finden

39344 Fehlerhaftes Verhalten der Einstellungswiederherstellung

39345 Einstellungswiederherstellung setzt die Netzwerkliste zurück

 

Version 8.0.0.336

39307 Version 329: avp.exe arbeitet mit Rechten von "Schwache Beschränkungen"

39415 Bei der Regelerstellung ist etwas defekt

 

Version 8.0.0.337

37840 Im Updatefenster, "Keeping you computer..." sollte "Keeping your computer" sein

39325 Treiber klfltdev.sys wird bei KAV nicht installiert

39342 Windows Vista x64 SP1 lädt nicht, wenn Selbstschutz aktiviert ist

39379 Definition von Bedrohungen bei deaktivierten Optionen

39384 Far.exe wird nach dem ersten Start von HIPS in die vertrauenwürdige Gruppe verschoben

39386 Warnfenster: Datei ist unbekannte Anwendung. Passwortgeschützt.

39411 Version 333: Text ist in falscher Position

39418 Fehlende Beschreibungen für die Verdikte Multi.Packed und Suspicious.Packer

39420 Version 335: Anti-Spam-Einstellungen - Anpassen der Schwarzen und Weißen Liste

39497 Fehlerhafter Strukturüberblick wird erstellt, wenn der Baum mit Auswahlboxen angezeigt wird

 

Version 8.0.0.338

38779 Der Browserkonfigurationsassistent kann zwei Probleme nicht beheben

38927 KAV: Hilfe fehlt

38966 Fehlender Hilfeaufruf im Fensters "Sammeln von Informationen über das System"

38967 Verwechslungen in der Hilfe bei dem Programm und den eigentlichen Aktionen zum Lösen von Problemen

38982 Es notwendig, die Protokollierung bestimmter Objektveränderungen in der Programmkontrolle zu entfernen

39000 Hänger bei Untersuchungen

39017 Fehlende Hilfeaufrufe

39040 Hilfe: Lösung von Problemen fehlt nicht in den Einstellungen

39147 Hilfe: Einstellungen >> Parameter

39162 Die Logik der Anwendungskontrolle beinhaltet nicht die Möglichkeit, Netzwerkregeln zu vererben

39186 Hilfe: Logische Inkonsistenz

39343 Anti-Phishing ist länger als Anti-Banner

39346 Die schnelle Untersuchung wird nach jeder Einstellungswiederherstellung ausgeführt

39383 "Aufgabe wurde gestartet"-Ereignis wird nach dem ersten Ereignis der Aufgabenaktivität in den Bericht eingetragen

39396 Unbekannte Anwendung im HIPS-Bericht beim Start von Quality Center

39407 Fehlende Hilfebeschreibung für das Outlook-Plugin

39408 System friert nach Start des WinZip Self Extractor Installer ein

39412 leere Aufgabenstatistik (Manuelle Untersuchung)

39414 Fehlende Audiosiganle bei der Erkennung schädlicher Programme

39425 Nach der Wiederherstellung von HIPS-Einstellungen werden gestartete Anwendungen nicht kontrolliert

39448 Manuelle Untersuchung: Untersuchung der Autostartobjekte untersucht nicht die Hosts-Datei

39470 Benutzeroberfläche: Keine Warnung nach Aktivierung des Security Networks

39501 Firewall: Kann Maske 32 im Dialog nicht anwenden

39509 Falsches Verhalten beim Wiederherstellen der Einstellungen von Untersuchungsaufgaben

39527 Benutzeroberfläche: Nach dem erfolgreichen Senden des AVZ-Berichts ist dieser weiterhin vorhanden (sollte gelöscht werden)Benutzeroberfläche

39537 Benachrichtigung von Schutz vor Netzwerkangriffen ist nicht klar

39564 Version 337: Proaktiver Schutz und Anwendungen in der Vertrauenswürdigen Zone

39569 Version 337: Während der Programmarbeit erscheint das Warnfenster im Vordergrund

 

Version 8.0.0.339

38216 Grundlegende Fehler in der Hilfedatei

38335 Probleme mit ICQ 6 von Rambler

39217 Hilfe stimmt nicht mit der allgemeinen Anwendungslogik überein

39554 Kann keine Viren erkennen, wenn eine leere Ausnahme hinzugefügt wird

 

Version 8.0.0.340

38760 Hilfeabsturz beim Aufruf von Ansicht-Einstellungen

39525 Wenn die Firewall nicht deaktiviert ist, funktioniert unsere einwandfrei

39542 Objektparameter sind im Bericht der Kindersicherung nach dem Wechsel des Profils fehlerhaft

39555 Berichte enthalten Ereignisse aus der Zukunft

39603 Datei-Anti-Virus: Freigegebener Ordner. EICAR wird nicht erkannt

39619 Datei-Anti-Virus, Version 336: Schutzbereich

39639 Kann das Produkt über "Beenden" im Kontextmenü des Taskleistensymbols nicht entladen

39670 Kann PST-Dateien nicht desinfizieren

39695 Installation: Die Namen von drei Komponenten unterscheiden sich vom Hauptfenster

39708 Im AVZKernel wird nicht der richtige Code verwendet

39729 Löschen der Datenbankinformationen beim Leeren der Berichte

 

Version 8.0.0.342

39739 Version 339: Hänger im Assistenten nach der Installation (E-Mail-Analyse)

 

Version 8.0.0.343

39509 Falsches Verhalten beim Wiederherstellen der Einstellungen von Untersuchungsaufgaben

39541 Alle Hotkeys für Radio-Schaltflächen in allen Einstellungskomponenten funktionieren nicht

39575 Version 337: Unbekannte Anwendung

39670 Kann PST-Dateien nicht desinfizieren

39752 Lokalisierung: Textüberlappung im Assistenten nach der Installation

39808 Version 342: Installation der Treiber auf Windows XP x86

 

Version 8.0.0.344

35943 Service Watch, Version 224: Blockierung eines neuen Geräts bei der Verbindung - Informationen im Warnfenster

39332 Statistik funktioniert nicht

39347 Fehlerhafter Text auf der letzten Seite des Assistenten zur Einstellungswiederherstellung

39543 Proaktiver Schutz: Regelerstellung für Regedit funktioniert nicht, wenn ein Wert in Regedit erstellt wird

39615 Hilfe: Beschreibung der Taskleistensymbole

39640 Kann nicht zu ICQ über Pidgin verbinden

39654 Hilfe: Falscher Satz über Rollback

39660 Hilfe: Falsche Beschreibung der Logik der Updatequellenauswahl

39665 Hilfe: Falscher Satz über das Sammeln persönlicher Daten bei der Verwendung des Kaspersky Security Networks

39666 Hilfe: Falscher Satz über das Sammeln von Benutzerdaten (IP und Port) bei der Benutzer des Kaspersky Security Networks

39706 Schutz-Bericht: Zweifaches Abschneiden des Filterfaktors in der Aktionsspalte

39745 Text im Fenster des Internet Explorers über blockierte Viren

 

Version 8.0.0.345

39366 Einige Informationen gehen im Fenster des Online-Schutzes verloren

39407 Fehlende Hilfebeschreibung für das Outlook-Plugin

39571 Das Wiederherstellung der Einstellungen ist erfolgreich, selbst wenn es abgebrochen wird

39720 Bildschirmfotos in der Hilfe sind von offensichtlicher niedriger Qualität

39796 Es möglich, eine Regel "Immer blockieren" für vertrauenswürdige Anwendungen von Microsoft zu erstellen

39824 Version 342: Probleme mit Worm.p2p

39859 Selbstschutz des Autostartsschlüssel des Produkts

39869 Verson 343: Programmabsturz

39877 Anti-Spam: Thunderbird: Fehler bei Ordneruntersuchung

Share this post


Link to post

Wer weiß was es war, jeden falls Heute Morgen Pc hochgefahren, Kasper hat ordnungsgemäß sein Update sich geholt und ich bin im Anschluss gleich ins Netz und hab mir nochmal die test-Datei geladen und alles in bester Ordnung.

 

 

Ach das wechseln der Skins funzt, gestern bei der 343 hatte ich 2 mal keine Rückmeldung gehabt und Kasper ließ sich nicht beenden, mit Version 346 funzen die Dinger. ! Alles sehr Merkwürdig!!

Edited by dorsch

Share this post


Link to post

Und ich gleich noch mal,

 

Beim Wechsel von dem Original Skin, in der Kopie des Original Skins tauchen Meldungen auf wie diese.

 

Hi Lucian Bara,

die Installation mit dem Windows Standard, dass will nicht so richtig funzen, oft wechselt das Fenster gar nicht oder erst nach dem ich die Tastenkombination mehrfach ausgeführt habe und bei manschen Installationsfenstern fehlt einfach der Windows-Standard.

LogitechCordless Dektop LX 300

Share this post


Link to post

hallo dorsch, ist nur meine persönliche Meinung also nicht krum nehmen. :unsure:

Aber das wechseln der Skin´s halte ich in derzeitigem Betastadium für zu früh und nicht notwendig.

Soll doch erstmal soweit gut laufen das gute Kaspersky 2009. :blink:

Aber wie gesagt das kann ja jeder gene halten wie er mag. :)

lg

jens

Edited by jens.pechmann

Share this post


Link to post

Falsch Jens Pechmann,

auch das muss funzen sonst haben wir gleich nach den ersten Wochen wieder ein MP1 und das muss nun wirklich nicht sein, dann lieber das Produkt schon in der Schlussphase der Entwicklung auf alle Eventualitäten testen - darum ja auch Betatest und wenn schon eine Meldung dann Bitte auch mit ein wenig Text.

Edited by dorsch

Share this post


Link to post

Schon richtig leiber dorsch, aber die Reihenfolge meinte ich mehr damit. man kann den zweiten Schritt nicht vor dem ersten tun.

Es gibt hier und da noch Fehler am regulären GUI. :rolleyes:

Ich wollte dich doch nicht angreifen sondern nurmal meine Meinung äußern. Und das habe ich doch eigentlich respektvoll getan ! ..oder nich ?

 

Ein schönes WE Dir !! ;)

lg

jens

Share this post


Link to post

Was ist eigentlich mit der Funktion der Boot-CD die man mit KIS7 erstellen konnte? Hoffe das wird noch eingebaut, um auch Systemdateien überprüfen zu können bei denen im Normalbetrieb der Zugriff verweigert wird.

Share this post


Link to post

Bei aktiven Kaspersky-Hauptfester bleibt die Hervorhebung der Schrift in den aktiven Navigations-Button stehen erst wenn ich ich mit der Maus außerhalb des Kaspersky-Fensters klicke, verschwindet diese Erscheinung die jedesmal neu auftrit wenn ein neuer Button aktiviert wurde. Kann es daran liegen das zur Zeit die Untersuchung des Arbeitsplatzes läuft?

 

Edited by dorsch

Share this post


Link to post

Betrifft: ablaufender Beta-Key

 

Hi,

hatte bei den letzten Installationen der Betas immer den Schönheitsfehler (natürlich sollte das so sein, ist schon klar), daß die Laufzeit der vorigen Aktivierung übernommen wurde (es war keine .key-Datei mehr auf dem Rechner, Einstellung bei Deinstallation war immer "keine Daten behalten"). Ein Löschen des Schlüssels und anschließende Beta-Neuaktivierung brachte keinen Erfolg, ebensowenig wie die Aktivierung mit neu generierter Key-Datei. Ich hatte schon die Befürchtung, daß irgendwann gar nichts mehr geht.

 

Bei der Deinstallation der .343 habe ich jetzt kurz vorher den Lizenzschlüssel gelöscht, bei Abfrage, welche Daten behalten werden sollen, alle Haken rausgemacht und dann wieder auf "nichts behalten" zurückgestellt.

Dann Neuinstallation der .346, "Beta-Version aktivieren". Habe nun wieder 30 Tage Laufzeit. :bs:

 

Jetzt kann das Ganze zwar Zufall sein, falls bei der .346 gerade diese Funktion geändert wurde, aber vielleicht hilft diese Beschreibung mal jemandem mit einem richtigen Aktivierungsproblem.

 

Gruß Schulte

 

EDIT: falsche Versionsnummer geändert

 

Warnung! nicht mit .348 anwenden!

Schulte

Edited by Lucian Bara

Share this post


Link to post
Betrifft: ablaufender Beta-Key

 

Hi,

hatte bei den letzten Installationen der Betas immer den Schönheitsfehler (natürlich sollte das so sein, ist schon klar), daß die Laufzeit der vorigen Aktivierung übernommen wurde (es war keine .key-Datei mehr auf dem Rechner, Einstellung bei Deinstallation war immer "keine Daten behalten"). Ein Löschen des Schlüssels und anschließende Beta-Neuaktivierung brachte keinen Erfolg, ebensowenig wie die Aktivierung mit neu generierter Key-Datei. Ich hatte schon die Befürchtung, daß irgendwann gar nichts mehr geht.

 

Bei der Deinstallation der .343 habe ich jetzt kurz vorher den Lizenzschlüssel gelöscht, bei Abfrage, welche Daten behalten werden sollen, alle Haken rausgemacht und dann wieder auf "nichts behalten" zurückgestellt.

Dann Neuinstallation der .346, "Beta-Version aktivieren". Habe nun wieder 30 Tage Laufzeit. :bs:

 

Jetzt kann das Ganze zwar Zufall sein, falls bei der .346 gerade diese Funktion geändert wurde, aber vielleicht hilft diese Beschreibung mal jemandem mit einem richtigen Aktivierungsproblem.

 

Gruß Schulte

 

EDIT: falsche Versionsnummer geändert

 

Habe ich auf meinen kleinen Rechner auch, das liegt glaube ich daran das ich nur noch eine Laufzeit von gleich / weniger als 10 Tage hatte, Bei mein etwas größeren Rechner wo die Laufzeit noch nicht gleich / weniger 10 Tage ist, hat sich das erneuern der Testzeit noch nicht vollzogen.

Edited by dorsch

Share this post


Link to post

Hi dorsch,

willst Du damit sagen, daß die Verlängerung bei nur noch kurzer Laufzeit funktioniert? Oder habe ich das jetzt falsch verstanden?

Wäre natürlich auch eine Erklärung. Restlaufzeit müßte 9 oder 10 Tage gewesen sein.

Gruß Schulte

Share this post


Link to post
Ja, so habe ich das gemeint, ich kann das ja in 4 Tagen genau sagen, dann ist mein zweites System dann auch soweit und wenn ich Recht habe, müsste mein Betakey sich erneuern. Edited by dorsch

Share this post


Link to post

Ich denke, es ist Absicht, dass die Aktivierungsdaten bei der Deinstallation gespeichert bleiben - ist ja bei den kommerziellen Lizenzen genau so. Das ist natürlich nur eine Vermutung, würde aber aus Sicht von Kaspersky durchaus Sinn machen.

Share this post


Link to post
Ich denke, es ist Absicht, dass die Aktivierungsdaten bei der Deinstallation gespeichert bleiben - ist ja bei den kommerziellen Lizenzen genau so. Das ist natürlich nur eine Vermutung, würde aber aus Sicht von Kaspersky durchaus Sinn machen.

Hi JanRei,

habe ja auch gesagt, "es sollte so sein" :beer: . Mir ging es hier lediglich um den Betakey, da ich schonmal die Erfahrung gemacht hatte, daß sich die Beta nicht mehr aktivieren ließ, da der Schlüssel abgelaufen war. War dann nur über Generierung einer .key-Datei von einem anderen Rechner aus möglich. Die Frage ist eben: geht das auch ein zweites Mal?

Gruß Schulte

 

Share this post


Link to post

Nun ja, die Einrichtigung, dass sich KIS die Aktivierunsdaten selbst bei Beta-Lizenzen merkt, ist ziemlich neu. Deshalb muss ich da auch erstmal Erfahrungen sammeln...

 

Solange Kaspersky den Aktivierungsserver anweist, immer wieder neue Beta-Schlüssel zu generieren, können Beta-Versionen einfach wieder neu aktiviert werden, wenn sie auszulaufen drohen. Die Frage ist nur, unter welcher Bedingung der Aktivierungsserver einen neuen Schlüssel erzeugt - das einfachste wäre, wenn das Datum das entscheidene Kriterium ist.

 

Share this post


Link to post
Nun ja, die Einrichtigung, dass sich KIS die Aktivierunsdaten selbst bei Beta-Lizenzen merkt, ist ziemlich neu. Deshalb muss ich da auch erstmal Erfahrungen sammeln...

 

Solange Kaspersky den Aktivierungsserver anweist, immer wieder neue Beta-Schlüssel zu generieren, können Beta-Versionen einfach wieder neu aktiviert werden, wenn sie auszulaufen drohen. Die Frage ist nur, unter welcher Bedingung der Aktivierungsserver einen neuen Schlüssel erzeugt - das einfachste wäre, wenn das Datum das entscheidene Kriterium ist.

 

JanRei,

 

Mein Key wurde am 8.4.08 aktiviert.Das war der Zeitpunkt, an dem ich mit Schlüssel nicht mehr aktivieren konnte und einen Key erstellen musste.

Die Gültigkeit endet am 9.5.08 "01:59:59" Ich habe jetzt noch 19 Tage.

 

Karina

 

Share this post


Link to post

Auch im englischen Forum gab es mal hin und wieder Berichte über ausgelaufene Aktivierungscodes. In der letzten Zeit habe ich aber keinen mehr gesehen, vielleicht hat Kaspersky das Verfahren inzwischen noch etwas optimiert.

Seit Anfang April hatte die Aktivierung als Beta-Version bei mir immer denselben Lizenzschlüssel geliefert - gestern habe ich KIS neu aktiviert und dabei einen neuen Schlüssel erhalten, der 20. Mai gültig ist.

 

P.S. Wenn keine kritischen Fehler mehr gefunden werden, wird diese Version RC2 (eventuell werden noch ein paar Änderungen in der Benutzeroberfläche vorgenommen).

Share this post


Link to post

Also kritische Fehler habe ich keine im Moment. Läuft sehr flüssig ohne grosse Verzögerung, Internetspeed und downloadspeed ohne Probleme und sogar das HIPS schein einigermassen zu gehn.

 

Nachdem ich (gepostet beim Forum rokop-security) Probleme mit dem HIPS und der Rechtezuteilung mit der Datei "netpumer.exe" hatte, die voll vertrauenswürdig eingestuft wurde und alle dienste die gestartet wurden bekamen volle rechte obwohl es sich um einen Trojaner handelt, ist nun bei diesem Build es ok.

 

habe mir die Datei:

 

http://personalfirewall.comodo.com/cltinfo.html

 

runtergeladen (HIPS test) und siehe da: es wird angefragt und auch soweit ich weiss richtig eingestuft. Es ist keine schädliche Datei, versucht (auch die supports) es doch mal selber und seht euch das ergebnis an.

 

Gruss chris

 

PS: eine kurze Frage noch: Wie schaut es denn nun mit der neuen Engine aus? in wie weit unterscheidet diese sich von der V7 (in der Vorstellung der V8 war ja von änderungen die Rede die noch für Aufregung sorgen sollten) und vor allem was wurde in sachen SPYWARE Erkennung geändert??? Und bitte nix schönreden dort lag oder liegt ja nun mal die schwäche von Kaspersky, das wisst ihr wenn ihr ehrlich seid auch selber. Was hat sich da geändert????

Edited by Chris123

Share this post


Link to post

Die offensichtlichste Änderung im Zusammenhang mit der neuen Engine, ist die Unterstützung von Multithreading. Damit kann der Prozessor durch die gleichzeitige Untersuchung mehrerer Objekte besser ausgelastet werden.

Weiterhin wurde eine neue Erkennungtechnologie für verdächtige Packertechniken hinzugefügt, die vor allem bei schädlicher Software eingesetzt werden.

 

Nun ja, was die Spyware angeht, sind mir keine Änderungen bekannt, die konkret darauf abzielen. Andererseits habe ich auch bisher nicht die Erfahrung gemacht, dass hier größere Defizite liegen (ohne etwas schönreden zu wollen). Fehlende Spyware-Erkennungen sollten aber jederzeit über das reguläre Signaturenupdate nachgerüstet werden können.

Share this post


Link to post

post-25843-1208731537_thumb.jpg post-25843-1208732625_thumb.jpg post-25843-1208732271_thumb.jpg

Everest-Dateien landen in verschiedenen Rechtegruppen. Grund: Datenbankeintrag für everest.bin fehlt.

 

post-25843-1208732317_thumb.jpg

 

Acronis Disk Director fehlt ebenfalls in der Datenbank.

Share this post


Link to post

×
×
  • Create New...

Important Information

We use cookies to make your experience of our websites better. By using and further navigating this website you accept this. Detailed information about the use of cookies on this website is available by clicking on more information.