Jump to content
kasfan

Cannot Pause Protection!?

Recommended Posts

Hi,

I have a workstation controlled by the Administration kit: password is set for pausing protection and external service control is disabled.

Now when I try to pause the protection on the workstation it asks for a password, so far so good.

I enter the correct password and then nothing happens. why???

 

/me.

Share this post


Link to post

I think you have to unlock the lock pad next to the General section of the Protection policy for this to work.

Share this post


Link to post
I think you have to unlock the lock pad next to the General section of the Protection policy for this to work.

 

If so, whats the point of having a password anyway??

Share this post


Link to post

It will still ask for a password. Unlocking the lock pad only allows that feature to be modified without the need of the Admin Console. The users will still be restricted the same as before.

Share this post


Link to post
It will still ask for a password. Unlocking the lock pad only allows that feature to be modified without the need of the Admin Console. The users will still be restricted the same as before.

 

You have to unlock the lock pad next to the General section of the Protection policy for this to work.

A-ha! It works now, thanks! :)

Share this post


Link to post

×
×
  • Create New...

Important Information

We use cookies to make your experience of our websites better. By using and further navigating this website you accept this. Detailed information about the use of cookies on this website is available by clicking on more information.