Jump to content

Recommended Posts

:b_grins:

 

Nun auch KIS aber nur Englisch und Russisch...

 

Die 315 ist jetzt auch als KIS (auch deutsch) verfügbar, 316 ist nct = not completely tested.. B)

Edited by Bernhard

Share this post


Link to post

Ich frage mich ein bisschen, wo da der Sinn liegt, wenn ein Build das andere jagt. Soviel kann sich doch von einem Tag auf den nächsten kaum ändern.

Share this post


Link to post

Die 316 ist bei mir nicht lauffähig, dauernd Abstürze und Freezes. Werde die 315 deutsch probieren.

Share this post


Link to post
Ich frage mich ein bisschen, wo da der Sinn liegt, wenn ein Build das andere jagt. Soviel kann sich doch von einem Tag auf den nächsten kaum ändern.

Naja, die Liste der Änderungen für die Versionen 8.0.0.314/315 umfassen jeweils über 30 Einträge. ;) Allerdings beziehen sich relativ viele (etwa ein Drittel) auf die Hilfe.

 

Version 8.0.0.314

35943 Service Watch, Version 224: Blockierung eines neuen Geräts bei der Verbindung - Informationen im Warnfenster

36211 Fehlende Hilfe von Desinfizierungsbenachrichtigungen

36275 Es gibt keinen Hilfeaufruf von einem Fenster des Assistenten nach der Installation aus

36289 Fehlende Hilfe von Benachrichtungen über neue Netzwerke

36291 Keine Hilfe in den Netzwerkverbindungen

36317 Desinfizierungsfenster fehlen Hilfeaufrufe

36376 Fehlende Hilfe in einem Fenster über den Start einer neuen Anwendung

36703 Fehlender Hilfeaufruf

37247 Version 268: Mailbenachrichtigungen

37742 Fehler beim Hilfeaufruf

37860 Manuelle Untersuchung: "Auf alle Objekte anwenden" arbeitet nicht wie erwartet

38269 Archivuntersuchung - lösche keygen.exe nicht

38388 Benachrichtigungsflut

38482 Falsches Objekt im Bericht, wenn HIPS irgendeine Aktivität erkennt

38541 Es gibt keinen Link zu einer Fehlerbeschreibung bei einer Komponentenstörung

38634 Es gibt keinen Hilfeaufruf in einem Fenster

38635 Fehlerhafter Beschreibungstext bei Ablauf der Lizenz

38641 Passwortnachfrage beim Schließen eines Informationsfensters

38644 Der Hilfelink im Rollbackfenster funktioniert nicht

38659 Version 311: Defekte Schwachstellenerkennung

38671 avp.exe-Service stürzt in stenum2.ppl ab

38673 Absturz von avp.exe in prkernell.ppl beim Abbruch der Untersuchung zur aktiven Desinfizierung

38677 Benutzeroberfläche: Statistiken überlappen die Graphen

38697 Nach Abbruch der LAZ-Technologie startet keine Anwendung mehr

38704 Absturz in stenum2.ppl

38716 Kein Neustart in schneller Reparatur von KAV

38719 Änderung des Passworts in den Einstellungen

38720 Lokalisierung: Textüberlappung

38724 Benutzeroberfläche: Aufblitzen der Ampel

38733 Version 312: Arbeit einer Anwendung in Vertrauenswürdiger Zone mit "Schwach beschränkt"-Rechten

38736 Benutzeroberfläche: Datei-Anti-Virus taucht im Ausnahmen-Dialog mehrmals auf

38744 Version 313: Mail- und Web-Anti-Virus starten nicht

38745 Service hängt sich beim Schließen auf

38751 Status unk: 36

 

Version 8.0.0.315

36020 Benutzeroberfläche: Nach zahlreichen Start-/Stopp-Versuchen erscheinen Serviceprozess-Benachrichtigungen nicht mehr

36858 Vorschlag: Öffne den entsprechenden Bericht beim Doppelklick auf den Graphen

37121 Benutzeroberfläche: Fehlerhafte Linkausrichtigung (Erklärung zum Kaspersky Security Network)

37327 Keine Nachfrage bei falschen Passwort

37586 Hilfe: Die Hilfeseite kann nicht angezeigt werden

37589 Hilfe: Hilfedokument kann nicht geöffnet werden

38216 Grundlegende Fehler in der Hilfedatei

38258 Fehlender Hilfeaufruf bei einem Fenster über Berichtslöschung

38282 Kann keine Dateien von der Quarantäne senden (Vista SP1 + Outlook 2007)

38381 Notfall-CD

38386 Benutzeroberfläche & Anti-Phishing & Anti-Spam: "Unbekannte Anwendung" in Berichten

38440 Treiber sind nicht signiert

38468 Untersuchung von Autostartobjekten hängt sich auf

38519 Anti-Spam-Vorlage (Japanisch)

38541 Es gibt keinen Link zu einer Fehlerbeschreibung bei einer Komponentenstörung

38628 Version 310: HIPS-Anwendungsregeln

38651 Links im Support-Fenster funktionieren nicht

38653 Der Text über potentiell unerwünschte Programme ist nun detailliert

38654 Fehlende Beschreibung in einer Benachrichtigung über eine Aktion

38660 Ereignisse im HIPS-Bericht haben keine unterschiedliche Schweregrade

38661 RAdmin wird erkannt, wenn RemoteAdmin-Bedrohungen deaktiviert sind

38665 Die Hilfe erscheint nicht in Englisch

38667 Wiederherstellen: Wiederherstellen kann nicht aktiviert werden, wenn Firewall und Filter deaktiviert ist

38718 Werbung für Yahoo.com?

38748 System Watch: GetFileInfoEx() weiß nicht, woher die ausführbare Datei kam

38758 Fehlende Hilfeaufrufe im Fenster

38759 Fehlende Hilfelinks in einigen Einstellungsabschnitten

38760 Hilfeabsturz beim Aufruf von Ansicht-Einstellungen

38781 Browserassistent kann 5 Probleme nicht finden

38782 GPL-Code im Produkt

38785 HIPS: Fehlerhafte Anwendungsauflistung

38789 Schwachstellenstatus

38800 Update: Verbliebene Größe ist immer unbekannt

38834 KAV: Fehlendes Anti-Phishing

38843 Berichte: Anti-Spam: Detail bei prob_spam

38845 Absturz für ushata

38846 Englische Version: Hilfethemen fehlen (Assistent nach der Installation)

Share this post


Link to post
Allerdings beziehen sich relativ viele (etwa ein Drittel) auf die Hilfe.

 

Aha, und im englischen Bereich sagen sie, dass die Hilfe usw momentan nicht wichtig ist. Das soll noch einer kapieren.

 

 

@JanRei: Wie immer danke für die schnelle Übersetzung. :bravo:

Share this post


Link to post

Oho, die arbeiten doch ziemlich emsig. Ok, ich nehme alles zurück. :D

 

Ach ja - und kommt Zeit, kommt -->

 

post-25843-1207175008_thumb.jpg

 

(nur der Punkt nach der 8 fehlt)

Edited by redbull21

Share this post


Link to post

Im Mail-AV ist das TB-Plugin verschwunden. Das war doch vorher schon da, oder?

 

EDIT:

Falsch verwechselt. Das TB-Plugin gehört zu Anti-Spam, nicht zu Mail-AV.

Edited by redbull21

Share this post


Link to post
Aha, und im englischen Bereich sagen sie, dass die Hilfe usw momentan nicht wichtig ist. Das soll noch einer kapieren.

Ich denke, Kaspersky durchforstet momentan selbst die Hilfe bzw. Hilfelinks, weshalb es wahrscheinlich auch so viele Changelog-Einträge dazu gibt. Deshalb sind Berichte von unserer Seite vielleicht nicht ganz so wichtig.

 

@JanRei: Wie immer danke für die schnelle Übersetzung. :bravo:

Gern geschehen. :)

 

Oho, die arbeiten doch ziemlich emsig. Ok, ich nehme alles zurück. :D

Ja, in der Tat. Aus ein paar Äußerungen von Kaspersky-Mitarbeitern entnehme ich, dass man sich zur Zeit recht stark auf Version 8.0 konzentriert. Manchmal möchte ich wirklich nicht mit denen tauschen...

 

Ach ja - und kommt Zeit, kommt -->

 

post-25843-1207175008_thumb.jpg

 

(nur der Punkt nach der 8 fehlt)

Das Bild verwendet Kaspersky eigentlich schon seit der ersten öffentlichen Version von Version 8.0. Mittlerweile gibt es je nach Sprachversion davon aber verschiedene Varianten:

Deutsch: "Version 7.0"

Englisch: "Version 8 0"

Russisch: "2009"

Ich denke, Kaspersky wird sich letztlich für die russische Variante entscheiden, da es die Marketing-Versionsnummer 2009 enthält.

Share this post


Link to post

Die Scanleistung hat sich mit diesem Build bei mir dramatisch verbessert.

Es ist jetzt (fast) flüssiges Arbeiten nebenbei möglich, auch keine Probleme mit Videos.

 

Bei den beiden vorherigen Builds benötigte ein Vollscan ohne iSwift/iChecker bei Default-Einstellung fast 50 Minuten, ohne nebenher zu arbeiten. Jetzt bei mehrmaligen Versuchen unter 30 (!) Minuten trotz gleichzeitiger Arbeit und Abspielen von Videos. Respekt, kann ich da nur sagen.

 

Nur Skype verzögert noch immer stark das Öffnen der Einstellungen (Aktionen/Optionen). Ich habe alles mögliche versucht (Abschalten von Komponenten, Ausnahmeregeln, Schutz komplett anhalten). Das einzige, was hilft ist, KIS zu beenden.

Aber der Testanruf lief jetzt immerhin einwandfrei. Zuvor brach die Übertragung ständig ab.

 

Es geht voran. :bravo:

 

Nur das Ergebnis der Portscans gefällt mir noch gar nicht. Bei Shields Up immer noch grünblauer Fleckerlteppich.

Ich kapiers nicht. Die ankommenden Anfragen werden doch über die Paketregel verworfen. Wie können also diverse Ports sichtbar sein?

Share this post


Link to post

Hi,

habe mir gerade die .316 installiert, läuft bisher gut. Gut gefallen mir die größeren Buttons für "Start Scan" usw.

 

Ich habe mir bei der Installation jedoch eine Frage gestellt:

Habe ich eigentlich schon bei der Online-Aktivierung einen gewissen (Firewall-) Schutz oder wäre es sicherer, wenn man die Aktivierung erst nach dem Neustart durchführt und die Installation selbst bei gezogenem Netzwerkstecker durchführt?

 

Gruß Schulte

Share this post


Link to post

Selbst wenn - was befürchtest du (in der Annahme das es sich um ein gepatchtes System handelt) ?

 

 

Kilauea

Share this post


Link to post

Hi,

mir geht es nicht um die Online-Registrierung selbst, sondern um die Tatsache, daß der Rechner für diese kurze Zeit möglicherweise völlig ungeschützt im Internet sichtbar ist. Ungepatchte (neue) Lücken dürfte es auf jedem System geben, bei lediglich monatlichen Patches von MS ist das wohl kaum anders möglich. Meine Rechner befinden sich hinter einem Router mit FW, für mich stellt sich das Problem daher nicht. Aber wie ist es für diejenigen, die per Modem unterwegs sind?

 

Share this post


Link to post
Hi,

habe mir gerade die .316 installiert, läuft bisher gut. Gut gefallen mir die größeren Buttons für "Start Scan" usw.

 

Auch wenn das Design nicht so wichtig ist..., aber ich finde diese Buttons einfach nur grausam. Sie passen irgendwie nicht so recht zu den anderen und sehen aus wie irgendwie "aufgeklebt" :unsure:

 

Share this post


Link to post
Auch wenn das Design nicht so wichtig ist..., aber ich finde diese Buttons einfach nur grausam. Sie passen irgendwie nicht so recht zu den anderen und sehen aus wie irgendwie "aufgeklebt" :unsure:

 

Ich möchte die Betonung gerne auf das "größer" legen. Über das Design kann man eh streiten, mir ist es zu bunt.

Share this post


Link to post

Die Firewall (bzw. das was wir jetzt Firewall nennen) ist auch schon vor der

Aktivierung aktiv.. B)

 

So wie es aussieht ist das derzeitig Design (auch der Icons) nicht das endgültige.. -_-

Share this post


Link to post

Kann jemand bestätigen, dass bei Portscans (z. B. Shields UP) einige bis viele Ports sichtbar sind (offene und geschlossene)?

Aber bitte nicht den Router scannen, sondern die DMZ verwenden und die Blockierung für angreifende IPs ausschalten, sonst wird der Scanserver gesperrt.

 

Irgendwie beschäftigt mich das, weil ich es nicht verstehe. Die Paketregeln sollten das eigentlich nicht zulassen und ich bilde mir ein, dass ein Portscan in einem früheren Build durchgehend "stealthed" ergab.

 

Ich habe die halbe Nacht mit den Paketregeln experimentiert, aber es gelang mir nie, alle Ports unsichtbar zu machen. Den bisherigen "Stealth-Modus" gibt es ja nicht mehr (jedenfalls noch nicht).

Share this post


Link to post

Ich weiß nicht, wie der Status der Ports ohne echten Stealth-Modus aussehen sollte. Dass viele Ports als geschlossen und einige als offen angegeben sind, kann ich aber bestätigen.

Im englischen Betaforum hatte jemand die Vermutung, dass die Firewall manche Pakete in Wirklichkeit gar nicht blockiert. Leider habe ich momentan keine Zeit, mir das detailliert anzuschauen. Nachdem das ja im englische Forum von mehreren Testern bestätigt wurde, hoffe ich, dass sich Kaspersky das noch mal ansehen wird.

Share this post


Link to post
Guest bluex

Der Bug mit Firefox + Einträge in der Hosts-Datei ist leider immernoch nicht gelöst. :-(

 

 

 

 

 

Share this post


Link to post

macht euch doch kein Stress, in 2 bis 3 Tage gibt es wieder eine neue Version, Mann bin ich froh dass ich kein Beta Tester von Kaspersky bin. Das währe mir viel zu stressig, denn aufwand können die mir nie bezahlen. :D

Edited by Stefen

Share this post


Link to post
Kann jemand bestätigen, dass bei Portscans (z. B. Shields UP) einige bis viele Ports sichtbar sind (offene und geschlossene)?

Aber bitte nicht den Router scannen, sondern die DMZ verwenden und die Blockierung für angreifende IPs ausschalten, sonst wird der Scanserver gesperrt....

 

 

Ich bin eben nochmal zurück zur .314 werde aber gleich noch die .316 testen (ich meine hier ist es ähnlich - melde mich gleich nochmal)

 

Test direkt am Modem

 

Alle Module aktiv. (ausser Kindersicherung) Ergebnis alle Ports "Stealthed"

post-30662-1207260799_thumb.png

 

Aber irgendwas stimmt da absolut nicht ...

 

Schalte ich das Modul "Firewall" aus, dann sind beim ersten Scan IMMER einige Ports nicht stealthed. Bei jedem weiteren Versuch hingegen ist jeder Port wieder grün OHNE das etwas an KIS verändert wurde.

post-30662-1207260842_thumb.png

 

Schalte ich "Schutz vor Netzwerkangriffen" AUS, dann sind alle Ports mit Ausnahme derer die ich explizit geöffnet habe, "Closed".

 

Nachtrag zur 3.16

 

Alle Module aktiv:

post-30662-1207263592_thumb.png

 

Alle Module aktiv ausser:

"Schutz vor Netzwerkangriffen" (deaktiviert)

post-30662-1207263758_thumb.png

 

Irgendwie kapier ich das nicht :blink: ..... solche Dinge gabs in der v7 nie

 

Edited by TwinBit

Share this post


Link to post

Hallo TwinBit,

 

ich kann dir schon sagen, warum immer alles grün wird: Weil KIS den Scan als Angriff einstuft und dann die IP sperrt (bei mir kommt da ein Angriffs-Popup). Nach der Sperre kommt natürlich keine Antwort mehr zum Scanserver und folglich ist der Rest vom Test stealthed. Das war bei mir reproduzierbar auch so.

Bis KIS reagiert, sind natürlich schon die ersten paar Ports gescannt. Deshalb sind die noch blau (oder auch rot, falls einer offen wäre).

 

Schaltet man den Angriffsdetektor vorher aus (oder auch nur die IP-Sperrfunktion), erhält man den durchgehenden Fleckerlteppich.

 

Was mich so konfus macht:

Nach allem, was ich über den Stealthmodus gefunden habe, ist das doch nichts anderes, als das Unterdrücken bestimmter ICMP-Nachrichten, wodurch der Anfrager keine Rückmeldungen über das Schicksal seines Pakets bekommt. Inwieweit das sinnvoll ist, kann man sich drüber streiten, denn im Prinzip ist es ein Verstoß gegen Netzwerkstandards, was u. U. auch mal zu Fehlfunktionen führen kann. Und letztlich kann der Stealthmodus auch keinen Angriff verhindern, denn der Umstand, dass keine Antwort kommt, sagt dem Angreifer eigentlich trotzdem, dass da wer sein muss, der sich versteckt, denn es können keine Pakete still und heimlich verloren gehen, ohne dass nicht der letzte beteiligte Router im Netz dem Absender eine Statusmeldung schicken würde. Trotzdem werden angeblich "unsichtbare" PCs, die auch auf Anpingen nicht antworten, seltener gescannt und angegriffen. Naja, man geht halt den leichteren Weg.

 

Wenn es also ausschließlich an den ICMP-Kontrollnachrichten liegt, dann sollte man meinen, dass Shields Up auf jeden Fall eine "grüne Wiese" zeigt, wenn

a.) standardmäßig alle ungefragt eingehenden TCP/UDP-Pakete blockiert, sprich verworfen werden und

b.) ich in KIS auch noch zusätzlich sämtliche ein- und ausgehenden ICMP-Pakete fürs öffentliche Netz blockiere.

Trotzdem werden beim Scan massenhaft geschlossene und teilweise auch offene Ports (z. B. sporadisch Port 139) angezeigt.

 

Ich dreh allmählich voll am Rad und habe keinen Plan mehr. Im Prinzip kann man daraus eigentlich nur noch schlussfolgern, dass KIS momentan fehlerhaft arbeitet und nicht so blockiert, wie es sollte. Am Scanner liegt es jedenfalls nicht, denn wenn ich meinen Router scannen lasse, sehe ich nur grün (ist wirklich Gold wert, so ein Router ;) ).

 

Und jetzt kommt gleich die nächste Frage:

Es gibt ja nur zwei Zustände, unsichtbar oder sichtbar. Wenn unsichtbar, müssen alle Ports grün (gefiltert) sein, egal ob sie nun offen oder geschlossen sind. Wenn sichtbar, müssen alle Ports jeweils als geschlossen oder offen angezeigt werden (blau oder rot). Eine Mischung aus grün, blau und rot kann es doch nach den Gesetzen der Logik gar nicht geben.

 

So, und was passiert jetzt, wenn ein offener Port infiltriert werden soll, der in der FW nicht für eingehende Pakete freigegeben ist?

Normalerweise sind ja gar keine bis wenige Ports freigegeben (Serveranwendungen halt, wie FTP oder P2P oder ein Webserver, das wars schon). Bei denen lässt die FW natürlich alle eingehenden Pakete durch, auch wenn sie nicht angefordert wurden. Sonst wäre ja kein Serverbetrieb möglich. Für Sicherheit muss hier die Serversoftware selbst sorgen, d. h. sie sollte keine angreifbaren Sicherheitslücken haben.

 

Andere Anwendungen, die keine Serverdienste anbieten, halten Ports offen, solange sie mit einem fernen Server kommunizieren. Pakete, die aufgrund dieser Kommunikation als Antwort eingehen, werden unter der bestehenden Outbound-Regel als "erwartet" abgewickelt und durchgelassen (SPI-Prinzip). Sie zählen nicht als ungefragt eingehend im Sinne einer Inbound-Regel.

Solche unerwarteten Pakete, die auf einem nicht freigegebenen Port eintreffen (egal ob offen oder geschlossen) sollte die FW blockieren, sodass die auf dem Port lauschende Anwendung nicht kompromittiert werden kann. Ich denke mal, es liegt jetzt an der jeweiligen Programmierung/Konfiguration einer FW, ob sie das Paket stillschweigend verwirft (Stealthmodus), oder dem Absender eine "Port unreachable"-Kontrollnachricht schickt. Wie auch immer, die Tür bleibt jedenfalls zu.

 

Wir haben also jetzt dreierlei Fälle:

 

1. Der Port ist für eingehende Pakete nicht freigegeben, aber es handelt sich um die Antwort auf eine selbst initiierte Anfrage. Die FW lässt das Paket durch. Dieser Fall trifft auf Portscans nicht zu, da kein eingehendes Paket erwartet wird.

 

2. Der Port ist für eingehende Pakete nicht freigegeben und es handelt sich um ein unerwartetes Paket. Die FW blockiert und verwirft das Paket ungeachtet, ob der Port offen oder geschlossen ist. Der Portscanner erhält die Kontrollnachricht "Port unreachable" oder keine Nachricht bei Stealthmodus. Dementsprechend wird der Scanbericht "Port geschlossen" oder "Port gefiltert (stealthed)" anzeigen.

 

3. Der Port ist für eingehende Pakete freigegeben (Serveranwendung) und das Paket wird folglich durchgelassen. Der Portscan wird "offen" oder "geschlossen" anzeigen, je nach aktuellem Zustand des Ports. Im Stealthmodus wird die FW die Benachrichtigung des Anfragers unterdrücken, der Port wird also als "gefiltert (stealthed)" angezeigt werden. Der Serverdienst ist dann natürlich nicht erreichbar.

 

Gemäß Ziffer 2 und 3 kommen als Ergebnis eines Portscans also infrage:

- bei Stealthmodus auschließlich "Stealthed" für alle Ports

- bei Normalmodus "offen" (für erlaubte Ports) oder "geschlossen" (für erlaubte und nicht erlaubte Ports).

Ein Mischergebnis aus "stealthed" und anderen Zuständen, dürfte eigentlich nicht vorkommen. Genau das haben wir hier aber. Außerdem werden auch noch Ports als offen angezeigt, die in der FW nicht für eingehende Verbindungen freigegeben sind (wie z. B. Port 139). Der Verdacht drängt sich auf, dass diese dann wohl auch nicht geschützt sind.

 

Das alles stimmt mich doch ziemlich bedenklich.

 

 

 

Share this post


Link to post

×
×
  • Create New...

Important Information

We use cookies to make your experience of our websites better. By using and further navigating this website you accept this. Detailed information about the use of cookies on this website is available by clicking on more information.