Jump to content

Recommended Posts

Diesmal keine deutsche Version?

Oder bin ich auch zu ungeduldig?

 

 

Share this post


Link to post

Leider wohl nur englisch und russisch.

Anscheinend liegen die Prioritäten zur Zeit auf Funktion und Design... :rolleyes:

Share this post


Link to post

Kämpfe gerade noch mit der deinstallation der 284, aber gleich ist es soweit. Hoffe dass diesmal das neue GUI drinne ist.

Share this post


Link to post
Hoffe dass diesmal das neue GUI drinne ist.

 

Na hoffentlich gefällt sie Dir auch. Ich finde das einfach nur scheußlich.

Karina

Share this post


Link to post
Na hoffentlich gefällt sie Dir auch. Ich finde das einfach nur scheußlich.

Karina

 

Yep...im englischen Forum meckern auch fast alle.. ;)

Share this post


Link to post

Ich dachte, über diesen Design-Vorschlag würde noch diskutiert? (siehe hier).

 

Da wird ja wohl hoffentlich noch nicht das letzte Wort gesprochen sein. :ai:

 

Erste Feststellungen:

 

- Bei der benutzerdefinierten Installation lässt sich im Konfig-Assistenten der DNS-Cache deaktivieren, bzw. wird das auch empfohlen.

Die Deaktivierung läuft aber ins Leere, der Dienst DNS-Client bleibt aktiviert.

 

- Im Installationsdialog wird die Möglichkeit angeboten, den Selbstschutz vor der Installation zu deaktivieren. Es wäre sinnvoll, hierfür den Grund zu erläutern, verbunden mit einer Empfehlung.

 

- Beim Laden der in der Vorversion gesicherten Konfigurationsdatei werden einige Einstellungen nicht geändert.

Die Konfiguration der Firewall (Anwendungs- und Paketfilter) lässt sich dabei überhaupt nicht importieren. Man fängt wieder von vorne an.

 

- Meine Anti-Spam-Leiste in OE bleibt nach wie vor verschwunden.

 

- Während laufendem Full-Scan wiederholte Hänger bis zu 10 Sekunden. CPU permanent auf Anschlag (avp.exe). Der Scan läuft allerdings mit maximaler Schärfe.

 

Edited by redbull21

Share this post


Link to post
Leider wohl nur englisch und russisch.

Anscheinend liegen die Prioritäten zur Zeit auf Funktion und Design... :rolleyes:

 

Na Bernhard,

das bekommste doch sicher hin, einfach des deutsche Scprachpaket aus der alten Version kopieren, in en umbennen und in der neuen einfügen.

Share this post


Link to post

Ja danke für den Tip dorsch, mit englisch komme ich aber ganz gut klar... :ay:

Share this post


Link to post
- Im Installationsdialog wird die Möglichkeit angeboten, den Selbstschutz vor der Installation zu deaktivieren. Es wäre sinnvoll, hierfür den Grund zu erläutern, verbunden mit einer Empfehlung.

 

Ich denke das ist nur wärend der Betaphase so. Wenn sich eine Beta aufgrund noch vorhandener Fehler aufhängt, dann hat man eher eine Chance KIS ohne großen Aufwand via Taskmanager zu "killen". Andernfalls hätte man damit evtl. ein Problem. :rolleyes:

Share this post


Link to post
- Bei der benutzerdefinierten Installation lässt sich im Konfig-Assistenten der DNS-Cache deaktivieren, bzw. wird das auch empfohlen.

Die Deaktivierung läuft aber ins Leere, der Dienst DNS-Client bleibt aktiviert.

+1, ist mir auch gleich aufgefallen.

 

Aber zu meinen Lieblingen:

der Installer zeigt jetzt nicht mehr das 7.0-Bildchen, sondern 8.0. Nachdem sonst alles auf 2009 umgestellt zu sein scheint, ist das wohl nur eine Zwischenlösung.

Wenn "Gathering SysInfo" ausgeführt wurde, gibt es nur noch einen "Send"-Button, "View" wird nicht angeboten. Hier würde ich mir zumindest einen File-Link zur erstellten Datei wünschen, man will ja schließlich wissen, was man sendet (zumindest ich).

post-77769-1205865303_thumb.jpg

Hat man dann die Datei gefunden und entzipt, stellt man fest, daß in der avz_sysinfo.htm immernoch "charset=windows-1251" drinsteht.

 

btw: habe bisher sehr wenig Zustimmung vor allem zu den Icons gelesen, mir gefallen sie leider auch nicht.

 

Schulte

Share this post


Link to post

grnic sagt im engl. Forum, das sei noch nicht die finale Version der GUI. Gottseidank!

Share this post


Link to post
grnic sagt im engl. Forum, das sei noch nicht die finale Version der GUI. Gottseidank!

 

da kann man aber nur hoffen, daß sie nicht die guten Teile austauschen und die weniger gefälligen lassen.

 

Share this post


Link to post
grnic sagt im engl. Forum, das sei noch nicht die finale Version der GUI. Gottseidank!

 

Hmm...ja schon...aber ich sage nur "2009"... :rolleyes:

Share this post


Link to post

Oder wie es so schön heißt: Was besseres kommt selten nach.

Naja, wollen wir mal nicht unken, sondern optimistisch bleiben. ;)

Share this post


Link to post
Na hoffentlich gefällt sie Dir auch. Ich finde das einfach nur scheußlich.

Karina

 

Hehe, da hast du Recht. Und wie Bernhard schon sagte, wird im englischen Betaforum heftigst darüber diskutiert.

 

 

@all: Vielleicht kapiere ich das mal wieder nicht, aber wenn ich bei dem Networkmonitor unter Networktraffic schaue, dann zeigt er nicht das Richtige an. Bei den Connections wird es richtig angezeigt, nur beim Traffic aktualisiert er sich nicht. Oder muss er es nicht? Aber dann ist die Bezeichnung falsch.

 

 

 

 

Share this post


Link to post

hm mir gefällt das setting menü :blink: besser als das hauptmenü :laugh3: wenn es allein um die "GUI" grad mal nur drehen würde ;)

Share this post


Link to post
Hehe, da hast du Recht. Und wie Bernhard schon sagte, wird im englischen Betaforum heftigst darüber diskutiert.

@all: Vielleicht kapiere ich das mal wieder nicht, aber wenn ich bei dem Networkmonitor unter Networktraffic schaue, dann zeigt er nicht das Richtige an. Bei den Connections wird es richtig angezeigt, nur beim Traffic aktualisiert er sich nicht. Oder muss er es nicht? Aber dann ist die Bezeichnung falsch.

 

 

 

 

Nachtrag: Habe nun den Patch für das Netzwerk installiert und festgestellt, dass sich der Traffic im Netzwerkmonitor erst dann aktualisiert, wenn man das jeweilige Programm beendet.

Share this post


Link to post

Mir ist aufgefallen, das beim Fullscan auch gleichzeitig ein "secrutiy" scan gemacht wird.

Z.B. wurde bei meinen Scan am Schluss bemängelt das ich den Adobe Flashplayer 9.0.47 nutze anstatt die aktuellste 9.0.115.

(werd ich aber so lassen solange der 9115 so fehlerhaft ist ;) )

 

Ich hatte zwar die Info das der Secunia PSI Check dabei ist aber das es nun direkt bei normalen Fullscan gemacht wird, finde ich klasse funktion!

 

Gruß

Carsten

Share this post


Link to post

Hi,

beim heutigen Update ist mir aufgefallen, daß der Fortschrittsbalken recht schnell 99% erreicht, es dann aber noch mindestens doppelt so lange braucht, bis das Update erledigt ist. Wäre hier nicht eine etwas genauere Unterteilung angebracht?

 

Gruß Schulte

Share this post


Link to post

×
×
  • Create New...

Important Information

We use cookies to make your experience of our websites better. By using and further navigating this website you accept this. Detailed information about the use of cookies on this website is available by clicking on more information.