Jump to content
Sign in to follow this  
chandler

About Event ID:2410 happen on Win NT Server 4.0

Recommended Posts

Dear all:

 

I have a strange thing happend on Win Nt 4.0 Server.

 

I have already install Kaspersky Anti-Virus for windows file server 5.050 on Windows NT 4.0 Server(SP 6a).

 

When installing finish, the computer need to reboot. Until then, everything just looks fine.

 

After the reboot, the Anti-Virus Service and NetworkAgent were stoped.

 

Then We manually turn on the Anti-virus service. The service is running.

 

But, when we turn on the Networkagent service, the everything goes worse.

 

First, the Networkagent service can't start, also show the error message 2410.

Second, the Anti-Virus Service go down either.

 

 

Can someone help us to find out what happen in here?

 

Thank a lot.

Share this post


Link to post

Hi! Was it a clean installation or was an AV solution from another vendor installed before? What's the complete Evnt-ID: 2140 can you upload a screenshot of it?

Share this post


Link to post

Try installing the new version of KAV File Server 5.0.72. Perhaps there was a problem with the .50 version when it applied the patch that changes the version to 5.0.52.

Share this post


Link to post

The attachment is the error picture, but the language is Chinese.

 

I hope someone around here can read it.

 

 

This computer had installed NAV and uninstalled before use Kaspersky.

 

 

I think the problem looks like this(http://support.microsoft.com/default.aspx?scid=kb;en-us;136711).

 

I'm not sure.

 

Also, If someone can tell me how to solve this problem that will be great.

 

I will try the new version KAV for Windows File Server later.

 

Thanks everyone.

kav11221505.rar

Share this post


Link to post

Ah! Here we go :)

 

If NAv was installed before you normally got probs with KAV! Find attached NAV remover - de-install KAV --> run NAV remover --> reboot --> install KAV and normally it should run now!

 

Hope this is the right removal tool for you if it doesn't work you've to ask Symantec for the one you are in need of!

SymNRT.zip

Share this post


Link to post
Sign in to follow this  

×
×
  • Create New...

Important Information

We use cookies to make your experience of our websites better. By using and further navigating this website you accept this. Detailed information about the use of cookies on this website is available by clicking on more information.