rsa87

Trojan that wont go away

33 posts in this topic

After getting on the internet earlier this trojan pops up and i deny it and delete it and it keeps coming back... I use webmail for my email and have not downloaded anything. Thanks for the help

Share this post


Link to post
Share on other sites

Open Kaspersky, click "computer protection status" (in the middle) and click the "detected" tab on the left.

Expand it so we can see everything there (all the details) and create a screenshot. Attach a screenshot of it here.

Share this post


Link to post
Share on other sites
Open Kaspersky, click "computer protection status" (in the middle) and click the "detected" tab on the left.

Expand it so we can see everything there (all the details) and create a screenshot. Attach a screenshot of it here.

 

post-31872-1198970245_thumb.jpg

 

 

post-31872-1198970457_thumb.jpg

Edited by Lucian Bara
Merged posts

Share this post


Link to post
Share on other sites

hello

that's a webpage, so you can't delete it. also it looks like it may be a false alarm. can you post the full url, better would be as text (savethe log), so we can copy and paste it?

Edited by Lucian Bara

Share this post


Link to post
Share on other sites

I am having this EXACT same problem. It's good to know im not the only one.

Edited by vamoonce

Share this post


Link to post
Share on other sites

Same thing happening to me as well, KAV 7.0 reports a trojan every few minutes, very annoying. Has to do with Firefox (2.0.0.11) and the Google safebrowsing toolbar, clearly. Two screenshots, since URL is so long.

post-75002-1198972158_thumb.jpg

post-75002-1198972173_thumb.jpg

Share this post


Link to post
Share on other sites

Yeah, im getting that now too...just started up my PC and all of a sudden ill get that annoying kaspersky popup every minute or so...even if im just surfing the kaspersky board...whats going on now ?

Share this post


Link to post
Share on other sites

hello

it's likely a false alarm. seems like it's the google safebrowsing list that's being detected. it will probably be fixed in a couple of hours.

Share this post


Link to post
Share on other sites

Also getting the *exact* same issue, while googling (which also helped me find this forum) I discovered that it's probably not a trojan. I'm guessing that it's firefox trying to update it's anti phishing list.

 

Here's a link I found about sb.google.com and mozilla

 

http://kb.mozillazine.org/Browser.safebrow...der.*.lookupURL

 

Pretty sure it's a false alarm, it would be nice if Kaspersky would do an update to web anti virus so it didn't think this was a Trojan.

 

I could be wrong of course but it would be nice if it could be confirmed either way.

 

Cheers

Jonathan

 

Yeah, im getting that now too...just started up my PC and all of a sudden ill get that annoying kaspersky popup every minute or so...even if im just surfing the kaspersky board...whats going on now ?

 

Share this post


Link to post
Share on other sites

Good one, the post from Lucian got sent while I was typing my message, seems like Kaspersky are onto it! w00t!

Edited by Jonathan Beauchamp

Share this post


Link to post
Share on other sites

It's been submitted to the viruslab for correction, should be fixed soon.

Share this post


Link to post
Share on other sites

Hello, I've got the same problem..... and i mistakenly deny all the operation not thinking that its a false alarm... how can i revert it? tnx

Share this post


Link to post
Share on other sites

Next time it updates, just allow it :)

 

 

It should be fixed in the next update or two so you will not get this alert anymore.

Share this post


Link to post
Share on other sites

The Google Safe Browsing for Firefox extension is updating, Firefox's Phishing Protection.

 

 

Share this post


Link to post
Share on other sites

My question is - how do I change the "report" settings? When this first occurred, I chose block for each incident or whatever that feature is called.

 

Now that it seems to be harmless, I'm getting fed-up with the squeaky pig noise and wish to unblock the software so it can install, however there doesn't appear to be an option so I can do so.

 

Suggestions please?

 

John Clements

South Australia

Edited by Taliesin

Share this post


Link to post
Share on other sites

First, What I did was to temporally disable the SafeBrowsing extension by typing about:config in the URL Bar.

Find the entry browser.safebrowsing.enabled and double click on it to change the value to false.

Remember to revert it back to the default value after Kaspersky corrects the problem.

 

 

I just selected Denied and 'Apply to All' to find where the rule in Kaspersky. I'll get back to you in a couple of minutes.

Share this post


Link to post
Share on other sites

same here, I hope there will be a solution soon.

 

best regards.

 

w.

Edited by wdc

Share this post


Link to post
Share on other sites

To all who have already posted regarding the Trojan from the http://sb.google.com... link that makes Kaspersky squeal like a pig. First of all, it's picked up as a Trojan because of the nature of the code that it's written in. I'd go into geek mode, but for the sake of confusion I'll just let you know that I have accepted this alert and "suzie" is back in her pen, no more squealin' thank goodness.

 

TC,

Rick

Share this post


Link to post
Share on other sites
To all who have already posted regarding the Trojan from the http://sb.google.com... link that makes Kaspersky squeal like a pig. First of all, it's picked up as a Trojan because of the nature of the code that it's written in. I'd go into geek mode, but for the sake of confusion I'll just let you know that I have accepted this alert and "suzie" is back in her pen, no more squealin' thank goodness.

 

TC,

Rick

 

Well, I ended up going into "tools" and "options" and "Security" and deleting the Tell me if the site I'm visiting is a suspected forgery option - after which the problem went away and returned when I did the reverse. Have now updated and no further problem.

 

I'm still unaware how to reverse the warning and accept the software - seems that once you choose take this action for every instance you can't then reverse this when - like this- it proves to be harmless.

Share this post


Link to post
Share on other sites
Well, I ended up going into "tools" and "options" and "Security" and deleting the Tell me if the site I'm visiting is a suspected forgery option - after which the problem went away and returned when I did the reverse. Have now updated and no further problem.

 

I'm still unaware how to reverse the warning and accept the software - seems that once you choose take this action for every instance you can't then reverse this when - like this- it proves to be harmless.

Is this still in the process of being fixed?

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now