Jump to content
nadams

all client updates are FAILING, locking up machines

Recommended Posts

nadams   

All my clients are failing to update... comes up with an error report to send to Kaspersky, which I've sent about 20 or 30 of, because most of the machines crash, recover, crash, recover... over and over.

 

This is not looking good for my trial when my boss is asking me why her PC is stuffed!!!!!

Share this post


Link to post
Share on other sites
nadams   

It seems to fail instantly when it attempts an update. The message is "Previous application launch failed"

 

I can't get a logfile at the moment, because all the machines at my disposal are stuck in an endless loop.

Share this post


Link to post
Share on other sites
nadams   

This all started when my 2 o'clock update schedule came around. Anyone else experiencing this? Is there a bad update from Kaspersky out there? Did my server download an incomplete file? How can I find out what's going on?

Share this post


Link to post
Share on other sites
This all started when my 2 o'clock update schedule came around. Anyone else experiencing this? Is there a bad update from Kaspersky out there? Did my server download an incomplete file? How can I find out what's going on?

 

You are not alone. According to support they are aware of it and are working on fixing it.

 

This is certainly BS...

Share this post


Link to post
Share on other sites
This all started when my 2 o'clock update schedule came around. Anyone else experiencing this? Is there a bad update from Kaspersky out there? Did my server download an incomplete file? How can I find out what's going on?

 

Same here... I came to the forums to see if I could find out what is going on.

Share this post


Link to post
Share on other sites
nadams   

If they want my 315 licenses that I was about to purchase, they'd better get it fixed quickly! I'm sure they've got more than 315 licenses at stake right now!!!

Share this post


Link to post
Share on other sites
If they want my 315 licenses that I was about to purchase, they'd better get it fixed quickly! I'm sure they've got more than 315 licenses at stake right now!!!

 

At least your not the one who purchased 400 2 weeks ago...

 

I have people marching down the halls looking to burn me alive.

 

Definately something to remember come renewal time.

 

Enterprise level software should not mean it will take down your enterprise... :)

Share this post


Link to post
Share on other sites

Here's the event log source for my issue..

 

Event Type: Error

Event Source: klnagent

Event Category: None

Event ID: 1

Date: 12/13/2007

Time: 2:48:46 PM

User: NT AUTHORITY\SYSTEM

Computer: INFOSYS913

Description:

Error 1196 (Access violation fault) returned by application Kaspersky Anti-Virus 6.0 for Windows Workstations when replicating settings. Operation code: fcacdf83-d8b6-4903-9c2b-3031b87b2bd6.

 

Error information: 1196/0 (Access violation fault), O:\PPP\Connector\cnt_csc.cpp, 607

 

and this one...

 

Event Type: Error

Event Source: klnagent

Event Category: None

Event ID: 1

Date: 12/13/2007

Time: 2:48:47 PM

User: NT AUTHORITY\SYSTEM

Computer: INFOSYS913

Description:

Group tasks replication failed

Product ='KAVWKS6'

Version ='6.0.0.0'

Error information: 1196/0 (Access violation fault), O:\PPP\Connector\cnt_csc.cpp, 607

 

 

 

 

Share this post


Link to post
Share on other sites
nadams   
At least your not the one who purchased 400 2 weeks ago...

 

I have people marching down the halls looking to burn me alive.

 

Definately something to remember come renewal time.

 

Enterprise level software should not mean it will take down your enterprise... :)

 

I feel bad for you!

 

Luckily, I only put the client on one machine that resides outside of my department. On my boss' machine, kaspersky finally crashed, which is actually better that it's not running at all, or she'd be locked up like my main PC is right now.

Share this post


Link to post
Share on other sites
Baz^^   

Then the IDS update may be unrelated to the problem you are experiencing as it is applied after the machines are rebooted.

 

I will pass a link to this thread back to someone KL HQ, so they can hopefully give you a quick reply and get this sorted.

 

 

 

Sorry for the issues you are having, I know the feeling when an angry mob (of employees) is screaming for your blood :(

Edited by MAPKOBKA^^

Share this post


Link to post
Share on other sites

Here is an interesting error on the update downloads from Kaspersky:

 

Running

Severity: Info

Application: Kaspersky Administration Kit

Version number: 6.0.1565

Task name: Download updates task

Computer: Administration Server <AVHOME>

Group: Servers

Time: Thursday, December 13, 2007 4:37:07 PM

Description: Error verifying file signature 'index/6/u0607g.xml'. Troubleshooting recommendations: 1) If you are updating from Kaspersky Lab servers, run Updater again. If the error occurs again, send the Updater trace to Technical Support to clarify the problem. 2) If you are updating from a user-defined source, copy the correct database to that source.

 

Share this post


Link to post
Share on other sites
flipout   

Getting the same errors as the above posters have been describing. Also disabled Update for now. A Update Rollback has given me an error of:

 

 

 

Failed

Severity: Error

Application: Kaspersky Anti-Virus 6.0 for Windows Workstations

Version number: 6.0.3.830

Task name: Update Rollback

Computer: DATA

Group: Clients

Time: Thursday, December 13, 2007 1:37:19 PM

Description: Files necessary to perform rollback operation are absent

Edited by flipout

Share this post


Link to post
Share on other sites
nadams   
same probleme here.. 30 licence..

i hope this get fixed soon .. update freeze @ 26%.. then the pc get reallllly slow..

disabling update for the moment

 

Yep... exact same issue... 26% frozen.

 

Looks like corrupted dats!

Share this post


Link to post
Share on other sites
fmesmer   

I have the same problem. However, I only have this issue on servers and workstations that run version 6.0.3.837. The machines with version 6.0.2.678 don't have that problem. Disabling updates or rolling back does nothing!

 

 

Share this post


Link to post
Share on other sites
mboy   
Dear all,

 

We are working on a solution, please hang on over there!!!!

 

 

Great 50 of my computers are @#$ed as well.

 

Where is the fix?

Share this post


Link to post
Share on other sites
DavidW   
Great 50 of my computers are @#$ed as well.

 

Where is the fix?

Absolute disaster - all my Windows workstations are effectively dead. I have intermittent network connectivity on this one in between Kaspersky restarting. I've wasted time trying to upgrade from .830 to .837, I totally ripped Kaspersky out of one machine, put it back in - and as soon as it tried to grab the 'differential' update, it was dead again.

 

I had urgent work to do this evening, and Kaspersky has wiped me out. For the cost of the licence, this is not impressive, and like others have said, it will be borne in mind come renewal time. Some gesture of goodwill from Kaspersky over licence duration / renewal costs would be greatly appreciated - though the most important thing is to fix it quickly.

 

 

It's really poor QA and disaster recovery that we've been in this mess now for something like three hours. It's even worse that when this happens, you can't roll back.

 

 

 

 

David

Edited by Igor Kurzin

Share this post


Link to post
Share on other sites
xelfer   

Same problems here, killing avp.exe in the task manager seems to stop the crash/relaunch loop.

 

How did QA not pick this up in testing? sheesh.

Share this post


Link to post
Share on other sites
flipout   

Excuse my ignorance Rinat Salihov, but what is KIS - A little more description would really be a great help at this point in all our lives right now.

 

Little more explanation so we can all move on with life.

 

Thanks.

Share this post


Link to post
Share on other sites

Hi,

 

We're having this problem across our entire infrastructure - a lot of our servers are crashing as the C:\ drive is filling up with dump files...

 

How do I kill the AVP process? It says access denied, when I try and kill the actual process and pushing out a stop from the admin kit doesn't work either...

 

umm...HELP!!!!

 

Can Kaspersky come out with a fix quickly??? And a fix that doesn't require a reboot pls, as this is not an option!

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×