Jump to content
xandrobc

Error ThorConnWndClass

Recommended Posts

Desde ayer el Microsoft Outlook 2003 no me deja ni recibir ni enviar correos. He buscado por Internet y poco dicen del problema, solo he probado a desactivar los plug-in (donde esta el tema de antispam del KIS), tal y como he leido en algún foro, pero el problema persiste. De hecho, cierro la aplicación pero ésta se sigue ejecutando y me deja el equipo tocao de estabilidad.

La primera vez desactivé el KIS 7.125 y me funcionó, pero creo que fue un hecho aislado, porque ahora sigo haciendo pruebas (activando y desactivando el KIS) y el Outlook (no express) se queda "pensando" cuando comienza la tarea de enviar y recibir. Cuando intento reiniciar el equipo me sale el error de aplicación "ThorConnWndClass", alguien sabe cómo puedo solucionar este problema? Muchas gracias.

Share this post


Link to post

Abre un ticket en helpdesk, no empleo el outlook como cliente de correo.

http://support.kaspersky.ru/helpdesk.html?LANG=sp

 

Has comprobado que no sea problema del outlook o de alguna actualización del outlook. Comprueba también que tengas permiso el outlook en el firewall del kis, y que no tengas activado el firewall de windows.

 

Saludos

Share this post


Link to post
Desde ayer el Microsoft Outlook 2003 no me deja ni recibir ni enviar correos. He buscado por Internet y poco dicen del problema, solo he probado a desactivar los plug-in (donde esta el tema de antispam del KIS), tal y como he leido en algún foro, pero el problema persiste. De hecho, cierro la aplicación pero ésta se sigue ejecutando y me deja el equipo tocao de estabilidad.

La primera vez desactivé el KIS 7.125 y me funcionó, pero creo que fue un hecho aislado, porque ahora sigo haciendo pruebas (activando y desactivando el KIS) y el Outlook (no express) se queda "pensando" cuando comienza la tarea de enviar y recibir. Cuando intento reiniciar el equipo me sale el error de aplicación "ThorConnWndClass", alguien sabe cómo puedo solucionar este problema? Muchas gracias.

Inicia el Outlook en modo seguro. Pulsa control al inicial el outlook o en ejecutar escribe outlook.exe /safe

si arranca bien y funciona, el problema son los complementos.

Reinstala outlook.

Saludos

Share this post


Link to post

Yo tengo el mismo problema con Outlook 2007 SP1 y KIS 7.0.0.125. Outlook no tiene complementos y el problema aparece de forma intermitente, pero es bastante molesto, pues cuando se reproduce debo reiniciar el ordenador para volver a usar Outlook y debo usar el botón de reset del ordenador, porque se me cuelga y no responde.

 

En este hilo del foro Kaspersky en inglés se trata el mismo tema: http://forum.kaspersky.com/index.php?showtopic=55183

 

Edito: Tengo abierto un ticket de soporte. Cuando tenga respuesta os lo haré saber en este hilo.

Edited by Pako Jones

Share this post


Link to post
Yo tengo el mismo problema con Outlook 2007 SP1 y KIS 7.0.0.125. Outlook no tiene complementos y el problema aparece de forma intermitente, pero es bastante molesto, pues cuando se reproduce debo reiniciar el ordenador para volver a usar Outlook y debo usar el botón de reset del ordenador, porque se me cuelga y no responde.

 

En este hilo del foro Kaspersky en inglés se trata el mismo tema: http://forum.kaspersky.com/index.php?showtopic=55183

 

Edito: Tengo abierto un ticket de soporte. Cuando tenga respuesta os lo haré saber en este hilo.

 

Pues es lo que tú dices; a veces ocurre y otras no; he leido por ahí algo de los complementos, pero aún desactivándolos el chisme sigue sin funcionar correctamente. Incluso reparando el Outlook con el cd, pero nada de nada, cuando quiere funciona y cuando no pues nada, toca reiniciar porque te deja todo el sistema tocado y hay que apagar a machete. Ya que has abierto tú un ticket esperaremos haber qué solución te dan, mientras tanto esperaremos ...

Share this post


Link to post

A mi me ocurre lo mismo.

 

Desinstalado y reinstalado el KIS, funciona una vez y vuelve a ocurrir.

 

De momento lo tengo desinstalado y el outlook funciona bien.

 

Tengo el win xp Sp2 y el office 2003 con la actualizacion a SP3, quiza por el sp3 esten los problemas.

 

 

Un saludo

Share this post


Link to post
Pues es lo que tú dices; a veces ocurre y otras no; he leido por ahí algo de los complementos, pero aún desactivándolos el chisme sigue sin funcionar correctamente. Incluso reparando el Outlook con el cd, pero nada de nada, cuando quiere funciona y cuando no pues nada, toca reiniciar porque te deja todo el sistema tocado y hay que apagar a machete. Ya que has abierto tú un ticket esperaremos haber qué solución te dan, mientras tanto esperaremos ...

 

El ticket de soporte para este caso lo abrí el 16 de Diciembre y aún nada de nada. :angry: Me parece que el soporte español no es muy bueno. <_<

Una cosa que he probado es dejar Outlook con una sola cuenta (antes lo tenía con una de Yahoo! y una de telefonica.net). Ahora lo he dejado con la de Telefónica sólo y no he vuelto a tener el problema que discutimos. ¿Tendrá algo que ver? :unsure:

 

¡Un saludo! :bs:

Share this post


Link to post

Pues tras varios días enviando informes de error a los señores de Microsoft con este problema, quiza se hayan puesto manos a la obra y tras actualizar me ha salido un mensaje de outlook diciendo que existe un problema de complemento con el kasperky y que por ese motivo lo deshabilita para evitar conflictos. El archivo en cuestión es el kaspersky antispam outlook addin (mcouas.dll). Teniendo este complemento deshabilitado desde la ventana de "acerca de microsoft office outlook" y no desde herramientas --- opciones --- etc. etc. pues funciona correctamente, incluso teniendo varias cuentas de correo operativas. He iniciado una consulta al servicio técnico por lo que os iré informando de lo que me cuenten.

Share this post


Link to post

Bueno, ya me han contestado del Servicio Técnico, os pongo la solución que me han dado:

 

Hola, nos han remitido su problema desde Kaspersky Labs. Mire de cerrar el outlook y ejecutar la utilidad adjunta para quitar elantivirus. Después vuelva a instalarlo.

La utilidad en cuestión es la kavremove.

 

A lo que yo les he contestado:

 

Y esta es la única solución que dan desde el "tan prestigioso antivirus Kaspersky"?.

Compré este antivirus porque hablaban muy bien de él en general, tanto compañeros como gente de los foros, pero anteriormente tenía el norton (y por muy malo que diga la gente que es) a mi nunca me dio ningún problema con ningún virus y mucho menos con problemas generados por el propio antivirus.

No me parece una solución adecuada porque tendría que volver a configurar tema firewall, tema defensa proactiva, abrir determinados puertos para determinadas aplicaciones, etc. etc. etc. con la consecuente pérdida de tiempo.

 

Espero que nos puedan dar otra solución.

Share this post


Link to post
Bueno, ya me han contestado del Servicio Técnico, os pongo la solución que me han dado:

 

Hola, nos han remitido su problema desde Kaspersky Labs. Mire de cerrar el outlook y ejecutar la utilidad adjunta para quitar elantivirus. Después vuelva a instalarlo.

La utilidad en cuestión es la kavremove.

 

A lo que yo les he contestado:

 

Y esta es la única solución que dan desde el "tan prestigioso antivirus Kaspersky"?.

Compré este antivirus porque hablaban muy bien de él en general, tanto compañeros como gente de los foros, pero anteriormente tenía el norton (y por muy malo que diga la gente que es) a mi nunca me dio ningún problema con ningún virus y mucho menos con problemas generados por el propio antivirus.

No me parece una solución adecuada porque tendría que volver a configurar tema firewall, tema defensa proactiva, abrir determinados puertos para determinadas aplicaciones, etc. etc. etc. con la consecuente pérdida de tiempo.

 

Espero que nos puedan dar otra solución.

 

La configuración del FireWall del KIS puedes exportarla y vovler a importarla después de reinstalar, al igual que las configuraciones generales de protección del programa en la sección Servicio.

 

Saludos.

 

 

 

 

 

Share this post


Link to post
La configuración del FireWall del KIS puedes exportarla y vovler a importarla después de reinstalar, al igual que las configuraciones generales de protección del programa en la sección Servicio.

 

Saludos.

 

Ok, muchas gracias, no sabía que se podía hacer algo así. Con exportar lo del Firewall y guardar las configuraciones generales me llegará para mantener todo igual una vez reinstalado o tengo que hacer algún paso más antes de desinstalarlo???.

 

De todas formas, creéis que el problema se solucionará así, con una simple reinstalación??? Quizá no sea necesario desinstalarlo y simplemente con la opción de reparar se solucione, o me aconsejais, seguir las instrucciones del servicio técnico???.

 

De ser así, debo desinstalar desde la opción correspondiente del antivirus o ejecuto directamente el zip que ellos me han enviado???

 

Gracias y Feliz Navidad.

Share this post


Link to post
Ok, muchas gracias, no sabía que se podía hacer algo así. Con exportar lo del Firewall y guardar las configuraciones generales me llegará para mantener todo igual una vez reinstalado o tengo que hacer algún paso más antes de desinstalarlo???.

 

De todas formas, creéis que el problema se solucionará así, con una simple reinstalación??? Quizá no sea necesario desinstalarlo y simplemente con la opción de reparar se solucione, o me aconsejais, seguir las instrucciones del servicio técnico???.

 

De ser así, debo desinstalar desde la opción correspondiente del antivirus o ejecuto directamente el zip que ellos me han enviado???

 

Gracias y Feliz Navidad.

 

Si quieres pruaba a reparar y si no va bien pues utiliza la utilidad que va dentro del .zip a ver qué tal va y nos cuentas cómo te ha ido ...

 

También usar esta utilidad para desinstalar: http://support.kaspersky.com/faq/?qid=208279463

 

Saludos.

 

 

 

Share this post


Link to post

×
×
  • Create New...

Important Information

We use cookies to make your experience of our websites better. By using and further navigating this website you accept this. Detailed information about the use of cookies on this website is available by clicking on more information.