bennatti

Not enough rights for file operation

17 posts in this topic

Been using Kapsersky Antil-Virus 7.0 for about one week...everything beens running smoothly and now I get the above mentioned message when attempting downloads....seems like the next step is to download some more software and send a detailed report to Kaspersky...needless to say I'm not thrilled. Any help or hints...

 

Roger Bennztti

Share this post


Link to post
Share on other sites

hello

which build are you using (service>product information)

Share this post


Link to post
Share on other sites

hello

which build are you using (service>product information)

 

The Kapspersky Anti Virus 7.0 was downloaded last week from the website

 

The computer is using Windows XP Pro with SP 2 (its actually my wife's computer) It is using Windows Firewall

 

The computer is a Dell Dimension 4700

 

 

Share this post


Link to post
Share on other sites

Some more information

 

Even though I am a MAC guy I also do run a Dell Dimension 4800 which runs the same software as my wife's. When I purchased the Kaspersky software I also loaded it on my computer....I just checked my computer and it downloads updates from Kaspersky without any problem...

 

Roger

 

 

Share this post


Link to post
Share on other sites

Are you logged in as the administrator on your wife's computer?

Does it happen when downloading from websites or downloading updates?

Edited by dawgg

Share this post


Link to post
Share on other sites
Are you logged in as the administrator on your wife's computer?

Does it happen when downloading from websites or downloading updates?

 

 

I am logged in "as administrator" (my wife)

 

 

 

While downloading updates....it downloads a large number successfully and then one gives the abovementioned message...then a long string of successful downloads and then the message again. Of course at the end because of this problem its all for naught.

 

Roger

Share this post


Link to post
Share on other sites

Try Settings>Update>configure>Aditional... uncheck both tick boxes if any are ticked and try to peform an update.

If neither are ticked, try to set your wife's PC username and password in the update settings and update.

 

If the above do not help, post a log of your update... update kaspersky and copy and paste it all here

Share this post


Link to post
Share on other sites

Try Settings>Update>configure>Aditional... uncheck both tick boxes if any are ticked and try to peform an update.

If neither are ticked, try to set your wife's PC username and password in the update settings and update.

 

If the above do not help, post a log of your update... update kaspersky and copy and paste it all here

 

Tried the above...the boxes were already unchecked...the 2nd method also didn't work. FYI...here's a complete copy of one of the messages

 

Not enough rights for file operation C:/Documents and Settings/All Users/Application Data/Kaspersky Lab/AVP7/Data/Updater/Temporary Files/temporaryFolder/bases/ids/i386/ah-i386-0607g.krg 12/6/2007 12:59:03 PM

 

Here's 99% of the download....have to head back to work. If you need it all, I'll try when the time is available. At least the one I my computer works just fine (hope I don't jinx myself)

 

Roger

 

 

Share this post


Link to post
Share on other sites

does disabling self defense in settings>service help?

Share this post


Link to post
Share on other sites
does disabling self defense in settings>service help?

 

 

No...didn't make any difference. Would uninstalling and reinstalling be of any use?

 

Roger

Share this post


Link to post
Share on other sites

No...didn't make any difference. Would uninstalling and reinstalling be of any use?

 

Roger

 

Share this post


Link to post
Share on other sites

keep that self defense disabled. go to C:/Documents and Settings/All Users/Application Data/Kaspersky Lab/AVP7/Data/Updater/ right click on Temporary files folder, choose sharing and security, click on advanced, click add, and add "everyone", giving them full control, also check the option to apply permissions on the child objects

Share this post


Link to post
Share on other sites
keep that self defense disabled. go to C:/Documents and Settings/All Users/Application Data/Kaspersky Lab/AVP7/Data/Updater/ right click on Temporary files folder, choose sharing and security, click on advanced, click add, and add "everyone", giving them full control, also check the option to apply permissions on the child objects

 

 

Oddly enough this file doesn't seem to exist.

 

Roger

Share this post


Link to post
Share on other sites

Sorry,

 

I retract my previous statement..I did find the folder...got as far as

 

click on advanced, click add, and add "everyone", giving them full control, also check the option to apply permissions on the child objects

 

After clicking on advanced there was no "add" to click on

 

Thanks for all your efforts..

 

I'll go back and see if I am missing something (which I probably am)

 

Roger

Share this post


Link to post
Share on other sites
keep that self defense disabled. go to C:/Documents and Settings/All Users/Application Data/Kaspersky Lab/AVP7/Data/Updater/ right click on Temporary files folder, choose sharing and security, click on advanced, click add, and add "everyone", giving them full control, also check the option to apply permissions on the child objects

 

 

My goodness! I can't believe it! YOU SOLVED MY PROBLEM! :bravo: I was having the same problem as everyone else and I have been trying everyone's "fixes" and nothing worked until I did what you said above! Thank you so much for posting that help! I was a hair away from uninstalling Kasperky permanently! :blink: I am grateful I tried one more "fix" that turned out to be the right one!

 

FYI...I didn't find the "advanced" options. Instead, it said to drag the folder into the shared folder after you click on "shared"...thanks again!

Edited by Donna77642

Share this post


Link to post
Share on other sites
My goodness! I can't believe it! YOU SOLVED MY PROBLEM! :bravo: I was having the same problem as everyone else and I have been trying everyone's "fixes" and nothing worked until I did what you said above! Thank you so much for posting that help! I was a hair away from uninstalling Kasperky permanently! :blink: I am grateful I tried one more "fix" that turned out to be the right one!

 

FYI...I didn't find the "advanced" options. Instead, it said to drag the folder into the shared folder after you click on "shared"...thanks again!

 

great! next time you have an issue wait until you check with Lucian ;):P

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now