Jump to content
harri2cool

PE_PATCH/UPX not being detected???

Recommended Posts

I've installed "Kaspersky Internet Security 7" on my computer and have updated the database.

 

There are some viruses in my USB Flash Disk, when i scan it with KIS 7 it doesnt detect anything.

 

While it scans it shows in "now scanning" -> "PE_PATCH"

->"UPX"

 

which are both viruses... KIS 6 used to detect it and clean it but KIS 7 doesnt.

 

Why?

 

Can someone help me out?

Share this post


Link to post
Share on other sites
Baz^^   

Pe and UPX are not viruses. They are packers, which are sometimes used by malware writers to package their malware. If you see PE_patch or UPX it does not mean a file is a virus.

 

If you think that a file is suspicious and not detected, please send a sample to newvirus@kaspersky.com in a password protected zip file.

 

 

If the viruses are inside an archive, they may not be detected until unpacked.

Edited by MAPKOBKA^^

Share this post


Link to post
Share on other sites
Pe and UPX are not viruses. They are packers, which are sometimes used by malware writers to package their malware. If you see PE_patch or UPX it does not mean a file is a virus.

 

If you think that a file is suspicious and not detected, please send a sample to newvirus@kaspersky.com in a password protected zip file.

If the viruses are inside an archive, they may not be detected until unpacked.

427308[/snapback]

 

KIS 7.0 has disappointed me greatly!

 

I just uninstalled it, and turned over to some other Security Product. It detected the infections and cleaned em.

 

I was using kaspersky for the last one year or so, I used to trust kaspersky like anything, forgot about using any other product like symentec, i even asked all of my fellows to use Kaspersky and thats what they did cuz we were all fed up of viruses coming in to our Flash disks when plugged in to our University PCs, now i trust it no more.

 

Some of the other fellows at my university, who tried KIS 7 were also complaining about KIS's failure of detecting viruses.

 

Before turning to the other product, i scanned one of the files in my flash disk using the scanner available on kaspersky's website....it did detect the infection, I dont know whats wrong with kaspersky now!

 

KIS 7.0 was a failure indeed!

 

KIS Develpoers proove us wrong, we are not satisfied with the security provided by your new product.

 

:(

Share this post


Link to post
Share on other sites
Baz^^   
KIS 7.0 has disappointed me greatly!

 

I just uninstalled it, and turned over to some other Security Product. It detected the infections and cleaned em.

 

I was using kaspersky for the last one year or so, I used to trust kaspersky like anything, forgot about using any other product like symentec, i even asked all of my fellows to use Kaspersky and thats what they did cuz we were all fed up of viruses coming in to our Flash disks when plugged in to our University PCs, now i trust it no more.

 

Some of the other fellows at my university, who tried KIS 7  were also complaining about KIS's failure of detecting viruses.

 

Before turning to the other product, i scanned one of the files in my flash disk using the scanner available on kaspersky's website....it did detect the infection, I dont know whats wrong with kaspersky now!

 

KIS 7.0 was a failure indeed!

 

KIS Develpoers proove us wrong, we are not satisfied with the security provided by your new product.

 

sad.gif

427464[/snapback]

 

Um...excuse me...how exactly was it a failure?

 

Did it let the virus execute? -No

 

Did the file infect your computer? -No

 

How was the file packaged (send me a sample via PM), what setting is file AV set to and how did you install? (clean install, upgrade)

Share this post


Link to post
Share on other sites
dawgg   

Kaspersky has one of the best virus detection ability in the industry and No antiviruses detect 100% of viruses (if this even was a virus, we dont know and cannot tell its malicious simply because of the method by which it was packed)... If you're going to change your antivirus simply because it missed a few viruses, you're going to have to change very often to say the least.

 

Good luck with your new antivirus smile.gif

Edited by dawgg

Share this post


Link to post
Share on other sites
Um...excuse me...how exactly was it a failure?

 

Did it let the virus execute? -No

 

Did the file infect your computer? -No

 

How was the file packaged (send me a sample via PM), what setting is file AV set to and how did you install? (clean install, upgrade)

427514[/snapback]

 

The settings were all default!

I did a fresh clean installation.

 

You are right, it did not let the virus to be executed....but did'nt clean it either.

Will not be able to send you a sample cuz its clean now....used the other product.

 

If i get the flash disk infected again i'll surely send u a sample, on the mailing address u mentioned earlier.

Share this post


Link to post
Share on other sites
The settings were all default!

I did a fresh clean installation.

 

You are right, it did not let the virus to be executed....but did'nt clean it either.

Will not be able to send you a sample cuz its clean now....used the other product.

 

If i get the flash disk infected again i'll surely send u a sample, on the mailing address u mentioned earlier.

427634[/snapback]

 

 

BACK TO KASPERSKY !

 

I just reinstalled and updater KIS 7, I also changed the file antivirus settings to maximum

 

protection!

 

I hope that it works as efficiently as it did before!

 

smile.gif

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.

×