Jump to content
Sign in to follow this  
GuruGuy

KAV 7 and Windows Media Player

Recommended Posts

KAV 7 on Windows Vista. Media player worked and streamed fine before KAV 7 install. Now plays videos in spurts, bad streams, etc.

 

What settings can I changed to recitfy this?

 

Thanks.

Share this post


Link to post

Hi, try these settings:

 

Settings -> Web Anti-Virus -> Customize:

Under "Scan method" check "Streaming scan" instead of "Buffering scan"

Share this post


Link to post
Hi, try these settings:

 

Settings -> Web Anti-Virus -> Customize:

Under "Scan method" check "Streaming scan" instead of "Buffering scan"

411300[/snapback]

 

 

I noticed that setting but in parenthesis next to it there is mention that the database signatures are "limited set". What exactly is the harm in using that setting?

Share this post


Link to post
I noticed that setting but in parenthesis next to it there is mention that the database signatures are "limited set".  What exactly is the harm in using that setting?

411364[/snapback]

 

 

Tried that setting and it didn't make any difference. Also lowered the heuristic setting all the way to shallow. Still didn't make any difference.

 

 

Share this post


Link to post

Try these steps:

 

1. Go to "Settings" -> "Threats and exclusions" -> "Trusted zone" -> "Trusted applications"

 

2. Click the "Add" button and browse to the file wmplayer.exe

 

3. Under "Properties" check the box "Do not scan network traffic" (the other boxes should be unchecked)

 

4. Click OK on the "Trusted application" window, then on the "Trusted zone" window, finally on the "Settings" window.

Share this post


Link to post
Sign in to follow this  

×
×
  • Create New...

Important Information

We use cookies to make your experience of our websites better. By using and further navigating this website you accept this. Detailed information about the use of cookies on this website is available by clicking on more information.